<!DOCTYPE html>
<html lang="en-US">
<head>
<meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://southsidepride.com/xmlrpc.php" />
<link rel="shortcut icon" href="http://southsidepride.com/wp-content/uploads/2013/12/Logo.jpg" /><link rel="apple-touch-icon" href="http://southsidepride.com/wp-content/uploads/2013/12/Logo.jpg" /><title>CONFESSIONS OF AN UNREPENTANT MAOIST: The police &#8211; Southside Pride</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Southside Pride &raquo; Feed" href="http://southsidepride.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Southside Pride &raquo; Comments Feed" href="http://southsidepride.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/southsidepride.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://southsidepride.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://southsidepride.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='tempera-fonts-css'  href='http://southsidepride.com/wp-content/themes/tempera/fonts/fontfaces.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='tempera-style-css'  href='http://southsidepride.com/wp-content/themes/tempera/style.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://southsidepride.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.0' type='text/css' media='all' />
<script type='text/javascript' src='http://southsidepride.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://southsidepride.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://southsidepride.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=6.0'></script>
<script type='text/javascript' src='http://southsidepride.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=6.0'></script>
<link rel='https://api.w.org/' href='http://southsidepride.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://southsidepride.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://southsidepride.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Stop Endless U.S. Wars!  Join the demonstration against war on April 15' href='http://southsidepride.com/2018/04/09/stop-endless-u-s-wars-join-the-demonstration-against-war-on-april-15/' />
<link rel='next' title='RESISTANCE PERSISTENCE: March 2018 and upcoming April, May events' href='http://southsidepride.com/2018/04/09/resistance-persistence-march-2018-and-upcoming-april-may-events-2/' />
<meta name="generator" content="WordPress 4.9.5" />
<link rel="canonical" href="http://southsidepride.com/2018/04/09/confessions-of-an-unrepentant-maoist-the-police/" />
<link rel='shortlink' href='https://wp.me/p8SoDt-1Vf' />
<link rel="alternate" type="application/json+oembed" href="http://southsidepride.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsouthsidepride.com%2F2018%2F04%2F09%2Fconfessions-of-an-unrepentant-maoist-the-police%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://southsidepride.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsouthsidepride.com%2F2018%2F04%2F09%2Fconfessions-of-an-unrepentant-maoist-the-police%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="description" content="BY ED FELIEN We’ll be fighting in the streets With our children at our feet And the morals that they worship will be gone And the men who spurred us on Sit in judgment of all the wrong They decide and the shotgun sings the song I’ll tip my hat to the new constitution Take&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #63caf0; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="CONFESSIONS OF AN UNREPENTANT MAOIST: The police" />
<meta property="og:url" content="http://southsidepride.com/2018/04/09/confessions-of-an-unrepentant-maoist-the-police/" />
<meta property="og:description" content="BY ED FELIEN We’ll be fighting in the streets With our children at our feet And the morals that they worship will be gone And the men who spurred us on Sit in judgment of all the wrong They decide …" />
<meta property="article:published_time" content="2018-04-09T15:53:25+00:00" />
<meta property="article:modified_time" content="2018-04-09T18:34:01+00:00" />
<meta property="og:site_name" content="Southside Pride" />
<meta property="og:image" content="https://i1.wp.com/southsidepride.com/wp-content/uploads/2018/04/TampaMPLS.jpg?fit=800%2C439" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="439" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="CONFESSIONS OF AN UNREPENTANT MAOIST: The police" />
<meta name="twitter:image" content="https://i1.wp.com/southsidepride.com/wp-content/uploads/2018/04/TampaMPLS.jpg?fit=800%2C439&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<style type="text/css">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</style> 
<style type="text/css">/* Tempera Custom CSS */</style>
<link rel='stylesheet' id='tempera-style-mobile'  href='http://southsidepride.com/wp-content/themes/tempera/styles/style-mobile.css?ver=1.6.2' type='text/css' media='all' /><link rel="icon" href="https://i2.wp.com/southsidepride.com/wp-content/uploads/2013/12/Logo.jpg?fit=32%2C11" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/southsidepride.com/wp-content/uploads/2013/12/Logo.jpg?fit=192%2C68" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/southsidepride.com/wp-content/uploads/2013/12/Logo.jpg?fit=180%2C63" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/southsidepride.com/wp-content/uploads/2013/12/Logo.jpg?fit=270%2C95" />

<!-- BEGIN GADWP v5.3.2 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-100775025-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
	<!--[if lt IE 9]>
	<script>
	document.createElement('header');
	document.createElement('nav');
	document.createElement('section');
	document.createElement('article');
	document.createElement('aside');
	document.createElement('footer');
	</script>
	<![endif]-->
				<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

#header-widget-area { text-align: center; }			</style>
		</head>
<body class="post-template-default single single-post postid-7393 single-format-standard custom-background tempera-image-none caption-dark tempera-menu-left">


<div id="wrapper" class="hfeed">
<div id="topbar" ><div id="topbar-inner"> <div class="socials" id="sheader">
			<a  target="_blank"  href="https://www.facebook.com/Southside-Pride-100487510011017/"
			class="socialicons social-Facebook" title="Facebook">
				<img alt="Facebook" src="http://southsidepride.com/wp-content/themes/tempera/images/socials/Facebook.png" />
			</a></div> </div></div>
<div class="socials" id="srights">
			<a  target="_blank"  href="https://www.facebook.com/Southside-Pride-100487510011017/"
			class="socialicons social-Facebook" title="Facebook">
				<img alt="Facebook" src="http://southsidepride.com/wp-content/themes/tempera/images/socials/Facebook.png" />
			</a></div>
<div id="header-full">
	<header id="header">
		<div id="masthead">
			<div id="branding" role="banner" >
					<div id="header-container">
	<div><a id="logo" href="http://southsidepride.com/" ><img title="Southside Pride" alt="Southside Pride" src="http://southsidepride.com/wp-content/uploads/2017/07/ssplogored-500x176.jpg" /></a></div></div>						<div id="header-widget-area">
			<ul class="yoyo">
				<li id="metaslider_widget-2" class="widget-container widget_metaslider_widget"><div style="max-width: 400px; margin: 0 auto;" class="ml-slider-3-7-2 metaslider metaslider-nivo metaslider-6503 ml-slider">
    
    <div id="metaslider_container_6503">
        <div class='slider-wrapper theme-default'>
            <div class='ribbon'></div>
            <div id='metaslider_6503' class='nivoSlider'>
                <a href="https://www.peoples-center.org" target="_blank"><img src="http://southsidepride.com/wp-content/uploads/2018/04/17-14502-02-Ads-Southside-d.png" height="240" width="400" title="17-14502-02-Ads-Southside-d" alt="" class="slider-6503 slide-7390" /></a>
            </div>
        </div>
        
    </div>
</div></li>			</ul>
		</div>
					<div style="clear:both;"></div>
			</div><!-- #branding -->
			<a id="nav-toggle"><span>&nbsp;</span></a>
			<nav id="access" role="navigation">
					<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">
		Skip to content	</a></div>
	<div class="menu"><ul id="prime_nav" class="menu"><li id="menu-item-5855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-5855"><a href="http://southsidepride.com/"><span>Editions</span></a>
<ul class="sub-menu">
	<li id="menu-item-5871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5871"><a href="http://southsidepride.com/editions/phillipspowderhorn/"><span>Phillips/Powderhorn</span></a></li>
	<li id="menu-item-5870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5870"><a href="http://southsidepride.com/editions/nokomis/"><span>Nokomis</span></a></li>
	<li id="menu-item-5869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5869"><a href="http://southsidepride.com/editions/riverside/"><span>Riverside</span></a></li>
</ul>
</li>
<li id="menu-item-5815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5815"><a href="http://southsidepride.com/columnists/"><span>Columnists</span></a>
<ul class="sub-menu">
	<li id="menu-item-5801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5801"><a href="http://southsidepride.com/columnists/ed-felien/"><span>Ed Felien</span></a>
	<ul class="sub-menu">
		<li id="menu-item-6430" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6430"><a href="http://southsidepride.com/category/columnists/ed-felien/confessions-of-an-unrepentant-maoist/"><span>Confessions of an Unrepentant Maoist</span></a></li>
	</ul>
</li>
	<li id="menu-item-5455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5455"><a href="http://southsidepride.com/columnists/elaine-klaassen/"><span>Elaine Klaassen</span></a>
	<ul class="sub-menu">
		<li id="menu-item-6429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6429"><a href="http://southsidepride.com/category/columnists/elaine-klaassen/spirit-and-conscience/"><span>Spirit and Conscience</span></a></li>
	</ul>
</li>
	<li id="menu-item-6170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6170"><a href="http://southsidepride.com/columnists/polly-mann/"><span>Polly Mann</span></a>
	<ul class="sub-menu">
		<li id="menu-item-6431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6431"><a href="http://southsidepride.com/category/columnists/polly-mann/from-where-i-stand/"><span>From Where I Stand</span></a></li>
	</ul>
</li>
	<li id="menu-item-6467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6467"><a href="http://southsidepride.com/columnists/tony-bouza/"><span>Tony Bouza</span></a></li>
	<li id="menu-item-6440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6440"><a href="http://southsidepride.com/columnists/debra-keefer-ramage/"><span>Debra Keefer Ramage</span></a>
	<ul class="sub-menu">
		<li id="menu-item-6433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6433"><a href="http://southsidepride.com/category/columnists/debra-keefer-ramage/the-dish/"><span>The Dish</span></a></li>
	</ul>
</li>
	<li id="menu-item-6437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6437"><a href="http://southsidepride.com/columnists/stephanie-fox/"><span>Stephanie Fox</span></a></li>
	<li id="menu-item-6169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6169"><a href="http://southsidepride.com/columnists/johhny-hazard/"><span>Johhny Hazard</span></a>
	<ul class="sub-menu">
		<li id="menu-item-6432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6432"><a href="http://southsidepride.com/category/columnists/johnny-hazard/dispatches-from-mexico/"><span>Dispatches from Mexico</span></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-5696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5696"><a href="http://southsidepride.com/community-calendar/"><span>Community Calendar</span></a>
<ul class="sub-menu">
	<li id="menu-item-5697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5697"><a href="http://southsidepride.com/community-calendar/museums/"><span>Museums</span></a></li>
	<li id="menu-item-5707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5707"><a href="http://southsidepride.com/community-calendar/events-community-calendar/"><span>Events – Community Calendar</span></a></li>
	<li id="menu-item-5710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5710"><a href="http://southsidepride.com/community-calendar/community-news/"><span>Community News</span></a></li>
	<li id="menu-item-5718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5718"><a href="http://southsidepride.com/community-calendar/theater-film/"><span>Theater &#038; Film</span></a></li>
	<li id="menu-item-5721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5721"><a href="http://southsidepride.com/community-calendar/music-dance/"><span>Music &#038; Dance</span></a></li>
	<li id="menu-item-5747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5747"><a href="http://southsidepride.com/community-calendar/art/"><span>Art</span></a></li>
	<li id="menu-item-5746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5746"><a href="http://southsidepride.com/community-calendar/announcements-community-calendar/"><span>Announcements – Community Calendar</span></a></li>
</ul>
</li>
<li id="menu-item-5684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5684"><a href="http://southsidepride.com/religion-calendar/"><span>Religion Calendar</span></a>
<ul class="sub-menu">
	<li id="menu-item-5685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5685"><a href="http://southsidepride.com/religion-calendar/announcements-religion-calendar/"><span>Announcements – Religion Calendar</span></a></li>
	<li id="menu-item-6516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6516"><a href="http://southsidepride.com/religion-calendar/ongoing/"><span>Ongoing</span></a></li>
	<li id="menu-item-5704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5704"><a href="http://southsidepride.com/religion-calendar/events-religion-calendar/"><span>Events – Religion Calendar</span></a></li>
	<li id="menu-item-5687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5687"><a href="http://southsidepride.com/religion-calendar/consider-this/"><span>Consider This</span></a></li>
</ul>
</li>
<li id="menu-item-5197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5197"><a href="http://southsidepride.com/about/"><span>About</span></a>
<ul class="sub-menu">
	<li id="menu-item-5831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5831"><a href="http://southsidepride.com/about/subscribe/"><span>Subscribe</span></a></li>
</ul>
</li>
<li id="menu-item-5198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5198"><a href="http://southsidepride.com/advertise/"><span>Advertise</span></a>
<ul class="sub-menu">
	<li id="menu-item-5880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5880"><a href="http://southsidepride.com/advertise/ad-sizes-and-rates/"><span>Ad Sizes and Rates</span></a></li>
	<li id="menu-item-5879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5879"><a href="http://southsidepride.com/advertise/distribution/"><span>Distribution</span></a></li>
	<li id="menu-item-5883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5883"><a href="http://southsidepride.com/advertise/web-ads/"><span>Web Ads</span></a></li>
	<li id="menu-item-5882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5882"><a href="http://southsidepride.com/advertise/ad-staff/"><span>Ad Staff</span></a></li>
	<li id="menu-item-5881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5881"><a href="http://southsidepride.com/advertise/sending-ads/"><span>Sending Ads</span></a></li>
</ul>
</li>
<li id="menu-item-5200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5200"><a href="http://southsidepride.com/submit/"><span>Submit</span></a></li>
</ul></div>			</nav><!-- #access -->
		</div><!-- #masthead -->
	</header><!-- #header -->
</div><!-- #header-full -->

<div style="clear:both;height:0;"> </div>

<div id="main" class="main">
		<div id="toTop"><i class="crycon-back2top"></i> </div>	<div  id="forbottom" >
		
		<div style="clear:both;"> </div>

		
		<section id="container" class="two-columns-right">
			<div id="content" role="main">
			

				<div id="post-7393" class="post-7393 post type-post status-publish format-standard has-post-thumbnail hentry category-columnists category-confessions-of-an-unrepentant-maoist category-ed-felien category-news category-nokomis category-phillips-powderhorn">
					<h1 class="entry-title">CONFESSIONS OF AN UNREPENTANT MAOIST: The police</h1>
										<div class="entry-meta">
						<span class="author vcard" ><i class="crycon-author crycon-metas" title="Author "></i>
					<a class="url fn n" rel="author" href="http://southsidepride.com/author/edfelien/" title="View all posts by Ed Felien">Ed Felien</a></span><span><i class="crycon-time crycon-metas" title="Date"></i>
				<time class="onDate date published" datetime="2018-04-09T10:53:25+00:00">
					<a href="http://southsidepride.com/2018/04/09/confessions-of-an-unrepentant-maoist-the-police/" rel="bookmark">April 9, 2018</a>
				</time>
			   </span><time class="updated"  datetime="2018-04-09T13:34:01+00:00">April 9, 2018</time>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<p><a href="https://i1.wp.com/southsidepride.com/wp-content/uploads/2018/04/TampaMPLS.jpg"><img data-attachment-id="7394" data-permalink="http://southsidepride.com/2018/04/09/confessions-of-an-unrepentant-maoist-the-police/tampampls/" data-orig-file="https://i1.wp.com/southsidepride.com/wp-content/uploads/2018/04/TampaMPLS.jpg?fit=800%2C439" data-orig-size="800,439" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="TampaMPLS" data-image-description="" data-medium-file="https://i1.wp.com/southsidepride.com/wp-content/uploads/2018/04/TampaMPLS.jpg?fit=300%2C165" data-large-file="https://i1.wp.com/southsidepride.com/wp-content/uploads/2018/04/TampaMPLS.jpg?fit=800%2C439" class="alignleft size-medium wp-image-7394" src="https://i1.wp.com/southsidepride.com/wp-content/uploads/2018/04/TampaMPLS.jpg?resize=300%2C165" alt="" width="300" height="165" srcset="https://i1.wp.com/southsidepride.com/wp-content/uploads/2018/04/TampaMPLS.jpg?resize=300%2C165 300w, https://i1.wp.com/southsidepride.com/wp-content/uploads/2018/04/TampaMPLS.jpg?resize=768%2C421 768w, https://i1.wp.com/southsidepride.com/wp-content/uploads/2018/04/TampaMPLS.jpg?resize=150%2C82 150w, https://i1.wp.com/southsidepride.com/wp-content/uploads/2018/04/TampaMPLS.jpg?w=800 800w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></a>BY ED FELIEN</p>
<p><em>We’ll be fighting in the streets</em><br />
<em>With our children at our feet</em><br />
<em>And the morals that </em><br />
<em>they worship will be gone</em><br />
<em>And the men who spurred us on</em><br />
<em>Sit in judgment of all the wrong</em><br />
<em>They decide and the </em><br />
<em>shotgun sings the song</em></p>
<p><em>I’ll tip my hat to the </em><br />
<em>new constitution</em><br />
<em>Take a bow for the new revolution</em><br />
<em>Smile and grin at the </em><br />
<em>change all around</em><br />
<em>Pick up my guitar and play</em><br />
<em>Just like yesterday</em><br />
<em>Then I’ll get down on my </em><br />
<em>knees and pray</em><br />
<em>We don’t get fooled again.</em><br />
<em>&#8211;Peter Townsend</em></p>
<p>Bad news.</p>
<p>We got fooled again.</p>
<p>At their meeting March 30 the Minneapolis City Council voted to confirm the reappointment of Susan Segal as city attorney, even though Our Revolution (which had endorsed all Southside DFL incumbents in our area) asked them not to reappoint her because she ignored the violations of civil rights of black citizens by the Minneapolis police and ignored the City Charter that prohibited giving millions of our tax dollars to New Jersey racketeers to build a sports stadium.</p>
<p>It’s business as usual.</p>
<p>Peter Townsend’s song ends:<br />
<em>Meet the new boss.</em><br />
<em>Same as the old boss.</em></p>
<p>These problems are not new. Earlier in my Confessions I wrote about how 45 years ago a new City Council and the new Council president, Louis DeMars, hired a new city attorney and how he began initiating criminal complaints against police officers for misconduct.</p>
<p>We have argued in Southside Pride that the conduct of the officers arresting Terrance Franklin and Jamar Clark violated their civil rights. The reappointment of the present city attorney puts an official stamp of approval on that police misconduct and should be seen as a threat to all of our civil liberties.</p>
<p>On June 23, 1975, a Minneapolis police officer shot a young black kid in the back as he was fleeing the scene of a suspected burglary. Previously, in February of 1974, we had established a policy with the police chief that officers would NOT shoot at so-called “fleeing felons.” The city was outraged. The Urban League complained of insensitivity and inhuman treatment of the black community. Mayor Hofstede told the Minneapolis Star, if the youth was unarmed, “I will be inflamed and will do something about it.” Hofstede and DeMars asked the University of Minnesota Criminal Justice Department for help in understanding tenure in top management of the Police Department, disciplinary procedures and tort liability of officers.</p>
<p>Hofstede established two avenues of redress for citizens with complaints against the police. They could go to the Police Internal Affairs Unit or to the City Attorney’s Office and “Copies of citizen complaints initiated in either office are forwarded to the other to insure proper disposition of the matter, whether it is criminal in nature, a matter of misconduct or eventually determined unfounded.”</p>
<p>Walter Duffy, the city attorney, issued this statement: “On October 1, 1974, the Internal Affairs Unit began referring all complaints to our office for review. This refinement strengthened the two-avenue complaint procedure and resulted in increased efficiency in handling these matters by both offices. This process has improved communications, reduced duplication of efforts, improved enhanced openness on the part of police officers and has resulted in professionally sound and thorough reports being received by this office.”</p>
<p>We further strengthened citizens’ rights by allowing the Minneapolis Civil Rights Commission to hear complaints about police misconduct.</p>
<p>That was more than 40 years ago.</p>
<p>Today the smothering bureaucracy of City Hall and the timid, self-serving politicians who run our city government have given our police a “Get Out of Jail Free” card. Why haven’t the officers who violated the civil rights of Terrance Franklin and Jamar Clark been disciplined? Why hasn’t the city attorney reviewed these police reports and recommended action to the chief of police, the mayor and the City Council?</p>
<p>We have a right to a better city government than this. We need a city government that serves all of us.</p>
<p>* * * * * * * *<br />
Addendum: In an earlier column on Gay Pride I neglected to mention that my colleagues on the City Council, Earl Netwal, Lee Munnich and Tom Johnson, had introduced an Intention to Introduce an Ordinance to change the Civil Rights Ordinance to include sexual preference as a protected class, months before my efforts. The first Gay Rights Ordinance in a major city in the U.S. (only Ann Arbor, Mich., preceded us) was a collaborative effort, and it passed the Council unanimously and was signed by the mayor, and Mayor Hofstede, Dan Quillin and I paid for it in our failed bids for re-election the following year.</p>
<p><strong>PHOTO CAPTION: Demonstration protesting the killing of Jamar Clark</strong></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://southsidepride.com/2018/04/09/confessions-of-an-unrepentant-maoist-the-police/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://southsidepride.com/2018/04/09/confessions-of-an-unrepentant-maoist-the-police/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-7393" class="share-twitter sd-button share-icon no-text" href="http://southsidepride.com/2018/04/09/confessions-of-an-unrepentant-maoist-the-police/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-7393" class="share-facebook sd-button share-icon no-text" href="http://southsidepride.com/2018/04/09/confessions-of-an-unrepentant-maoist-the-police/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-7393" class="share-google-plus-1 sd-button share-icon no-text" href="http://southsidepride.com/2018/04/09/confessions-of-an-unrepentant-maoist-the-police/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-7393" class="share-linkedin sd-button share-icon no-text" href="http://southsidepride.com/2018/04/09/confessions-of-an-unrepentant-maoist-the-police/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>											</div><!-- .entry-content -->


					<footer class="entry-meta">
																	</footer><!-- .entry-meta -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="http://southsidepride.com/2018/04/09/stop-endless-u-s-wars-join-the-demonstration-against-war-on-april-15/" rel="prev"><i class="meta-nav-prev"></i> Stop Endless U.S. Wars!  Join the demonstration against war on April 15</a></div>
					<div class="nav-next"><a href="http://southsidepride.com/2018/04/09/resistance-persistence-march-2018-and-upcoming-april-may-events-2/" rel="next">RESISTANCE PERSISTENCE: March 2018 and upcoming April, May events <i class="meta-nav-next"></i></a></div>
				</div><!-- #nav-below -->

				 <div id="comments" class="hideme">  <p class="nocomments">Comments are closed</p> </div><!-- #comments -->


						</div><!-- #content -->
			<div id="secondary" class="widget-area sidey" role="complementary">
		
			<ul class="xoxo">
								<li id="search-2" class="widget-container widget_search">
<form role="search" method="get" class="searchform" action="http://southsidepride.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="s" placeholder="Search" value="" name="s" />
	</label>
	<button type="submit" class="searchsubmit"><span class="screen-reader-text">Search</span><i class="crycon-search"></i></button>
</form>
</li><li id="media_image-2" class="widget-container widget_media_image"><h3 class="widget-title">Support our advertisers</h3><a href="http://seward.coop/" target="_blank"><img width="150" height="204" src="https://i2.wp.com/southsidepride.com/wp-content/uploads/2017/08/seward.jpg?fit=150%2C204" class="image wp-image-5442  attachment-full size-full" alt="Seward Community Co-op" style="max-width: 100%; height: auto;" title="Seward Community Co-op" srcset="https://i2.wp.com/southsidepride.com/wp-content/uploads/2017/08/seward.jpg?w=150 150w, https://i2.wp.com/southsidepride.com/wp-content/uploads/2017/08/seward.jpg?resize=110%2C150 110w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="5442" data-permalink="http://southsidepride.com/seward/" data-orig-file="https://i2.wp.com/southsidepride.com/wp-content/uploads/2017/08/seward.jpg?fit=150%2C204" data-orig-size="150,204" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="seward" data-image-description="" data-medium-file="https://i2.wp.com/southsidepride.com/wp-content/uploads/2017/08/seward.jpg?fit=150%2C204" data-large-file="https://i2.wp.com/southsidepride.com/wp-content/uploads/2017/08/seward.jpg?fit=150%2C204" /></a></li><li id="media_image-3" class="widget-container widget_media_image"><a href="http://www.minnehahaacademy.net/" target="_blank"><img width="250" height="152" src="https://i0.wp.com/southsidepride.com/wp-content/uploads/2017/10/MinnehahaAcademyLogo.png?fit=250%2C152" class="image wp-image-5487  attachment-full size-full" alt="Minnehaha Academy" style="max-width: 100%; height: auto;" title="Minnehaha Academy" srcset="https://i0.wp.com/southsidepride.com/wp-content/uploads/2017/10/MinnehahaAcademyLogo.png?w=250 250w, https://i0.wp.com/southsidepride.com/wp-content/uploads/2017/10/MinnehahaAcademyLogo.png?resize=150%2C91 150w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="5487" data-permalink="http://southsidepride.com/minnehahaacademylogo/" data-orig-file="https://i0.wp.com/southsidepride.com/wp-content/uploads/2017/10/MinnehahaAcademyLogo.png?fit=250%2C152" data-orig-size="250,152" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MinnehahaAcademyLogo" data-image-description="" data-medium-file="https://i0.wp.com/southsidepride.com/wp-content/uploads/2017/10/MinnehahaAcademyLogo.png?fit=250%2C152" data-large-file="https://i0.wp.com/southsidepride.com/wp-content/uploads/2017/10/MinnehahaAcademyLogo.png?fit=250%2C152" /></a></li><li id="media_image-4" class="widget-container widget_media_image"><a href="http://www.mpls.k12.mn.us/" target="_blank"><img width="175" height="142" src="https://i2.wp.com/southsidepride.com/wp-content/uploads/2017/10/mpls_public.jpg?fit=175%2C142" class="image wp-image-5492  attachment-full size-full" alt="Minneapolis Public Schools" style="max-width: 100%; height: auto;" title="Minneapolis Public Schools" srcset="https://i2.wp.com/southsidepride.com/wp-content/uploads/2017/10/mpls_public.jpg?w=175 175w, https://i2.wp.com/southsidepride.com/wp-content/uploads/2017/10/mpls_public.jpg?resize=150%2C122 150w" sizes="(max-width: 175px) 100vw, 175px" data-attachment-id="5492" data-permalink="http://southsidepride.com/mpls_public/" data-orig-file="https://i2.wp.com/southsidepride.com/wp-content/uploads/2017/10/mpls_public.jpg?fit=175%2C142" data-orig-size="175,142" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mpls_public" data-image-description="" data-medium-file="https://i2.wp.com/southsidepride.com/wp-content/uploads/2017/10/mpls_public.jpg?fit=175%2C142" data-large-file="https://i2.wp.com/southsidepride.com/wp-content/uploads/2017/10/mpls_public.jpg?fit=175%2C142" /></a></li><li id="archives-3" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://southsidepride.com/2018/04/'> April 2018 &nbsp;(18)</option>
	<option value='http://southsidepride.com/2018/03/'> March 2018 &nbsp;(20)</option>
	<option value='http://southsidepride.com/2018/02/'> February 2018 &nbsp;(22)</option>
	<option value='http://southsidepride.com/2018/01/'> January 2018 &nbsp;(20)</option>
	<option value='http://southsidepride.com/2017/12/'> December 2017 &nbsp;(23)</option>
	<option value='http://southsidepride.com/2017/11/'> November 2017 &nbsp;(15)</option>
	<option value='http://southsidepride.com/2017/10/'> October 2017 &nbsp;(22)</option>
	<option value='http://southsidepride.com/2017/09/'> September 2017 &nbsp;(20)</option>
	<option value='http://southsidepride.com/2017/08/'> August 2017 &nbsp;(25)</option>
	<option value='http://southsidepride.com/2017/07/'> July 2017 &nbsp;(27)</option>
	<option value='http://southsidepride.com/2017/06/'> June 2017 &nbsp;(24)</option>
	<option value='http://southsidepride.com/2017/05/'> May 2017 &nbsp;(23)</option>
	<option value='http://southsidepride.com/2017/04/'> April 2017 &nbsp;(23)</option>
	<option value='http://southsidepride.com/2017/03/'> March 2017 &nbsp;(32)</option>
	<option value='http://southsidepride.com/2017/02/'> February 2017 &nbsp;(20)</option>
	<option value='http://southsidepride.com/2017/01/'> January 2017 &nbsp;(18)</option>
	<option value='http://southsidepride.com/2016/12/'> December 2016 &nbsp;(22)</option>
	<option value='http://southsidepride.com/2016/11/'> November 2016 &nbsp;(22)</option>
	<option value='http://southsidepride.com/2016/10/'> October 2016 &nbsp;(21)</option>
	<option value='http://southsidepride.com/2016/09/'> September 2016 &nbsp;(22)</option>
	<option value='http://southsidepride.com/2016/08/'> August 2016 &nbsp;(19)</option>
	<option value='http://southsidepride.com/2016/07/'> July 2016 &nbsp;(23)</option>
	<option value='http://southsidepride.com/2016/06/'> June 2016 &nbsp;(23)</option>
	<option value='http://southsidepride.com/2016/05/'> May 2016 &nbsp;(20)</option>
	<option value='http://southsidepride.com/2016/04/'> April 2016 &nbsp;(15)</option>
	<option value='http://southsidepride.com/2016/03/'> March 2016 &nbsp;(17)</option>
	<option value='http://southsidepride.com/2016/02/'> February 2016 &nbsp;(18)</option>
	<option value='http://southsidepride.com/2016/01/'> January 2016 &nbsp;(11)</option>
	<option value='http://southsidepride.com/2015/12/'> December 2015 &nbsp;(14)</option>
	<option value='http://southsidepride.com/2015/11/'> November 2015 &nbsp;(19)</option>
	<option value='http://southsidepride.com/2015/10/'> October 2015 &nbsp;(14)</option>
	<option value='http://southsidepride.com/2015/09/'> September 2015 &nbsp;(21)</option>
	<option value='http://southsidepride.com/2015/08/'> August 2015 &nbsp;(19)</option>
	<option value='http://southsidepride.com/2015/07/'> July 2015 &nbsp;(22)</option>
	<option value='http://southsidepride.com/2015/06/'> June 2015 &nbsp;(20)</option>
	<option value='http://southsidepride.com/2015/05/'> May 2015 &nbsp;(14)</option>
	<option value='http://southsidepride.com/2015/04/'> April 2015 &nbsp;(27)</option>
	<option value='http://southsidepride.com/2015/03/'> March 2015 &nbsp;(16)</option>
	<option value='http://southsidepride.com/2015/02/'> February 2015 &nbsp;(12)</option>
	<option value='http://southsidepride.com/2015/01/'> January 2015 &nbsp;(19)</option>
	<option value='http://southsidepride.com/2014/12/'> December 2014 &nbsp;(13)</option>
	<option value='http://southsidepride.com/2014/11/'> November 2014 &nbsp;(21)</option>
	<option value='http://southsidepride.com/2014/10/'> October 2014 &nbsp;(21)</option>
	<option value='http://southsidepride.com/2014/09/'> September 2014 &nbsp;(22)</option>
	<option value='http://southsidepride.com/2014/08/'> August 2014 &nbsp;(20)</option>
	<option value='http://southsidepride.com/2014/07/'> July 2014 &nbsp;(17)</option>
	<option value='http://southsidepride.com/2014/06/'> June 2014 &nbsp;(20)</option>
	<option value='http://southsidepride.com/2014/05/'> May 2014 &nbsp;(22)</option>
	<option value='http://southsidepride.com/2014/04/'> April 2014 &nbsp;(16)</option>
	<option value='http://southsidepride.com/2014/03/'> March 2014 &nbsp;(12)</option>
	<option value='http://southsidepride.com/2014/02/'> February 2014 &nbsp;(15)</option>
	<option value='http://southsidepride.com/2014/01/'> January 2014 &nbsp;(16)</option>
	<option value='http://southsidepride.com/2013/12/'> December 2013 &nbsp;(10)</option>
	<option value='http://southsidepride.com/2013/11/'> November 2013 &nbsp;(16)</option>
	<option value='http://southsidepride.com/2013/10/'> October 2013 &nbsp;(1)</option>
	<option value='http://southsidepride.com/2008/03/'> March 2008 &nbsp;(1)</option>
	<option value='http://southsidepride.com/2007/08/'> August 2007 &nbsp;(1)</option>
	<option value='http://southsidepride.com/2007/07/'> July 2007 &nbsp;(1)</option>
	<option value='http://southsidepride.com/2006/11/'> November 2006 &nbsp;(1)</option>
	<option value='http://southsidepride.com/2006/05/'> May 2006 &nbsp;(1)</option>
	<option value='http://southsidepride.com/2005/06/'> June 2005 &nbsp;(1)</option>
	<option value='http://southsidepride.com/2005/03/'> March 2005 &nbsp;(1)</option>
	<option value='http://southsidepride.com/2005/02/'> February 2005 &nbsp;(1)</option>
	<option value='http://southsidepride.com/2003/09/'> September 2003 &nbsp;(1)</option>
	<option value='http://southsidepride.com/2002/03/'> March 2002 &nbsp;(1)</option>
	<option value='http://southsidepride.com/2001/12/'> December 2001 &nbsp;(1)</option>
	<option value='http://southsidepride.com/1998/09/'> September 1998 &nbsp;(1)</option>

		</select>
		</li><li id="categories-3" class="widget-container widget_categories"><h3 class="widget-title">Categories</h3><form action="http://southsidepride.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="37">Birdwatch&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="30">Columnists&nbsp;&nbsp;(169)</option>
	<option class="level-1" value="46">&nbsp;&nbsp;&nbsp;Debra Keefer Ramage&nbsp;&nbsp;(39)</option>
	<option class="level-2" value="53">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;The Dish&nbsp;&nbsp;(9)</option>
	<option class="level-1" value="32">&nbsp;&nbsp;&nbsp;Ed Felien&nbsp;&nbsp;(67)</option>
	<option class="level-2" value="49">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Confessions of an Unrepentant Maoist&nbsp;&nbsp;(12)</option>
	<option class="level-1" value="31">&nbsp;&nbsp;&nbsp;Elaine Klaassen&nbsp;&nbsp;(28)</option>
	<option class="level-2" value="48">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Spirit and Conscience&nbsp;&nbsp;(13)</option>
	<option class="level-1" value="45">&nbsp;&nbsp;&nbsp;Johnny Hazard&nbsp;&nbsp;(1)</option>
	<option class="level-2" value="52">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Dispatches from Mexico&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="44">&nbsp;&nbsp;&nbsp;Polly Mann&nbsp;&nbsp;(16)</option>
	<option class="level-2" value="50">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;From Where I Stand&nbsp;&nbsp;(16)</option>
	<option class="level-1" value="47">&nbsp;&nbsp;&nbsp;Stephanie Fox&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="54">&nbsp;&nbsp;&nbsp;Tony Bouza&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="43">Letters to the Editor&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="3">News&nbsp;&nbsp;(1,028)</option>
	<option class="level-1" value="4">&nbsp;&nbsp;&nbsp;Nokomis&nbsp;&nbsp;(977)</option>
	<option class="level-1" value="5">&nbsp;&nbsp;&nbsp;Phillips/Powderhorn&nbsp;&nbsp;(990)</option>
	<option class="level-1" value="7">&nbsp;&nbsp;&nbsp;Riverside&nbsp;&nbsp;(955)</option>
	<option class="level-0" value="6">Religion Calendar&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(10)</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</li><li id="media_image-9" class="widget-container widget_media_image"><h3 class="widget-title">Columns</h3><a href="http://southsidepride.com/essays/ed-felien/"><img width="350" height="75" src="https://i2.wp.com/southsidepride.com/wp-content/uploads/2017/10/EdFelienButton2.png?fit=350%2C75" class="image wp-image-5792  attachment-full size-full" alt="Columns by Ed Felien" style="max-width: 100%; height: auto;" title="Columns by Ed Felien" srcset="https://i2.wp.com/southsidepride.com/wp-content/uploads/2017/10/EdFelienButton2.png?w=350 350w, https://i2.wp.com/southsidepride.com/wp-content/uploads/2017/10/EdFelienButton2.png?resize=300%2C64 300w, https://i2.wp.com/southsidepride.com/wp-content/uploads/2017/10/EdFelienButton2.png?resize=150%2C32 150w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="5792" data-permalink="http://southsidepride.com/edfelienbutton2/" data-orig-file="https://i2.wp.com/southsidepride.com/wp-content/uploads/2017/10/EdFelienButton2.png?fit=350%2C75" data-orig-size="350,75" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="EdFelienButton2" data-image-description="" data-medium-file="https://i2.wp.com/southsidepride.com/wp-content/uploads/2017/10/EdFelienButton2.png?fit=300%2C64" data-large-file="https://i2.wp.com/southsidepride.com/wp-content/uploads/2017/10/EdFelienButton2.png?fit=350%2C75" /></a></li><li id="media_image-10" class="widget-container widget_media_image"><a href="http://southsidepride.com/columnists/elaine-klaassen/"><img width="300" height="64" src="https://i2.wp.com/southsidepride.com/wp-content/uploads/2017/10/ElaineKlaassenButton3.png?fit=300%2C64" class="image wp-image-6008  attachment-medium size-medium" alt="Columns by Elaine Klaassen" style="max-width: 100%; height: auto;" title="Columns by Elaine Klaassen" srcset="https://i2.wp.com/southsidepride.com/wp-content/uploads/2017/10/ElaineKlaassenButton3.png?w=350 350w, https://i2.wp.com/southsidepride.com/wp-content/uploads/2017/10/ElaineKlaassenButton3.png?resize=300%2C64 300w, https://i2.wp.com/southsidepride.com/wp-content/uploads/2017/10/ElaineKlaassenButton3.png?resize=150%2C32 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="6008" data-permalink="http://southsidepride.com/elaineklaassenbutton3/" data-orig-file="https://i2.wp.com/southsidepride.com/wp-content/uploads/2017/10/ElaineKlaassenButton3.png?fit=350%2C75" data-orig-size="350,75" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ElaineKlaassenButton3" data-image-description="" data-medium-file="https://i2.wp.com/southsidepride.com/wp-content/uploads/2017/10/ElaineKlaassenButton3.png?fit=300%2C64" data-large-file="https://i2.wp.com/southsidepride.com/wp-content/uploads/2017/10/ElaineKlaassenButton3.png?fit=350%2C75" /></a></li><li id="media_image-11" class="widget-container widget_media_image"><h3 class="widget-title">Feature</h3><a href="http://southsidepride.com/category/birdwatch/"><img width="300" height="64" src="https://i1.wp.com/southsidepride.com/wp-content/uploads/2017/10/BirdwatchButton2.png?fit=300%2C64" class="image wp-image-5793  attachment-medium size-medium" alt="Powderhorn Birdwatch" style="max-width: 100%; height: auto;" title="Powderhorn Birdwatch" srcset="https://i1.wp.com/southsidepride.com/wp-content/uploads/2017/10/BirdwatchButton2.png?w=350 350w, https://i1.wp.com/southsidepride.com/wp-content/uploads/2017/10/BirdwatchButton2.png?resize=300%2C64 300w, https://i1.wp.com/southsidepride.com/wp-content/uploads/2017/10/BirdwatchButton2.png?resize=150%2C32 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="5793" data-permalink="http://southsidepride.com/birdwatchbutton2/" data-orig-file="https://i1.wp.com/southsidepride.com/wp-content/uploads/2017/10/BirdwatchButton2.png?fit=350%2C75" data-orig-size="350,75" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BirdwatchButton2" data-image-description="" data-medium-file="https://i1.wp.com/southsidepride.com/wp-content/uploads/2017/10/BirdwatchButton2.png?fit=300%2C64" data-large-file="https://i1.wp.com/southsidepride.com/wp-content/uploads/2017/10/BirdwatchButton2.png?fit=350%2C75" /></a></li><li id="metaslider_widget-3" class="widget-container widget_metaslider_widget"><div style="max-width: 265px; margin: 0 auto;" class="ml-slider-3-7-2 metaslider metaslider-nivo metaslider-6532 ml-slider">
    
    <div id="metaslider_container_6532">
        <div class='slider-wrapper theme-default'>
            <div class='ribbon'></div>
            <div id='metaslider_6532' class='nivoSlider'>
                <a href="http://southsidepride.com/advertise/web-ads/" target="_self"><img src="http://southsidepride.com/wp-content/uploads/2017/11/BlackWhiteAdPlaceholder-265x135.png" height="135" width="265" alt="" class="slider-6532 slide-6533" /></a>
            </div>
        </div>
        
    </div>
</div></li><li id="metaslider_widget-4" class="widget-container widget_metaslider_widget"><div style="max-width: 265px; margin: 0 auto;" class="ml-slider-3-7-2 metaslider metaslider-nivo metaslider-6534 ml-slider">
    
    <div id="metaslider_container_6534">
        <div class='slider-wrapper theme-default'>
            <div class='ribbon'></div>
            <div id='metaslider_6534' class='nivoSlider'>
                <a href="http://southsidepride.com/advertise/web-ads/" target="_self"><img src="http://southsidepride.com/wp-content/uploads/2017/11/BlackWhiteAdPlaceholder-265x265.png" height="265" width="265" alt="" class="slider-6534 slide-6535" /></a>
            </div>
        </div>
        
    </div>
</div></li>			</ul>

			
		</div>
		</section><!-- #container -->

	<div style="clear:both;"></div>
	</div> <!-- #forbottom -->


	<footer id="footer" role="contentinfo">
		<div id="colophon">
		
			

			<div id="footer-widget-area"  role="complementary"  class="footerthree" >

				<div id="first" class="widget-area">
					<ul class="xoxo">
						<li id="custom_html-3" class="widget_text widget-container widget_custom_html"><div class="textwidget custom-html-widget"><p><center><strong>Southside Pride</strong></br>
3200 Chicago Avenue</br>
Minneapolis, MN 55407</br>
612-822-4662</br>
<a href="mailto:editor@southsidepride.com">editor@southsidepride.com </a></center></p></div></li><li id="custom_html-2" class="widget_text widget-container widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="https://www.google.com/maps/embed?pb=!1m18!1m12!1m3!1d2823.9553176175273!2d-93.26512078448103!3d44.944576279098186!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x87f627fcaec3be5f%3A0xcdaa4d3a4e5f1aae!2sSouthside+Pride!5e0!3m2!1sen!2sus!4v1508618077374" width="300" height="300" frameborder="0" style="border:0" allowfullscreen></iframe></div></li>					</ul>
				</div><!-- #first .widget-area -->

				<div id="second" class="widget-area">
					<ul class="xoxo">
						<li id="media_image-8" class="widget-container widget_media_image"><a href="http://southsidepride.com/subscribe/"><img width="300" height="43" src="https://i0.wp.com/southsidepride.com/wp-content/uploads/2017/10/subscribeButton2.png?fit=300%2C43" class="image wp-image-5822  attachment-medium size-medium" alt="Subscribe" style="max-width: 100%; height: auto;" title="Subscribe" srcset="https://i0.wp.com/southsidepride.com/wp-content/uploads/2017/10/subscribeButton2.png?w=350 350w, https://i0.wp.com/southsidepride.com/wp-content/uploads/2017/10/subscribeButton2.png?resize=300%2C43 300w, https://i0.wp.com/southsidepride.com/wp-content/uploads/2017/10/subscribeButton2.png?resize=150%2C21 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="5822" data-permalink="http://southsidepride.com/subscribebutton2/" data-orig-file="https://i0.wp.com/southsidepride.com/wp-content/uploads/2017/10/subscribeButton2.png?fit=350%2C50" data-orig-size="350,50" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="subscribeButton2" data-image-description="" data-medium-file="https://i0.wp.com/southsidepride.com/wp-content/uploads/2017/10/subscribeButton2.png?fit=300%2C43" data-large-file="https://i0.wp.com/southsidepride.com/wp-content/uploads/2017/10/subscribeButton2.png?fit=350%2C50" /></a></li><li id="archives-2" class="widget-container widget_archive"><h3 class="widget-title">Past Posts</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Past Posts</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://southsidepride.com/2018/04/'> April 2018 &nbsp;(18)</option>
	<option value='http://southsidepride.com/2018/03/'> March 2018 &nbsp;(20)</option>
	<option value='http://southsidepride.com/2018/02/'> February 2018 &nbsp;(22)</option>
	<option value='http://southsidepride.com/2018/01/'> January 2018 &nbsp;(20)</option>
	<option value='http://southsidepride.com/2017/12/'> December 2017 &nbsp;(23)</option>
	<option value='http://southsidepride.com/2017/11/'> November 2017 &nbsp;(15)</option>
	<option value='http://southsidepride.com/2017/10/'> October 2017 &nbsp;(22)</option>
	<option value='http://southsidepride.com/2017/09/'> September 2017 &nbsp;(20)</option>
	<option value='http://southsidepride.com/2017/08/'> August 2017 &nbsp;(25)</option>
	<option value='http://southsidepride.com/2017/07/'> July 2017 &nbsp;(27)</option>
	<option value='http://southsidepride.com/2017/06/'> June 2017 &nbsp;(24)</option>
	<option value='http://southsidepride.com/2017/05/'> May 2017 &nbsp;(23)</option>
	<option value='http://southsidepride.com/2017/04/'> April 2017 &nbsp;(23)</option>
	<option value='http://southsidepride.com/2017/03/'> March 2017 &nbsp;(32)</option>
	<option value='http://southsidepride.com/2017/02/'> February 2017 &nbsp;(20)</option>
	<option value='http://southsidepride.com/2017/01/'> January 2017 &nbsp;(18)</option>
	<option value='http://southsidepride.com/2016/12/'> December 2016 &nbsp;(22)</option>
	<option value='http://southsidepride.com/2016/11/'> November 2016 &nbsp;(22)</option>
	<option value='http://southsidepride.com/2016/10/'> October 2016 &nbsp;(21)</option>
	<option value='http://southsidepride.com/2016/09/'> September 2016 &nbsp;(22)</option>
	<option value='http://southsidepride.com/2016/08/'> August 2016 &nbsp;(19)</option>
	<option value='http://southsidepride.com/2016/07/'> July 2016 &nbsp;(23)</option>
	<option value='http://southsidepride.com/2016/06/'> June 2016 &nbsp;(23)</option>
	<option value='http://southsidepride.com/2016/05/'> May 2016 &nbsp;(20)</option>
	<option value='http://southsidepride.com/2016/04/'> April 2016 &nbsp;(15)</option>
	<option value='http://southsidepride.com/2016/03/'> March 2016 &nbsp;(17)</option>
	<option value='http://southsidepride.com/2016/02/'> February 2016 &nbsp;(18)</option>
	<option value='http://southsidepride.com/2016/01/'> January 2016 &nbsp;(11)</option>
	<option value='http://southsidepride.com/2015/12/'> December 2015 &nbsp;(14)</option>
	<option value='http://southsidepride.com/2015/11/'> November 2015 &nbsp;(19)</option>
	<option value='http://southsidepride.com/2015/10/'> October 2015 &nbsp;(14)</option>
	<option value='http://southsidepride.com/2015/09/'> September 2015 &nbsp;(21)</option>
	<option value='http://southsidepride.com/2015/08/'> August 2015 &nbsp;(19)</option>
	<option value='http://southsidepride.com/2015/07/'> July 2015 &nbsp;(22)</option>
	<option value='http://southsidepride.com/2015/06/'> June 2015 &nbsp;(20)</option>
	<option value='http://southsidepride.com/2015/05/'> May 2015 &nbsp;(14)</option>
	<option value='http://southsidepride.com/2015/04/'> April 2015 &nbsp;(27)</option>
	<option value='http://southsidepride.com/2015/03/'> March 2015 &nbsp;(16)</option>
	<option value='http://southsidepride.com/2015/02/'> February 2015 &nbsp;(12)</option>
	<option value='http://southsidepride.com/2015/01/'> January 2015 &nbsp;(19)</option>
	<option value='http://southsidepride.com/2014/12/'> December 2014 &nbsp;(13)</option>
	<option value='http://southsidepride.com/2014/11/'> November 2014 &nbsp;(21)</option>
	<option value='http://southsidepride.com/2014/10/'> October 2014 &nbsp;(21)</option>
	<option value='http://southsidepride.com/2014/09/'> September 2014 &nbsp;(22)</option>
	<option value='http://southsidepride.com/2014/08/'> August 2014 &nbsp;(20)</option>
	<option value='http://southsidepride.com/2014/07/'> July 2014 &nbsp;(17)</option>
	<option value='http://southsidepride.com/2014/06/'> June 2014 &nbsp;(20)</option>
	<option value='http://southsidepride.com/2014/05/'> May 2014 &nbsp;(22)</option>
	<option value='http://southsidepride.com/2014/04/'> April 2014 &nbsp;(16)</option>
	<option value='http://southsidepride.com/2014/03/'> March 2014 &nbsp;(12)</option>
	<option value='http://southsidepride.com/2014/02/'> February 2014 &nbsp;(15)</option>
	<option value='http://southsidepride.com/2014/01/'> January 2014 &nbsp;(16)</option>
	<option value='http://southsidepride.com/2013/12/'> December 2013 &nbsp;(10)</option>
	<option value='http://southsidepride.com/2013/11/'> November 2013 &nbsp;(16)</option>
	<option value='http://southsidepride.com/2013/10/'> October 2013 &nbsp;(1)</option>
	<option value='http://southsidepride.com/2008/03/'> March 2008 &nbsp;(1)</option>
	<option value='http://southsidepride.com/2007/08/'> August 2007 &nbsp;(1)</option>
	<option value='http://southsidepride.com/2007/07/'> July 2007 &nbsp;(1)</option>
	<option value='http://southsidepride.com/2006/11/'> November 2006 &nbsp;(1)</option>
	<option value='http://southsidepride.com/2006/05/'> May 2006 &nbsp;(1)</option>
	<option value='http://southsidepride.com/2005/06/'> June 2005 &nbsp;(1)</option>
	<option value='http://southsidepride.com/2005/03/'> March 2005 &nbsp;(1)</option>
	<option value='http://southsidepride.com/2005/02/'> February 2005 &nbsp;(1)</option>
	<option value='http://southsidepride.com/2003/09/'> September 2003 &nbsp;(1)</option>
	<option value='http://southsidepride.com/2002/03/'> March 2002 &nbsp;(1)</option>
	<option value='http://southsidepride.com/2001/12/'> December 2001 &nbsp;(1)</option>
	<option value='http://southsidepride.com/1998/09/'> September 1998 &nbsp;(1)</option>

		</select>
		</li><li id="categories-2" class="widget-container widget_categories"><h3 class="widget-title">Categories</h3><form action="http://southsidepride.com" method="get"><label class="screen-reader-text" for="categories-dropdown-2">Categories</label><select  name='cat' id='categories-dropdown-2' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="37">Birdwatch&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="30">Columnists&nbsp;&nbsp;(169)</option>
	<option class="level-1" value="46">&nbsp;&nbsp;&nbsp;Debra Keefer Ramage&nbsp;&nbsp;(39)</option>
	<option class="level-2" value="53">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;The Dish&nbsp;&nbsp;(9)</option>
	<option class="level-1" value="32">&nbsp;&nbsp;&nbsp;Ed Felien&nbsp;&nbsp;(67)</option>
	<option class="level-2" value="49">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Confessions of an Unrepentant Maoist&nbsp;&nbsp;(12)</option>
	<option class="level-1" value="31">&nbsp;&nbsp;&nbsp;Elaine Klaassen&nbsp;&nbsp;(28)</option>
	<option class="level-2" value="48">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Spirit and Conscience&nbsp;&nbsp;(13)</option>
	<option class="level-1" value="45">&nbsp;&nbsp;&nbsp;Johnny Hazard&nbsp;&nbsp;(1)</option>
	<option class="level-2" value="52">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Dispatches from Mexico&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="44">&nbsp;&nbsp;&nbsp;Polly Mann&nbsp;&nbsp;(16)</option>
	<option class="level-2" value="50">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;From Where I Stand&nbsp;&nbsp;(16)</option>
	<option class="level-1" value="47">&nbsp;&nbsp;&nbsp;Stephanie Fox&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="54">&nbsp;&nbsp;&nbsp;Tony Bouza&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="43">Letters to the Editor&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="3">News&nbsp;&nbsp;(1,028)</option>
	<option class="level-1" value="4">&nbsp;&nbsp;&nbsp;Nokomis&nbsp;&nbsp;(977)</option>
	<option class="level-1" value="5">&nbsp;&nbsp;&nbsp;Phillips/Powderhorn&nbsp;&nbsp;(990)</option>
	<option class="level-1" value="7">&nbsp;&nbsp;&nbsp;Riverside&nbsp;&nbsp;(955)</option>
	<option class="level-0" value="6">Religion Calendar&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(10)</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "categories-dropdown-2" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</li>					</ul>
				</div><!-- #second .widget-area -->


				<div id="fourth" class="widget-area">
					<ul class="xoxo">
						<li id="facebook-likebox-2" class="widget-container widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/Southside-Pride-100487510011017/" data-width="340"  data-height="450" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/Southside-Pride-100487510011017/"><a href="https://www.facebook.com/Southside-Pride-100487510011017/"></a></blockquote></div>
		</div>
		</li>					</ul>
				</div><!-- #fourth .widget-area -->
			</div><!-- #footer-widget-area -->
			
		</div><!-- #colophon -->

		<div id="footer2">
		
			<div id="site-copyright">Copyright 2017, Southside Pride<br />
<p>Website built by <a href="http://cwirth.com/websites/" target="_blank">Celia Wirth Computer Services</a></p></div>	<span style="display:block;float:right;text-align:right;padding:0 20px 5px;font-size:.9em;">
	Powered by <a target="_blank" href="http://www.cryoutcreations.eu" title="Tempera Theme by Cryout Creations">Tempera</a> &amp; <a target="_blank" href="http://wordpress.org/"
			title="Semantic Personal Publishing Platform">  WordPress.		</a>
	</span><!-- #site-info -->
				
		</div><!-- #footer2 -->

	</footer><!-- #footer -->

	</div><!-- #main -->
</div><!-- #wrapper -->


	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/southsidepride.com\/2018\/04\/09\/confessions-of-an-unrepentant-maoist-the-police\/":7393};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/04/09/confessions-of-an-unrepentant-maoist-the-police/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://southsidepride.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='metaslider-nivo-slider-css'  href='http://southsidepride.com/wp-content/plugins/ml-slider/assets/sliders/nivoslider/nivo-slider.css?ver=3.7.2' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='http://southsidepride.com/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.7.2' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-nivo-slider-default-css'  href='http://southsidepride.com/wp-content/plugins/ml-slider/assets/sliders/nivoslider/themes/default/default.css?ver=3.7.2' type='text/css' media='all' property='stylesheet' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://southsidepride.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://southsidepride.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201815'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://southsidepride.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tempera_settings = {"mobile":"1","fitvids":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://southsidepride.com/wp-content/themes/tempera/js/frontend.js?ver=1.6.2'></script>
<script type='text/javascript' src='http://southsidepride.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://southsidepride.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='http://southsidepride.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=6.0'></script>
<script type='text/javascript' src='http://southsidepride.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://southsidepride.com/wp-content/plugins/ml-slider/assets/sliders/nivoslider/jquery.nivo.slider.pack.js?ver=3.7.2'></script>
<script type='text/javascript'>
var metaslider_6503 = function($) {
            $('#metaslider_6503').nivoSlider({ 
                boxCols:7,
                boxRows:5,
                pauseTime:4000,
                effect:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                animSpeed:600,
                prevText:"&lt;",
                nextText:"&gt;",
                slices:15,
                manualAdvance:false
            });
        };
        var timer_metaslider_6503 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_6503, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_6503, 1) : metaslider_6503(window.jQuery);
        };
        timer_metaslider_6503();
var metaslider_6532 = function($) {
            $('#metaslider_6532').nivoSlider({ 
                boxCols:7,
                boxRows:5,
                pauseTime:4000,
                effect:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                animSpeed:600,
                prevText:"&lt;",
                nextText:"&gt;",
                slices:15,
                manualAdvance:false
            });
        };
        var timer_metaslider_6532 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_6532, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_6532, 1) : metaslider_6532(window.jQuery);
        };
        timer_metaslider_6532();
var metaslider_6534 = function($) {
            $('#metaslider_6534').nivoSlider({ 
                boxCols:7,
                boxRows:5,
                pauseTime:4000,
                effect:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                animSpeed:600,
                prevText:"&lt;",
                nextText:"&gt;",
                slices:15,
                manualAdvance:false
            });
        };
        var timer_metaslider_6534 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_6534, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_6534, 1) : metaslider_6534(window.jQuery);
        };
        timer_metaslider_6534();
</script>
<script type='text/javascript' src='http://southsidepride.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://southsidepride.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/southsidepride.com\/wp-admin\/admin-ajax.php","nonce":"b743cbcac3","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/southsidepride.com\/wp-login.php?redirect_to=http%3A%2F%2Fsouthsidepride.com%2F2018%2F04%2F09%2Fconfessions-of-an-unrepentant-maoist-the-police%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://southsidepride.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://southsidepride.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
	<script type="text/javascript">
	var cryout_global_content_width = 900;
	var cryout_toTop_offset = 1180;
			</script> <script type='text/javascript' src='https://stats.wp.com/e-201815.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.0',blog:'131175103',post:'7393',tz:'-5',srv:'southsidepride.com'} ]);
	_stq.push([ 'clickTrackerInit', '131175103', '7393' ]);
</script>

</body>
</html>
