<!DOCTYPE html>
<html lang="en-US">
<head>
<meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://southsidepride.com/xmlrpc.php" />
<link rel="shortcut icon" href="http://southsidepride.com/wp-content/uploads/2013/12/Logo.jpg" /><link rel="apple-touch-icon" href="http://southsidepride.com/wp-content/uploads/2013/12/Logo.jpg" /><title>Hiawatha Golf Course again &#8211; Southside Pride</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Southside Pride &raquo; Feed" href="http://southsidepride.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Southside Pride &raquo; Comments Feed" href="http://southsidepride.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/southsidepride.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://southsidepride.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://southsidepride.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='tempera-fonts-css'  href='http://southsidepride.com/wp-content/themes/tempera/fonts/fontfaces.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='tempera-style-css'  href='http://southsidepride.com/wp-content/themes/tempera/style.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://southsidepride.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.1.1' type='text/css' media='all' />
<script type='text/javascript' src='http://southsidepride.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://southsidepride.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://southsidepride.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=7.1.1'></script>
<script type='text/javascript' src='http://southsidepride.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=7.1.1'></script>
<link rel='https://api.w.org/' href='http://southsidepride.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://southsidepride.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://southsidepride.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='World-class commerce graces Lake Street' href='http://southsidepride.com/2019/04/02/world-class-commerce-graces-lake-street/' />
<link rel='next' title='Too few Metro Transit police officers means risks for bus riders' href='http://southsidepride.com/2019/04/02/too-few-metro-transit-police-officers-means-risks-for-bus-riders/' />
<meta name="generator" content="WordPress 5.1" />
<link rel="canonical" href="http://southsidepride.com/2019/04/02/hiawatha-golf-course-again-2/" />
<link rel='shortlink' href='https://wp.me/p8SoDt-2lZ' />
<link rel="alternate" type="application/json+oembed" href="http://southsidepride.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsouthsidepride.com%2F2019%2F04%2F02%2Fhiawatha-golf-course-again-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://southsidepride.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsouthsidepride.com%2F2019%2F04%2F02%2Fhiawatha-golf-course-again-2%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #63caf0; }
</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Hiawatha Golf Course again" />
<meta property="og:url" content="http://southsidepride.com/2019/04/02/hiawatha-golf-course-again-2/" />
<meta property="og:description" content="BY TERESA ENGSTROM Here I go again, banging my head against the brick wall that is the Minneapolis Park Board. Staff and commissioners all inclusive. I was totally gobsmacked at the Community Advis…" />
<meta property="article:published_time" content="2019-04-02T21:19:46+00:00" />
<meta property="article:modified_time" content="2019-04-02T21:19:46+00:00" />
<meta property="og:site_name" content="Southside Pride" />
<meta property="og:image" content="https://i2.wp.com/southsidepride.com/wp-content/uploads/2019/04/Hiawatha-Golf-Course-II.jpg?fit=300%2C400" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="400" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Hiawatha Golf Course again" />
<meta name="twitter:image" content="https://i2.wp.com/southsidepride.com/wp-content/uploads/2019/04/Hiawatha-Golf-Course-II.jpg?fit=300%2C400&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css">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</style> 
<style type="text/css">/* Tempera Custom CSS */</style>
<link rel='stylesheet' id='tempera-style-mobile'  href='http://southsidepride.com/wp-content/themes/tempera/styles/style-mobile.css?ver=1.7.1' type='text/css' media='all' /><link rel="icon" href="https://i2.wp.com/southsidepride.com/wp-content/uploads/2013/12/Logo.jpg?fit=32%2C11" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/southsidepride.com/wp-content/uploads/2013/12/Logo.jpg?fit=192%2C68" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/southsidepride.com/wp-content/uploads/2013/12/Logo.jpg?fit=180%2C63" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/southsidepride.com/wp-content/uploads/2013/12/Logo.jpg?fit=270%2C95" />

<!-- BEGIN ExactMetrics v5.3.7 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-100775025-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
	<!--[if lt IE 9]>
	<script>
	document.createElement('header');
	document.createElement('nav');
	document.createElement('section');
	document.createElement('article');
	document.createElement('aside');
	document.createElement('footer');
	</script>
	<![endif]-->
				<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

#header-widget-area { text-align: center; }			</style>
		</head>
<body class="post-template-default single single-post postid-9051 single-format-standard custom-background tempera-image-none caption-simple tempera-menu-center">


<div id="wrapper" class="hfeed">
<div id="topbar" ><div id="topbar-inner"> <div class="socials" id="sheader">
			<a  target="_blank"  href="https://www.facebook.com/Southside-Pride-100487510011017/"
			class="socialicons social-Facebook" title="Facebook">
				<img alt="Facebook" src="http://southsidepride.com/wp-content/themes/tempera/images/socials/Facebook.png" />
			</a></div> </div></div>
<div class="socials" id="srights">
			<a  target="_blank"  href="https://www.facebook.com/Southside-Pride-100487510011017/"
			class="socialicons social-Facebook" title="Facebook">
				<img alt="Facebook" src="http://southsidepride.com/wp-content/themes/tempera/images/socials/Facebook.png" />
			</a></div>
<div id="header-full">
	<header id="header">
		<div id="masthead">
			<div id="branding" role="banner" >
					<div id="header-container">
	<div><a id="logo" href="http://southsidepride.com/" ><img title="Southside Pride" alt="Southside Pride" src="http://southsidepride.com/wp-content/uploads/2017/07/ssplogored-500x176.jpg" /></a></div></div>						<div id="header-widget-area">
			<ul class="yoyo">
				<li id="metaslider_widget-2" class="widget-container widget_metaslider_widget"><div style="max-width: 400px; margin: 0 auto;" class="ml-slider-3-12-1 metaslider metaslider-nivo metaslider-6503 ml-slider">
    
    <div id="metaslider_container_6503">
        <div class='slider-wrapper theme-default'><div class='ribbon'></div><div id='metaslider_6503' class='nivoSlider'><a href="http://www.sandboxtheatreonline.com/the-golden-record-project-2019/" target="_blank"><img src="http://southsidepride.com/wp-content/uploads/2019/04/grp-ad-ssp-v1.1.png" height="240" width="400" title="The Golden Record Project at Sandbox Theatre,  if you could send a message to the universe... what would you ssay? what would you share?  A studio performance event April 12 - May 4, 2019" alt="The Golden Record Project at Sandbox Theatre,  if you could send a message to the universe... what would you ssay? what would you share?  A studio performance event April 12 - May 4, 2019" class="slider-6503 slide-9038" /></a></div></div>
        
    </div>
</div></li>			</ul>
		</div>
					<div style="clear:both;"></div>
			</div><!-- #branding -->
			<a id="nav-toggle"><span>&nbsp;</span></a>
			<nav id="access" role="navigation">
					<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">
		Skip to content	</a></div>
	<div class="menu"><ul id="prime_nav" class="menu"><li id="menu-item-5855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-5855"><a href="http://southsidepride.com/"><span>Editions</span></a>
<ul class="sub-menu">
	<li id="menu-item-5871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5871"><a href="http://southsidepride.com/editions/phillipspowderhorn/"><span>Phillips/Powderhorn</span></a></li>
	<li id="menu-item-5870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5870"><a href="http://southsidepride.com/editions/nokomis/"><span>Nokomis</span></a></li>
	<li id="menu-item-5869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5869"><a href="http://southsidepride.com/editions/riverside/"><span>Riverside</span></a></li>
</ul>
</li>
<li id="menu-item-5815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5815"><a href="http://southsidepride.com/columnists/"><span>Columnists</span></a>
<ul class="sub-menu">
	<li id="menu-item-5801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5801"><a href="http://southsidepride.com/columnists/ed-felien/"><span>Ed Felien</span></a>
	<ul class="sub-menu">
		<li id="menu-item-6430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6430"><a href="http://southsidepride.com/category/columnists/ed-felien/confessions-of-an-unrepentant-maoist/"><span>Confessions of an Unrepentant Maoist</span></a></li>
	</ul>
</li>
	<li id="menu-item-5455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5455"><a href="http://southsidepride.com/columnists/elaine-klaassen/"><span>Elaine Klaassen</span></a>
	<ul class="sub-menu">
		<li id="menu-item-6429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6429"><a href="http://southsidepride.com/category/columnists/elaine-klaassen/spirit-and-conscience/"><span>Spirit and Conscience</span></a></li>
	</ul>
</li>
	<li id="menu-item-6170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6170"><a href="http://southsidepride.com/columnists/polly-mann/"><span>Polly Mann</span></a>
	<ul class="sub-menu">
		<li id="menu-item-6431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6431"><a href="http://southsidepride.com/category/columnists/polly-mann/from-where-i-stand/"><span>From Where I Stand</span></a></li>
	</ul>
</li>
	<li id="menu-item-6467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6467"><a href="http://southsidepride.com/columnists/tony-bouza/"><span>Tony Bouza</span></a></li>
	<li id="menu-item-7856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7856"><a href="http://southsidepride.com/columnists/david-tilsen/"><span>David Tilsen</span></a></li>
	<li id="menu-item-6440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6440"><a href="http://southsidepride.com/columnists/debra-keefer-ramage/"><span>Debra Keefer Ramage</span></a>
	<ul class="sub-menu">
		<li id="menu-item-6433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6433"><a href="http://southsidepride.com/category/columnists/debra-keefer-ramage/the-dish/"><span>The Dish</span></a></li>
	</ul>
</li>
	<li id="menu-item-6437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6437"><a href="http://southsidepride.com/columnists/stephanie-fox/"><span>Stephanie Fox</span></a></li>
	<li id="menu-item-6169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6169"><a href="http://southsidepride.com/columnists/johhny-hazard/"><span>Johhny Hazard</span></a>
	<ul class="sub-menu">
		<li id="menu-item-6432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6432"><a href="http://southsidepride.com/category/columnists/johnny-hazard/dispatches-from-mexico/"><span>Dispatches from Mexico</span></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-5696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5696"><a href="http://southsidepride.com/community-calendar/"><span>Community Calendar</span></a>
<ul class="sub-menu">
	<li id="menu-item-5697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5697"><a href="http://southsidepride.com/community-calendar/museums/"><span>Museums</span></a></li>
	<li id="menu-item-5707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5707"><a href="http://southsidepride.com/community-calendar/events-community-calendar/"><span>Events – Community Calendar</span></a></li>
	<li id="menu-item-5710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5710"><a href="http://southsidepride.com/community-calendar/community-news/"><span>Community News</span></a></li>
	<li id="menu-item-5718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5718"><a href="http://southsidepride.com/community-calendar/theater-film/"><span>Theater &#038; Film</span></a></li>
	<li id="menu-item-5721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5721"><a href="http://southsidepride.com/community-calendar/music-dance/"><span>Music &#038; Dance</span></a></li>
	<li id="menu-item-5747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5747"><a href="http://southsidepride.com/community-calendar/art/"><span>Art</span></a></li>
	<li id="menu-item-5746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5746"><a href="http://southsidepride.com/community-calendar/announcements-community-calendar/"><span>Announcements – Community Calendar</span></a></li>
</ul>
</li>
<li id="menu-item-5684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5684"><a href="http://southsidepride.com/religion-calendar/"><span>Religion Calendar</span></a>
<ul class="sub-menu">
	<li id="menu-item-5685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5685"><a href="http://southsidepride.com/religion-calendar/announcements-religion-calendar/"><span>Announcements – Religion Calendar</span></a></li>
	<li id="menu-item-6516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6516"><a href="http://southsidepride.com/religion-calendar/ongoing/"><span>Ongoing</span></a></li>
	<li id="menu-item-5704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5704"><a href="http://southsidepride.com/religion-calendar/events-religion-calendar/"><span>Events – Religion Calendar</span></a></li>
	<li id="menu-item-5687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5687"><a href="http://southsidepride.com/religion-calendar/consider-this/"><span>Consider This</span></a></li>
</ul>
</li>
<li id="menu-item-5197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5197"><a href="http://southsidepride.com/about/"><span>About</span></a>
<ul class="sub-menu">
	<li id="menu-item-5831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5831"><a href="http://southsidepride.com/about/subscribe/"><span>Subscribe</span></a></li>
</ul>
</li>
<li id="menu-item-5198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5198"><a href="http://southsidepride.com/advertise/"><span>Advertise</span></a>
<ul class="sub-menu">
	<li id="menu-item-5880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5880"><a href="http://southsidepride.com/advertise/ad-sizes-and-rates/"><span>Ad Sizes and Rates</span></a></li>
	<li id="menu-item-5879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5879"><a href="http://southsidepride.com/advertise/distribution/"><span>Distribution</span></a></li>
	<li id="menu-item-5883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5883"><a href="http://southsidepride.com/advertise/web-ads/"><span>Web Ads</span></a></li>
	<li id="menu-item-5882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5882"><a href="http://southsidepride.com/advertise/ad-staff/"><span>Ad Staff</span></a></li>
	<li id="menu-item-5881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5881"><a href="http://southsidepride.com/advertise/sending-ads/"><span>Sending Ads</span></a></li>
</ul>
</li>
<li id="menu-item-5200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5200"><a href="http://southsidepride.com/submit/"><span>Submit</span></a></li>
</ul></div>			</nav><!-- #access -->
		</div><!-- #masthead -->
	</header><!-- #header -->
</div><!-- #header-full -->

<div style="clear:both;height:0;"> </div>

<div id="main" class="main">
		<div id="toTop"><i class="crycon-back2top"></i> </div>	<div  id="forbottom" >
		
		<div style="clear:both;"> </div>

		
		<section id="container" class="two-columns-right">
			<div id="content" role="main">
			

				<div id="post-9051" class="post-9051 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-phillips-powderhorn">
					<h1 class="entry-title">Hiawatha Golf Course again</h1>
										<div class="entry-meta">
						<span class="author vcard" ><i class="crycon-author crycon-metas" title="Author "></i>
					<a class="url fn n" rel="author" href="http://southsidepride.com/author/rebeccajames/" title="View all posts by Rebecca James">Rebecca James</a></span><span><i class="crycon-time crycon-metas" title="Date"></i>
				<time class="onDate date published" datetime="2019-04-02T16:19:46-05:00">
					<a href="http://southsidepride.com/2019/04/02/hiawatha-golf-course-again-2/" rel="bookmark">April 2, 2019</a>
				</time>
			   </span><time class="updated"  datetime="2019-04-02T16:19:46-05:00">April 2, 2019</time>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<p>BY TERESA ENGSTROM</p>
<p>Here I go again, banging my head against the brick wall that is the Minneapolis Park Board. Staff and commissioners all inclusive.<br />
I was totally gobsmacked at the Community Advisory Committee meeting held at Powderhorn Park Thursday night, March 7, 2019. The Park Board had the temerity to spend taxpayer money on a concept of a four-hole golf center when the directive for Hiawatha Golf Course clearly stated a minimum of nine-hole golf. Then, they took the flexible part of the directive and tried to pass it off as immutable, considering ONLY a 70% reduction in pumping. Attempting to claim they are only doing what the Park Board commissioners directed was contemptible.<br />
On Aug. 1, 2018, I spoke with Michael Schroeder concerning the directive that had been passed by the commissioners, thanks to an amendment put forth by Commissioner Vetaw. Michael had worked with her to craft this compromise amendment.<br />
If you view the video of that meeting where the amendment was voted on, it is absolutely clear from Michael Schroeder and President Brad Bourn that there is no reason for the pumping to be reduced. No reason at all. Brad Bourn states that if pumping is reduced, it is on the Park Board, not by reason of the DNR. The DNR has repeated that no reduction of pumping is required.<br />
So, I asked Michael on Aug. 1, 2018, if when we talk about reduced pumping, did it have to be 96 million gallons or if the directive was just about the “concept” of reduced pumping. Michael said that was what he had been trying to convey to the commissioners, that there is a whole range of pumping options that were less than the 242 million gallons per year. And that the first objective has to be keeping the homes and the neighborhood safe. The parameters would be determined by elevations and groundwater locations and what freeboard requirements were required by home mortgage programs.<br />
Then, the proposals for the CAC came up with ONLY 70% reduced pumping. This reflects none of the parameters described by Michael Schroeder. We already know there is no reason for the reduced pumping. The Park Board is giving $175,000 of taxpayer money to Barr Engineering, who is only giving us the same old reports that were already paid for. No new science was presented to the CAC. The Park Board just expects homeowners to take their word for it when, clearly, not even written promises are kept, let alone verbal ones. Even if we accept Barr Engineering’s studies to be competent, the Park Board’s interpretations of Barr reports have been deeply flawed.<br />
Even the prospect of state senators and representatives telling the Park Board and their lawyers and their lobbyist that a comprehensive study of the entire watershed must be done before any decisions are made does not deter them. Senator Patricia Torres Ray stated that the water issues must be studied and resolved before any changes are made, and that didn’t dent their hubris. Immediately after the senator addressed the Park Board staff, two commissioners and the CAC, Commissioner Musich spoke about changes being made along Minnehaha Creek without a comprehensive study. Steffanie Musich clearly just does not understand the problem and she has no concern about the people in her district. She has stated, “The people of South Minneapolis will just have to get used to water in their basements.” All because she has personally decided Hiawatha Golf Course has to go.<br />
No changes should be made to Minnehaha Creek, Lake Hiawatha or Hiawatha Golf Course until a comprehensive hydrological study is done. This is not Park Board money Steffanie Musich is foolishly spending, it is taxpayer money. And even hearing state senators say that the money faucet will be turned off does not sink in. The arrogance and the lack of transparency and the absolute lack of consideration for veracity is simply appalling.<br />
The comprehensive study of the Minnehaha Creek Watershed and the volumes of water coming down the Creek into Lake Hiawatha simply must be studied before the Park Board does further irreparable damage to South Minneapolis. Minneapolis Parks and Recreation Board is throwing away tax dollars and they don’t care. We will continue to shine a light on their actions.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="http://southsidepride.com/2019/04/02/hiawatha-golf-course-again-2/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="http://southsidepride.com/2019/04/02/hiawatha-golf-course-again-2/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-9051" class="share-twitter sd-button share-icon no-text" href="http://southsidepride.com/2019/04/02/hiawatha-golf-course-again-2/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-9051" class="share-facebook sd-button share-icon no-text" href="http://southsidepride.com/2019/04/02/hiawatha-golf-course-again-2/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-9051" class="share-linkedin sd-button share-icon no-text" href="http://southsidepride.com/2019/04/02/hiawatha-golf-course-again-2/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>											</div><!-- .entry-content -->


					<footer class="entry-meta">
																	</footer><!-- .entry-meta -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="http://southsidepride.com/2019/04/02/world-class-commerce-graces-lake-street/" rel="prev"><i class="meta-nav-prev"></i> World-class commerce graces Lake Street</a></div>
					<div class="nav-next"><a href="http://southsidepride.com/2019/04/02/too-few-metro-transit-police-officers-means-risks-for-bus-riders/" rel="next">Too few Metro Transit police officers means risks for bus riders <i class="meta-nav-next"></i></a></div>
				</div><!-- #nav-below -->

				 <div id="comments" class="hideme"> 	<p class="nocomments">Comments are closed.</p>
	</div><!-- #comments -->


						</div><!-- #content -->
			<div id="secondary" class="widget-area sidey" role="complementary">
		
			<ul class="xoxo">
								<li id="search-2" class="widget-container widget_search">
<form role="search" method="get" class="searchform" action="http://southsidepride.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="s" placeholder="Search" value="" name="s" />
	</label>
	<button type="submit" class="searchsubmit"><span class="screen-reader-text">Search</span><i class="crycon-search"></i></button>
</form>
</li><li id="media_image-2" class="widget-container widget_media_image"><h3 class="widget-title">Support our advertisers</h3><a href="http://seward.coop/" target="_blank"><img width="150" height="204" src="https://i2.wp.com/southsidepride.com/wp-content/uploads/2017/08/seward.jpg?fit=150%2C204" class="image wp-image-5442  attachment-full size-full" alt="Seward Community Co-op" style="max-width: 100%; height: auto;" title="Seward Community Co-op" srcset="https://i2.wp.com/southsidepride.com/wp-content/uploads/2017/08/seward.jpg?w=150 150w, https://i2.wp.com/southsidepride.com/wp-content/uploads/2017/08/seward.jpg?resize=110%2C150 110w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="5442" data-permalink="http://southsidepride.com/seward/" data-orig-file="https://i2.wp.com/southsidepride.com/wp-content/uploads/2017/08/seward.jpg?fit=150%2C204" data-orig-size="150,204" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="seward" data-image-description="" data-medium-file="https://i2.wp.com/southsidepride.com/wp-content/uploads/2017/08/seward.jpg?fit=150%2C204" data-large-file="https://i2.wp.com/southsidepride.com/wp-content/uploads/2017/08/seward.jpg?fit=150%2C204" /></a></li><li id="media_image-3" class="widget-container widget_media_image"><a href="http://soundreasonstudio.com/" target="_blank"><img width="265" height="135" src="https://i0.wp.com/southsidepride.com/wp-content/uploads/2018/12/SRS-Ad-For-SSP-Web-121618-v1.jpg?fit=265%2C135" class="image wp-image-8511  attachment-full size-full" alt="Sound Reason Music Studio. Nokomis Neighborhood Music lessons. 763-228-1865. Piano, Keyboard, Voice, Guitar, Banjo, Ukelele, Advanced Placement Cuonceling. www.soundreasonstudio.com." style="max-width: 100%; height: auto;" title="Sound Reason Music Studio. Nokomis Neighborhood Music lessons. 763-228-1865. Piano, Keyboard, Voice, Guitar, Banjo, Ukelele, Advanced Placement Cuonceling. www.soundreasonstudio.com." srcset="https://i0.wp.com/southsidepride.com/wp-content/uploads/2018/12/SRS-Ad-For-SSP-Web-121618-v1.jpg?w=265 265w, https://i0.wp.com/southsidepride.com/wp-content/uploads/2018/12/SRS-Ad-For-SSP-Web-121618-v1.jpg?resize=150%2C76 150w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id="8511" data-permalink="http://southsidepride.com/srs-ad-for-ssp-web-121618-v1/" data-orig-file="https://i0.wp.com/southsidepride.com/wp-content/uploads/2018/12/SRS-Ad-For-SSP-Web-121618-v1.jpg?fit=265%2C135" data-orig-size="265,135" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="SRS-Ad-For-SSP-Web-121618-v1" data-image-description="" data-medium-file="https://i0.wp.com/southsidepride.com/wp-content/uploads/2018/12/SRS-Ad-For-SSP-Web-121618-v1.jpg?fit=265%2C135" data-large-file="https://i0.wp.com/southsidepride.com/wp-content/uploads/2018/12/SRS-Ad-For-SSP-Web-121618-v1.jpg?fit=265%2C135" /></a></li><li id="media_image-4" class="widget-container widget_media_image"><a href="http://www.mpls.k12.mn.us/" target="_blank"><img width="175" height="142" src="https://i2.wp.com/southsidepride.com/wp-content/uploads/2017/10/mpls_public.jpg?fit=175%2C142" class="image wp-image-5492  attachment-full size-full" alt="Minneapolis Public Schools" style="max-width: 100%; height: auto;" title="Minneapolis Public Schools" srcset="https://i2.wp.com/southsidepride.com/wp-content/uploads/2017/10/mpls_public.jpg?w=175 175w, https://i2.wp.com/southsidepride.com/wp-content/uploads/2017/10/mpls_public.jpg?resize=150%2C122 150w" sizes="(max-width: 175px) 100vw, 175px" data-attachment-id="5492" data-permalink="http://southsidepride.com/mpls_public/" data-orig-file="https://i2.wp.com/southsidepride.com/wp-content/uploads/2017/10/mpls_public.jpg?fit=175%2C142" data-orig-size="175,142" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mpls_public" data-image-description="" data-medium-file="https://i2.wp.com/southsidepride.com/wp-content/uploads/2017/10/mpls_public.jpg?fit=175%2C142" data-large-file="https://i2.wp.com/southsidepride.com/wp-content/uploads/2017/10/mpls_public.jpg?fit=175%2C142" /></a></li><li id="archives-3" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://southsidepride.com/2019/04/'> April 2019 &nbsp;(11)</option>
	<option value='http://southsidepride.com/2019/03/'> March 2019 &nbsp;(24)</option>
	<option value='http://southsidepride.com/2019/02/'> February 2019 &nbsp;(18)</option>
	<option value='http://southsidepride.com/2019/01/'> January 2019 &nbsp;(18)</option>
	<option value='http://southsidepride.com/2018/12/'> December 2018 &nbsp;(15)</option>
	<option value='http://southsidepride.com/2018/11/'> November 2018 &nbsp;(19)</option>
	<option value='http://southsidepride.com/2018/10/'> October 2018 &nbsp;(21)</option>
	<option value='http://southsidepride.com/2018/09/'> September 2018 &nbsp;(21)</option>
	<option value='http://southsidepride.com/2018/08/'> August 2018 &nbsp;(17)</option>
	<option value='http://southsidepride.com/2018/07/'> July 2018 &nbsp;(26)</option>
	<option value='http://southsidepride.com/2018/06/'> June 2018 &nbsp;(20)</option>
	<option value='http://southsidepride.com/2018/05/'> May 2018 &nbsp;(22)</option>
	<option value='http://southsidepride.com/2018/04/'> April 2018 &nbsp;(21)</option>
	<option value='http://southsidepride.com/2018/03/'> March 2018 &nbsp;(20)</option>
	<option value='http://southsidepride.com/2018/02/'> February 2018 &nbsp;(22)</option>
	<option value='http://southsidepride.com/2018/01/'> January 2018 &nbsp;(20)</option>
	<option value='http://southsidepride.com/2017/12/'> December 2017 &nbsp;(23)</option>
	<option value='http://southsidepride.com/2017/11/'> November 2017 &nbsp;(15)</option>
	<option value='http://southsidepride.com/2017/10/'> October 2017 &nbsp;(22)</option>
	<option value='http://southsidepride.com/2017/09/'> September 2017 &nbsp;(20)</option>
	<option value='http://southsidepride.com/2017/08/'> August 2017 &nbsp;(25)</option>
	<option value='http://southsidepride.com/2017/07/'> July 2017 &nbsp;(27)</option>
	<option value='http://southsidepride.com/2017/06/'> June 2017 &nbsp;(24)</option>
	<option value='http://southsidepride.com/2017/05/'> May 2017 &nbsp;(23)</option>
	<option value='http://southsidepride.com/2017/04/'> April 2017 &nbsp;(23)</option>
	<option value='http://southsidepride.com/2017/03/'> March 2017 &nbsp;(32)</option>
	<option value='http://southsidepride.com/2017/02/'> February 2017 &nbsp;(20)</option>
	<option value='http://southsidepride.com/2017/01/'> January 2017 &nbsp;(18)</option>
	<option value='http://southsidepride.com/2016/12/'> December 2016 &nbsp;(22)</option>
	<option value='http://southsidepride.com/2016/11/'> November 2016 &nbsp;(22)</option>
	<option value='http://southsidepride.com/2016/10/'> October 2016 &nbsp;(21)</option>
	<option value='http://southsidepride.com/2016/09/'> September 2016 &nbsp;(22)</option>
	<option value='http://southsidepride.com/2016/08/'> August 2016 &nbsp;(19)</option>
	<option value='http://southsidepride.com/2016/07/'> July 2016 &nbsp;(23)</option>
	<option value='http://southsidepride.com/2016/06/'> June 2016 &nbsp;(23)</option>
	<option value='http://southsidepride.com/2016/05/'> May 2016 &nbsp;(20)</option>
	<option value='http://southsidepride.com/2016/04/'> April 2016 &nbsp;(15)</option>
	<option value='http://southsidepride.com/2016/03/'> March 2016 &nbsp;(17)</option>
	<option value='http://southsidepride.com/2016/02/'> February 2016 &nbsp;(18)</option>
	<option value='http://southsidepride.com/2016/01/'> January 2016 &nbsp;(11)</option>
	<option value='http://southsidepride.com/2015/12/'> December 2015 &nbsp;(14)</option>
	<option value='http://southsidepride.com/2015/11/'> November 2015 &nbsp;(19)</option>
	<option value='http://southsidepride.com/2015/10/'> October 2015 &nbsp;(14)</option>
	<option value='http://southsidepride.com/2015/09/'> September 2015 &nbsp;(21)</option>
	<option value='http://southsidepride.com/2015/08/'> August 2015 &nbsp;(19)</option>
	<option value='http://southsidepride.com/2015/07/'> July 2015 &nbsp;(22)</option>
	<option value='http://southsidepride.com/2015/06/'> June 2015 &nbsp;(20)</option>
	<option value='http://southsidepride.com/2015/05/'> May 2015 &nbsp;(14)</option>
	<option value='http://southsidepride.com/2015/04/'> April 2015 &nbsp;(27)</option>
	<option value='http://southsidepride.com/2015/03/'> March 2015 &nbsp;(16)</option>
	<option value='http://southsidepride.com/2015/02/'> February 2015 &nbsp;(12)</option>
	<option value='http://southsidepride.com/2015/01/'> January 2015 &nbsp;(19)</option>
	<option value='http://southsidepride.com/2014/12/'> December 2014 &nbsp;(13)</option>
	<option value='http://southsidepride.com/2014/11/'> November 2014 &nbsp;(21)</option>
	<option value='http://southsidepride.com/2014/10/'> October 2014 &nbsp;(21)</option>
	<option value='http://southsidepride.com/2014/09/'> September 2014 &nbsp;(22)</option>
	<option value='http://southsidepride.com/2014/08/'> August 2014 &nbsp;(20)</option>
	<option value='http://southsidepride.com/2014/07/'> July 2014 &nbsp;(17)</option>
	<option value='http://southsidepride.com/2014/06/'> June 2014 &nbsp;(20)</option>
	<option value='http://southsidepride.com/2014/05/'> May 2014 &nbsp;(22)</option>
	<option value='http://southsidepride.com/2014/04/'> April 2014 &nbsp;(16)</option>
	<option value='http://southsidepride.com/2014/03/'> March 2014 &nbsp;(12)</option>
	<option value='http://southsidepride.com/2014/02/'> February 2014 &nbsp;(15)</option>
	<option value='http://southsidepride.com/2014/01/'> January 2014 &nbsp;(16)</option>
	<option value='http://southsidepride.com/2013/12/'> December 2013 &nbsp;(10)</option>
	<option value='http://southsidepride.com/2013/11/'> November 2013 &nbsp;(16)</option>
	<option value='http://southsidepride.com/2013/10/'> October 2013 &nbsp;(1)</option>
	<option value='http://southsidepride.com/2008/03/'> March 2008 &nbsp;(1)</option>
	<option value='http://southsidepride.com/2007/08/'> August 2007 &nbsp;(1)</option>
	<option value='http://southsidepride.com/2007/07/'> July 2007 &nbsp;(1)</option>
	<option value='http://southsidepride.com/2006/11/'> November 2006 &nbsp;(1)</option>
	<option value='http://southsidepride.com/2006/05/'> May 2006 &nbsp;(1)</option>
	<option value='http://southsidepride.com/2005/06/'> June 2005 &nbsp;(1)</option>
	<option value='http://southsidepride.com/2005/03/'> March 2005 &nbsp;(1)</option>
	<option value='http://southsidepride.com/2005/02/'> February 2005 &nbsp;(1)</option>
	<option value='http://southsidepride.com/2003/09/'> September 2003 &nbsp;(1)</option>
	<option value='http://southsidepride.com/2002/03/'> March 2002 &nbsp;(1)</option>
	<option value='http://southsidepride.com/2001/12/'> December 2001 &nbsp;(1)</option>
	<option value='http://southsidepride.com/1998/09/'> September 1998 &nbsp;(1)</option>

		</select>
		</li><li id="categories-3" class="widget-container widget_categories"><h3 class="widget-title">Categories</h3><form action="http://southsidepride.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="37">Birdwatch&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="30">Columnists&nbsp;&nbsp;(320)</option>
	<option class="level-1" value="64">&nbsp;&nbsp;&nbsp;David Tilsen&nbsp;&nbsp;(10)</option>
	<option class="level-1" value="46">&nbsp;&nbsp;&nbsp;Debra Keefer Ramage&nbsp;&nbsp;(90)</option>
	<option class="level-2" value="53">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;The Dish&nbsp;&nbsp;(16)</option>
	<option class="level-1" value="32">&nbsp;&nbsp;&nbsp;Ed Felien&nbsp;&nbsp;(112)</option>
	<option class="level-2" value="49">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Confessions of an Unrepentant Maoist&nbsp;&nbsp;(17)</option>
	<option class="level-1" value="31">&nbsp;&nbsp;&nbsp;Elaine Klaassen&nbsp;&nbsp;(45)</option>
	<option class="level-2" value="48">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Spirit and Conscience&nbsp;&nbsp;(17)</option>
	<option class="level-1" value="45">&nbsp;&nbsp;&nbsp;Johnny Hazard&nbsp;&nbsp;(1)</option>
	<option class="level-2" value="52">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Dispatches from Mexico&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="44">&nbsp;&nbsp;&nbsp;Polly Mann&nbsp;&nbsp;(25)</option>
	<option class="level-2" value="50">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;From Where I Stand&nbsp;&nbsp;(24)</option>
	<option class="level-1" value="47">&nbsp;&nbsp;&nbsp;Stephanie Fox&nbsp;&nbsp;(16)</option>
	<option class="level-1" value="54">&nbsp;&nbsp;&nbsp;Tony Bouza&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="43">Letters to the Editor&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="3">News&nbsp;&nbsp;(1,262)</option>
	<option class="level-1" value="4">&nbsp;&nbsp;&nbsp;Nokomis&nbsp;&nbsp;(1,113)</option>
	<option class="level-1" value="5">&nbsp;&nbsp;&nbsp;Phillips/Powderhorn&nbsp;&nbsp;(1,150)</option>
	<option class="level-1" value="7">&nbsp;&nbsp;&nbsp;Riverside&nbsp;&nbsp;(1,104)</option>
	<option class="level-0" value="6">Religion Calendar&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(11)</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</li><li id="media_image-9" class="widget-container widget_media_image"><h3 class="widget-title">Columns</h3><a href="http://southsidepride.com/essays/ed-felien/"><img width="350" height="75" src="https://i2.wp.com/southsidepride.com/wp-content/uploads/2017/10/EdFelienButton2.png?fit=350%2C75" class="image wp-image-5792  attachment-full size-full" alt="Columns by Ed Felien" style="max-width: 100%; height: auto;" title="Columns by Ed Felien" srcset="https://i2.wp.com/southsidepride.com/wp-content/uploads/2017/10/EdFelienButton2.png?w=350 350w, https://i2.wp.com/southsidepride.com/wp-content/uploads/2017/10/EdFelienButton2.png?resize=300%2C64 300w, https://i2.wp.com/southsidepride.com/wp-content/uploads/2017/10/EdFelienButton2.png?resize=150%2C32 150w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="5792" data-permalink="http://southsidepride.com/edfelienbutton2/" data-orig-file="https://i2.wp.com/southsidepride.com/wp-content/uploads/2017/10/EdFelienButton2.png?fit=350%2C75" data-orig-size="350,75" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="EdFelienButton2" data-image-description="" data-medium-file="https://i2.wp.com/southsidepride.com/wp-content/uploads/2017/10/EdFelienButton2.png?fit=300%2C64" data-large-file="https://i2.wp.com/southsidepride.com/wp-content/uploads/2017/10/EdFelienButton2.png?fit=350%2C75" /></a></li><li id="media_image-10" class="widget-container widget_media_image"><a href="http://southsidepride.com/columnists/elaine-klaassen/"><img width="300" height="64" src="https://i2.wp.com/southsidepride.com/wp-content/uploads/2017/10/ElaineKlaassenButton3.png?fit=300%2C64" class="image wp-image-6008  attachment-medium size-medium" alt="Columns by Elaine Klaassen" style="max-width: 100%; height: auto;" title="Columns by Elaine Klaassen" srcset="https://i2.wp.com/southsidepride.com/wp-content/uploads/2017/10/ElaineKlaassenButton3.png?w=350 350w, https://i2.wp.com/southsidepride.com/wp-content/uploads/2017/10/ElaineKlaassenButton3.png?resize=300%2C64 300w, https://i2.wp.com/southsidepride.com/wp-content/uploads/2017/10/ElaineKlaassenButton3.png?resize=150%2C32 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="6008" data-permalink="http://southsidepride.com/elaineklaassenbutton3/" data-orig-file="https://i2.wp.com/southsidepride.com/wp-content/uploads/2017/10/ElaineKlaassenButton3.png?fit=350%2C75" data-orig-size="350,75" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ElaineKlaassenButton3" data-image-description="" data-medium-file="https://i2.wp.com/southsidepride.com/wp-content/uploads/2017/10/ElaineKlaassenButton3.png?fit=300%2C64" data-large-file="https://i2.wp.com/southsidepride.com/wp-content/uploads/2017/10/ElaineKlaassenButton3.png?fit=350%2C75" /></a></li><li id="media_image-12" class="widget-container widget_media_image"><a href="http://southsidepride.com/columnists/polly-mann/"><img width="300" height="64" src="https://i1.wp.com/southsidepride.com/wp-content/uploads/2018/06/PollyMannButton.jpg?fit=300%2C64" class="image wp-image-7681  attachment-medium size-medium" alt="Columns by Polly Mann" style="max-width: 100%; height: auto;" title="Columns by Polly Mann" srcset="https://i1.wp.com/southsidepride.com/wp-content/uploads/2018/06/PollyMannButton.jpg?w=350 350w, https://i1.wp.com/southsidepride.com/wp-content/uploads/2018/06/PollyMannButton.jpg?resize=300%2C64 300w, https://i1.wp.com/southsidepride.com/wp-content/uploads/2018/06/PollyMannButton.jpg?resize=150%2C32 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="7681" data-permalink="http://southsidepride.com/columnists/pollymannbutton/" data-orig-file="https://i1.wp.com/southsidepride.com/wp-content/uploads/2018/06/PollyMannButton.jpg?fit=350%2C75" data-orig-size="350,75" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PollyMannButton" data-image-description="" data-medium-file="https://i1.wp.com/southsidepride.com/wp-content/uploads/2018/06/PollyMannButton.jpg?fit=300%2C64" data-large-file="https://i1.wp.com/southsidepride.com/wp-content/uploads/2018/06/PollyMannButton.jpg?fit=350%2C75" /></a></li><li id="media_image-13" class="widget-container widget_media_image"><a href="http://southsidepride.com/columnists/tony-bouza/"><img width="300" height="64" src="https://i1.wp.com/southsidepride.com/wp-content/uploads/2018/06/TonyBouzaButton.jpg?fit=300%2C64" class="image wp-image-7682  attachment-medium size-medium" alt="Columns by Tony Bouza" style="max-width: 100%; height: auto;" title="Columns by Tony Bouza" srcset="https://i1.wp.com/southsidepride.com/wp-content/uploads/2018/06/TonyBouzaButton.jpg?w=350 350w, https://i1.wp.com/southsidepride.com/wp-content/uploads/2018/06/TonyBouzaButton.jpg?resize=300%2C64 300w, https://i1.wp.com/southsidepride.com/wp-content/uploads/2018/06/TonyBouzaButton.jpg?resize=150%2C32 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="7682" data-permalink="http://southsidepride.com/columnists/tonybouzabutton/" data-orig-file="https://i1.wp.com/southsidepride.com/wp-content/uploads/2018/06/TonyBouzaButton.jpg?fit=350%2C75" data-orig-size="350,75" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="TonyBouzaButton" data-image-description="" data-medium-file="https://i1.wp.com/southsidepride.com/wp-content/uploads/2018/06/TonyBouzaButton.jpg?fit=300%2C64" data-large-file="https://i1.wp.com/southsidepride.com/wp-content/uploads/2018/06/TonyBouzaButton.jpg?fit=350%2C75" /></a></li><li id="media_image-17" class="widget-container widget_media_image"><a href="http://southsidepride.com/columnists/david-tilsen/"><img width="300" height="64" src="https://i2.wp.com/southsidepride.com/wp-content/uploads/2018/07/DavidTilsenButton.jpg?fit=300%2C64" class="image wp-image-7852  attachment-medium size-medium" alt="David Tilsen" style="max-width: 100%; height: auto;" title="David Tilsen" srcset="https://i2.wp.com/southsidepride.com/wp-content/uploads/2018/07/DavidTilsenButton.jpg?w=350 350w, https://i2.wp.com/southsidepride.com/wp-content/uploads/2018/07/DavidTilsenButton.jpg?resize=300%2C64 300w, https://i2.wp.com/southsidepride.com/wp-content/uploads/2018/07/DavidTilsenButton.jpg?resize=150%2C32 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="7852" data-permalink="http://southsidepride.com/columnists/davidtilsenbutton/" data-orig-file="https://i2.wp.com/southsidepride.com/wp-content/uploads/2018/07/DavidTilsenButton.jpg?fit=350%2C75" data-orig-size="350,75" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DavidTilsenButton" data-image-description="" data-medium-file="https://i2.wp.com/southsidepride.com/wp-content/uploads/2018/07/DavidTilsenButton.jpg?fit=300%2C64" data-large-file="https://i2.wp.com/southsidepride.com/wp-content/uploads/2018/07/DavidTilsenButton.jpg?fit=350%2C75" /></a></li><li id="media_image-14" class="widget-container widget_media_image"><a href="http://southsidepride.com/columnists/debra-keefer-ramage/"><img width="300" height="64" src="https://i0.wp.com/southsidepride.com/wp-content/uploads/2018/06/DebraKeeferRamageButton.jpg?fit=300%2C64" class="image wp-image-7683  attachment-medium size-medium" alt="Columns by Debra Keefer Ramage" style="max-width: 100%; height: auto;" title="Columns by Debra Keefer Ramage" srcset="https://i0.wp.com/southsidepride.com/wp-content/uploads/2018/06/DebraKeeferRamageButton.jpg?w=350 350w, https://i0.wp.com/southsidepride.com/wp-content/uploads/2018/06/DebraKeeferRamageButton.jpg?resize=300%2C64 300w, https://i0.wp.com/southsidepride.com/wp-content/uploads/2018/06/DebraKeeferRamageButton.jpg?resize=150%2C32 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="7683" data-permalink="http://southsidepride.com/columnists/debrakeeferramagebutton/" data-orig-file="https://i0.wp.com/southsidepride.com/wp-content/uploads/2018/06/DebraKeeferRamageButton.jpg?fit=350%2C75" data-orig-size="350,75" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DebraKeeferRamageButton" data-image-description="" data-medium-file="https://i0.wp.com/southsidepride.com/wp-content/uploads/2018/06/DebraKeeferRamageButton.jpg?fit=300%2C64" data-large-file="https://i0.wp.com/southsidepride.com/wp-content/uploads/2018/06/DebraKeeferRamageButton.jpg?fit=350%2C75" /></a></li><li id="media_image-15" class="widget-container widget_media_image"><a href="http://southsidepride.com/columnists/stephanie-fox/"><img width="300" height="64" src="https://i0.wp.com/southsidepride.com/wp-content/uploads/2018/06/StephanieFoxButton.jpg?fit=300%2C64" class="image wp-image-7684  attachment-medium size-medium" alt="Columns by Stephanie Fox" style="max-width: 100%; height: auto;" title="Columns by Stephanie Fox" srcset="https://i0.wp.com/southsidepride.com/wp-content/uploads/2018/06/StephanieFoxButton.jpg?w=350 350w, https://i0.wp.com/southsidepride.com/wp-content/uploads/2018/06/StephanieFoxButton.jpg?resize=300%2C64 300w, https://i0.wp.com/southsidepride.com/wp-content/uploads/2018/06/StephanieFoxButton.jpg?resize=150%2C32 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="7684" data-permalink="http://southsidepride.com/columnists/stephaniefoxbutton/" data-orig-file="https://i0.wp.com/southsidepride.com/wp-content/uploads/2018/06/StephanieFoxButton.jpg?fit=350%2C75" data-orig-size="350,75" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="StephanieFoxButton" data-image-description="" data-medium-file="https://i0.wp.com/southsidepride.com/wp-content/uploads/2018/06/StephanieFoxButton.jpg?fit=300%2C64" data-large-file="https://i0.wp.com/southsidepride.com/wp-content/uploads/2018/06/StephanieFoxButton.jpg?fit=350%2C75" /></a></li><li id="media_image-16" class="widget-container widget_media_image"><a href="http://southsidepride.com/columnists/johhny-hazard/"><img width="300" height="64" src="https://i2.wp.com/southsidepride.com/wp-content/uploads/2018/06/JohnnyHazardButton.jpg?fit=300%2C64" class="image wp-image-7685  attachment-medium size-medium" alt="Columns by Johnny Hazard" style="max-width: 100%; height: auto;" title="Columns by Johnny Hazard" srcset="https://i2.wp.com/southsidepride.com/wp-content/uploads/2018/06/JohnnyHazardButton.jpg?w=350 350w, https://i2.wp.com/southsidepride.com/wp-content/uploads/2018/06/JohnnyHazardButton.jpg?resize=300%2C64 300w, https://i2.wp.com/southsidepride.com/wp-content/uploads/2018/06/JohnnyHazardButton.jpg?resize=150%2C32 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="7685" data-permalink="http://southsidepride.com/columnists/johnnyhazardbutton/" data-orig-file="https://i2.wp.com/southsidepride.com/wp-content/uploads/2018/06/JohnnyHazardButton.jpg?fit=350%2C75" data-orig-size="350,75" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="JohnnyHazardButton" data-image-description="" data-medium-file="https://i2.wp.com/southsidepride.com/wp-content/uploads/2018/06/JohnnyHazardButton.jpg?fit=300%2C64" data-large-file="https://i2.wp.com/southsidepride.com/wp-content/uploads/2018/06/JohnnyHazardButton.jpg?fit=350%2C75" /></a></li><li id="media_image-11" class="widget-container widget_media_image"><h3 class="widget-title">Feature</h3><a href="http://southsidepride.com/category/birdwatch/"><img width="300" height="64" src="https://i1.wp.com/southsidepride.com/wp-content/uploads/2017/10/BirdwatchButton2.png?fit=300%2C64" class="image wp-image-5793  attachment-medium size-medium" alt="Powderhorn Birdwatch" style="max-width: 100%; height: auto;" title="Powderhorn Birdwatch" srcset="https://i1.wp.com/southsidepride.com/wp-content/uploads/2017/10/BirdwatchButton2.png?w=350 350w, https://i1.wp.com/southsidepride.com/wp-content/uploads/2017/10/BirdwatchButton2.png?resize=300%2C64 300w, https://i1.wp.com/southsidepride.com/wp-content/uploads/2017/10/BirdwatchButton2.png?resize=150%2C32 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="5793" data-permalink="http://southsidepride.com/birdwatchbutton2/" data-orig-file="https://i1.wp.com/southsidepride.com/wp-content/uploads/2017/10/BirdwatchButton2.png?fit=350%2C75" data-orig-size="350,75" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BirdwatchButton2" data-image-description="" data-medium-file="https://i1.wp.com/southsidepride.com/wp-content/uploads/2017/10/BirdwatchButton2.png?fit=300%2C64" data-large-file="https://i1.wp.com/southsidepride.com/wp-content/uploads/2017/10/BirdwatchButton2.png?fit=350%2C75" /></a></li><li id="metaslider_widget-3" class="widget-container widget_metaslider_widget"><div style="max-width: 265px; margin: 0 auto;" class="ml-slider-3-12-1 metaslider metaslider-nivo metaslider-6532 ml-slider">
    
    <div id="metaslider_container_6532">
        <div class='slider-wrapper theme-default'><div class='ribbon'></div><div id='metaslider_6532' class='nivoSlider'><a href="http://southsidepride.com/advertise/web-ads/" target="_self"><img src="http://southsidepride.com/wp-content/uploads/2017/11/BlackWhiteAdPlaceholder-265x135.png" height="135" width="265" alt="" class="slider-6532 slide-6533" /></a></div></div>
        
    </div>
</div></li><li id="metaslider_widget-4" class="widget-container widget_metaslider_widget"><div style="max-width: 265px; margin: 0 auto;" class="ml-slider-3-12-1 metaslider metaslider-nivo metaslider-6534 ml-slider">
    
    <div id="metaslider_container_6534">
        <div class='slider-wrapper theme-default'><div class='ribbon'></div><div id='metaslider_6534' class='nivoSlider'><a href="http://southsidepride.com/advertise/web-ads/" target="_self"><img src="http://southsidepride.com/wp-content/uploads/2017/11/BlackWhiteAdPlaceholder-265x265.png" height="265" width="265" alt="" class="slider-6534 slide-6535" /></a></div></div>
        
    </div>
</div></li>			</ul>

			
		</div>
		</section><!-- #container -->

	<div style="clear:both;"></div>
	</div> <!-- #forbottom -->


	<footer id="footer" role="contentinfo">
		<div id="colophon">
		
			

			<div id="footer-widget-area"  role="complementary"  class="footerthree" >

				<div id="first" class="widget-area">
					<ul class="xoxo">
						<li id="custom_html-3" class="widget_text widget-container widget_custom_html"><div class="textwidget custom-html-widget"><p><center><strong>Southside Pride</strong></br>
3200 Chicago Avenue</br>
Minneapolis, MN 55407</br>
612-822-4662</br>
<a href="mailto:editor@southsidepride.com">editor@southsidepride.com </a></center></p></div></li><li id="custom_html-2" class="widget_text widget-container widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="https://www.google.com/maps/embed?pb=!1m18!1m12!1m3!1d2823.9553176175273!2d-93.26512078448103!3d44.944576279098186!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x87f627fcaec3be5f%3A0xcdaa4d3a4e5f1aae!2sSouthside+Pride!5e0!3m2!1sen!2sus!4v1508618077374" width="300" height="300" frameborder="0" style="border:0" allowfullscreen></iframe></div></li>					</ul>
				</div><!-- #first .widget-area -->

				<div id="second" class="widget-area">
					<ul class="xoxo">
						<li id="media_image-8" class="widget-container widget_media_image"><a href="http://southsidepride.com/subscribe/"><img width="300" height="43" src="https://i0.wp.com/southsidepride.com/wp-content/uploads/2017/10/subscribeButton2.png?fit=300%2C43" class="image wp-image-5822  attachment-medium size-medium" alt="Subscribe" style="max-width: 100%; height: auto;" title="Subscribe" srcset="https://i0.wp.com/southsidepride.com/wp-content/uploads/2017/10/subscribeButton2.png?w=350 350w, https://i0.wp.com/southsidepride.com/wp-content/uploads/2017/10/subscribeButton2.png?resize=300%2C43 300w, https://i0.wp.com/southsidepride.com/wp-content/uploads/2017/10/subscribeButton2.png?resize=150%2C21 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="5822" data-permalink="http://southsidepride.com/subscribebutton2/" data-orig-file="https://i0.wp.com/southsidepride.com/wp-content/uploads/2017/10/subscribeButton2.png?fit=350%2C50" data-orig-size="350,50" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="subscribeButton2" data-image-description="" data-medium-file="https://i0.wp.com/southsidepride.com/wp-content/uploads/2017/10/subscribeButton2.png?fit=300%2C43" data-large-file="https://i0.wp.com/southsidepride.com/wp-content/uploads/2017/10/subscribeButton2.png?fit=350%2C50" /></a></li><li id="archives-2" class="widget-container widget_archive"><h3 class="widget-title">Past Posts</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Past Posts</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://southsidepride.com/2019/04/'> April 2019 &nbsp;(11)</option>
	<option value='http://southsidepride.com/2019/03/'> March 2019 &nbsp;(24)</option>
	<option value='http://southsidepride.com/2019/02/'> February 2019 &nbsp;(18)</option>
	<option value='http://southsidepride.com/2019/01/'> January 2019 &nbsp;(18)</option>
	<option value='http://southsidepride.com/2018/12/'> December 2018 &nbsp;(15)</option>
	<option value='http://southsidepride.com/2018/11/'> November 2018 &nbsp;(19)</option>
	<option value='http://southsidepride.com/2018/10/'> October 2018 &nbsp;(21)</option>
	<option value='http://southsidepride.com/2018/09/'> September 2018 &nbsp;(21)</option>
	<option value='http://southsidepride.com/2018/08/'> August 2018 &nbsp;(17)</option>
	<option value='http://southsidepride.com/2018/07/'> July 2018 &nbsp;(26)</option>
	<option value='http://southsidepride.com/2018/06/'> June 2018 &nbsp;(20)</option>
	<option value='http://southsidepride.com/2018/05/'> May 2018 &nbsp;(22)</option>
	<option value='http://southsidepride.com/2018/04/'> April 2018 &nbsp;(21)</option>
	<option value='http://southsidepride.com/2018/03/'> March 2018 &nbsp;(20)</option>
	<option value='http://southsidepride.com/2018/02/'> February 2018 &nbsp;(22)</option>
	<option value='http://southsidepride.com/2018/01/'> January 2018 &nbsp;(20)</option>
	<option value='http://southsidepride.com/2017/12/'> December 2017 &nbsp;(23)</option>
	<option value='http://southsidepride.com/2017/11/'> November 2017 &nbsp;(15)</option>
	<option value='http://southsidepride.com/2017/10/'> October 2017 &nbsp;(22)</option>
	<option value='http://southsidepride.com/2017/09/'> September 2017 &nbsp;(20)</option>
	<option value='http://southsidepride.com/2017/08/'> August 2017 &nbsp;(25)</option>
	<option value='http://southsidepride.com/2017/07/'> July 2017 &nbsp;(27)</option>
	<option value='http://southsidepride.com/2017/06/'> June 2017 &nbsp;(24)</option>
	<option value='http://southsidepride.com/2017/05/'> May 2017 &nbsp;(23)</option>
	<option value='http://southsidepride.com/2017/04/'> April 2017 &nbsp;(23)</option>
	<option value='http://southsidepride.com/2017/03/'> March 2017 &nbsp;(32)</option>
	<option value='http://southsidepride.com/2017/02/'> February 2017 &nbsp;(20)</option>
	<option value='http://southsidepride.com/2017/01/'> January 2017 &nbsp;(18)</option>
	<option value='http://southsidepride.com/2016/12/'> December 2016 &nbsp;(22)</option>
	<option value='http://southsidepride.com/2016/11/'> November 2016 &nbsp;(22)</option>
	<option value='http://southsidepride.com/2016/10/'> October 2016 &nbsp;(21)</option>
	<option value='http://southsidepride.com/2016/09/'> September 2016 &nbsp;(22)</option>
	<option value='http://southsidepride.com/2016/08/'> August 2016 &nbsp;(19)</option>
	<option value='http://southsidepride.com/2016/07/'> July 2016 &nbsp;(23)</option>
	<option value='http://southsidepride.com/2016/06/'> June 2016 &nbsp;(23)</option>
	<option value='http://southsidepride.com/2016/05/'> May 2016 &nbsp;(20)</option>
	<option value='http://southsidepride.com/2016/04/'> April 2016 &nbsp;(15)</option>
	<option value='http://southsidepride.com/2016/03/'> March 2016 &nbsp;(17)</option>
	<option value='http://southsidepride.com/2016/02/'> February 2016 &nbsp;(18)</option>
	<option value='http://southsidepride.com/2016/01/'> January 2016 &nbsp;(11)</option>
	<option value='http://southsidepride.com/2015/12/'> December 2015 &nbsp;(14)</option>
	<option value='http://southsidepride.com/2015/11/'> November 2015 &nbsp;(19)</option>
	<option value='http://southsidepride.com/2015/10/'> October 2015 &nbsp;(14)</option>
	<option value='http://southsidepride.com/2015/09/'> September 2015 &nbsp;(21)</option>
	<option value='http://southsidepride.com/2015/08/'> August 2015 &nbsp;(19)</option>
	<option value='http://southsidepride.com/2015/07/'> July 2015 &nbsp;(22)</option>
	<option value='http://southsidepride.com/2015/06/'> June 2015 &nbsp;(20)</option>
	<option value='http://southsidepride.com/2015/05/'> May 2015 &nbsp;(14)</option>
	<option value='http://southsidepride.com/2015/04/'> April 2015 &nbsp;(27)</option>
	<option value='http://southsidepride.com/2015/03/'> March 2015 &nbsp;(16)</option>
	<option value='http://southsidepride.com/2015/02/'> February 2015 &nbsp;(12)</option>
	<option value='http://southsidepride.com/2015/01/'> January 2015 &nbsp;(19)</option>
	<option value='http://southsidepride.com/2014/12/'> December 2014 &nbsp;(13)</option>
	<option value='http://southsidepride.com/2014/11/'> November 2014 &nbsp;(21)</option>
	<option value='http://southsidepride.com/2014/10/'> October 2014 &nbsp;(21)</option>
	<option value='http://southsidepride.com/2014/09/'> September 2014 &nbsp;(22)</option>
	<option value='http://southsidepride.com/2014/08/'> August 2014 &nbsp;(20)</option>
	<option value='http://southsidepride.com/2014/07/'> July 2014 &nbsp;(17)</option>
	<option value='http://southsidepride.com/2014/06/'> June 2014 &nbsp;(20)</option>
	<option value='http://southsidepride.com/2014/05/'> May 2014 &nbsp;(22)</option>
	<option value='http://southsidepride.com/2014/04/'> April 2014 &nbsp;(16)</option>
	<option value='http://southsidepride.com/2014/03/'> March 2014 &nbsp;(12)</option>
	<option value='http://southsidepride.com/2014/02/'> February 2014 &nbsp;(15)</option>
	<option value='http://southsidepride.com/2014/01/'> January 2014 &nbsp;(16)</option>
	<option value='http://southsidepride.com/2013/12/'> December 2013 &nbsp;(10)</option>
	<option value='http://southsidepride.com/2013/11/'> November 2013 &nbsp;(16)</option>
	<option value='http://southsidepride.com/2013/10/'> October 2013 &nbsp;(1)</option>
	<option value='http://southsidepride.com/2008/03/'> March 2008 &nbsp;(1)</option>
	<option value='http://southsidepride.com/2007/08/'> August 2007 &nbsp;(1)</option>
	<option value='http://southsidepride.com/2007/07/'> July 2007 &nbsp;(1)</option>
	<option value='http://southsidepride.com/2006/11/'> November 2006 &nbsp;(1)</option>
	<option value='http://southsidepride.com/2006/05/'> May 2006 &nbsp;(1)</option>
	<option value='http://southsidepride.com/2005/06/'> June 2005 &nbsp;(1)</option>
	<option value='http://southsidepride.com/2005/03/'> March 2005 &nbsp;(1)</option>
	<option value='http://southsidepride.com/2005/02/'> February 2005 &nbsp;(1)</option>
	<option value='http://southsidepride.com/2003/09/'> September 2003 &nbsp;(1)</option>
	<option value='http://southsidepride.com/2002/03/'> March 2002 &nbsp;(1)</option>
	<option value='http://southsidepride.com/2001/12/'> December 2001 &nbsp;(1)</option>
	<option value='http://southsidepride.com/1998/09/'> September 1998 &nbsp;(1)</option>

		</select>
		</li><li id="categories-2" class="widget-container widget_categories"><h3 class="widget-title">Categories</h3><form action="http://southsidepride.com" method="get"><label class="screen-reader-text" for="categories-dropdown-2">Categories</label><select  name='cat' id='categories-dropdown-2' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="37">Birdwatch&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="30">Columnists&nbsp;&nbsp;(320)</option>
	<option class="level-1" value="64">&nbsp;&nbsp;&nbsp;David Tilsen&nbsp;&nbsp;(10)</option>
	<option class="level-1" value="46">&nbsp;&nbsp;&nbsp;Debra Keefer Ramage&nbsp;&nbsp;(90)</option>
	<option class="level-2" value="53">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;The Dish&nbsp;&nbsp;(16)</option>
	<option class="level-1" value="32">&nbsp;&nbsp;&nbsp;Ed Felien&nbsp;&nbsp;(112)</option>
	<option class="level-2" value="49">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Confessions of an Unrepentant Maoist&nbsp;&nbsp;(17)</option>
	<option class="level-1" value="31">&nbsp;&nbsp;&nbsp;Elaine Klaassen&nbsp;&nbsp;(45)</option>
	<option class="level-2" value="48">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Spirit and Conscience&nbsp;&nbsp;(17)</option>
	<option class="level-1" value="45">&nbsp;&nbsp;&nbsp;Johnny Hazard&nbsp;&nbsp;(1)</option>
	<option class="level-2" value="52">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Dispatches from Mexico&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="44">&nbsp;&nbsp;&nbsp;Polly Mann&nbsp;&nbsp;(25)</option>
	<option class="level-2" value="50">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;From Where I Stand&nbsp;&nbsp;(24)</option>
	<option class="level-1" value="47">&nbsp;&nbsp;&nbsp;Stephanie Fox&nbsp;&nbsp;(16)</option>
	<option class="level-1" value="54">&nbsp;&nbsp;&nbsp;Tony Bouza&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="43">Letters to the Editor&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="3">News&nbsp;&nbsp;(1,262)</option>
	<option class="level-1" value="4">&nbsp;&nbsp;&nbsp;Nokomis&nbsp;&nbsp;(1,113)</option>
	<option class="level-1" value="5">&nbsp;&nbsp;&nbsp;Phillips/Powderhorn&nbsp;&nbsp;(1,150)</option>
	<option class="level-1" value="7">&nbsp;&nbsp;&nbsp;Riverside&nbsp;&nbsp;(1,104)</option>
	<option class="level-0" value="6">Religion Calendar&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(11)</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "categories-dropdown-2" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</li>					</ul>
				</div><!-- #second .widget-area -->


				<div id="fourth" class="widget-area">
					<ul class="xoxo">
						<li id="facebook-likebox-2" class="widget-container widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/Southside-Pride-100487510011017/" data-width="340"  data-height="450" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/Southside-Pride-100487510011017/"><a href="https://www.facebook.com/Southside-Pride-100487510011017/"></a></blockquote></div>
		</div>
		</li>					</ul>
				</div><!-- #fourth .widget-area -->
			</div><!-- #footer-widget-area -->
			
		</div><!-- #colophon -->

		<div id="footer2">
		
			<div id="site-copyright">Copyright 2017, Southside Pride<br />
<p>Website built by <a href="http://cwirth.com/websites/" target="_blank">Celia Wirth Computer Services</a></p></div>	<span style="display:block;float:right;text-align:right;padding:0 20px 5px;font-size:.9em;">
	Powered by <a target="_blank" href="http://www.cryoutcreations.eu" title="Tempera Theme by Cryout Creations">Tempera</a> &amp; <a target="_blank" href="http://wordpress.org/"
			title="Semantic Personal Publishing Platform">  WordPress.		</a>
	</span><!-- #site-info -->
				
		</div><!-- #footer2 -->

	</footer><!-- #footer -->

	</div><!-- #main -->
</div><!-- #wrapper -->


	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/southsidepride.com\/2019\/04\/02\/hiawatha-golf-course-again-2\/":9051};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/04/02/hiawatha-golf-course-again-2/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://southsidepride.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='metaslider-nivo-slider-css'  href='http://southsidepride.com/wp-content/plugins/ml-slider/assets/sliders/nivoslider/nivo-slider.css?ver=3.12.1' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='http://southsidepride.com/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.12.1' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-nivo-slider-default-css'  href='http://southsidepride.com/wp-content/plugins/ml-slider/assets/sliders/nivoslider/themes/default/default.css?ver=3.12.1' type='text/css' media='all' property='stylesheet' />
<script type='text/javascript' src='http://southsidepride.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201914'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://southsidepride.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tempera_settings = {"mobile":"1","fitvids":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://southsidepride.com/wp-content/themes/tempera/js/frontend.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://southsidepride.com/wp-includes/js/comment-reply.min.js?ver=5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://southsidepride.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='http://southsidepride.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=7.1.1'></script>
<script type='text/javascript' src='http://southsidepride.com/wp-includes/js/wp-embed.min.js?ver=5.1'></script>
<script type='text/javascript' src='http://southsidepride.com/wp-content/plugins/ml-slider/assets/sliders/nivoslider/jquery.nivo.slider.pack.js?ver=3.12.1'></script>
<script type='text/javascript'>
var metaslider_6503 = function($) {
            $('#metaslider_6503').nivoSlider({ 
                boxCols:7,
                boxRows:5,
                pauseTime:4000,
                effect:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                animSpeed:600,
                prevText:"&lt;",
                nextText:"&gt;",
                slices:15,
                manualAdvance:false
            });
            $(document).trigger('metaslider/initialized', '#metaslider_6503');
        };
        var timer_metaslider_6503 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_6503, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_6503, 1) : metaslider_6503(window.jQuery);
        };
        timer_metaslider_6503();
var metaslider_6532 = function($) {
            $('#metaslider_6532').nivoSlider({ 
                boxCols:7,
                boxRows:5,
                pauseTime:4000,
                effect:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                animSpeed:600,
                prevText:"&lt;",
                nextText:"&gt;",
                slices:15,
                manualAdvance:false
            });
            $(document).trigger('metaslider/initialized', '#metaslider_6532');
        };
        var timer_metaslider_6532 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_6532, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_6532, 1) : metaslider_6532(window.jQuery);
        };
        timer_metaslider_6532();
var metaslider_6534 = function($) {
            $('#metaslider_6534').nivoSlider({ 
                boxCols:7,
                boxRows:5,
                pauseTime:4000,
                effect:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                animSpeed:600,
                prevText:"&lt;",
                nextText:"&gt;",
                slices:15,
                manualAdvance:false
            });
            $(document).trigger('metaslider/initialized', '#metaslider_6534');
        };
        var timer_metaslider_6534 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_6534, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_6534, 1) : metaslider_6534(window.jQuery);
        };
        timer_metaslider_6534();
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://southsidepride.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.1.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
	<script type="text/javascript">
	var cryout_global_content_width = 900;
	var cryout_toTop_offset = 1180;
			</script> <script type='text/javascript' src='https://stats.wp.com/e-201914.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.1',blog:'131175103',post:'9051',tz:'-5',srv:'southsidepride.com'} ]);
	_stq.push([ 'clickTrackerInit', '131175103', '9051' ]);
</script>

</body>
</html>
