<!DOCTYPE html>
<html lang="en-US">
<head>
<meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://southsidepride.com/xmlrpc.php" />
<link rel="shortcut icon" href="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2013/12/Logo.jpg" /><link rel="apple-touch-icon" href="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2013/12/Logo.jpg" /><title>Winter wellness – healthy body and healthy planet &#8211; Southside Pride</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//static.addtoany.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Southside Pride &raquo; Feed" href="https://southsidepride.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Southside Pride &raquo; Comments Feed" href="https://southsidepride.com/comments/feed/" />
<link rel='preconnect' href='https://secureservercdn.net' crossorigin />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.2.1 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-100775025-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by ExactMetrics -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/secureservercdn.net\/198.71.233.25\/439.739.myftpupload.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2&time=1639522460"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2&#038;time=1639522460' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/plugins/widget-options/assets/css/widget-options.css?time=1639522460' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15&#038;time=1639522460' type='text/css' media='all' />
<link rel='stylesheet' id='tempera-fonts-css'  href='https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/themes/tempera/fonts/fontfaces.css?ver=1.7.2&#038;time=1639522460' type='text/css' media='all' />
<link rel='stylesheet' id='tempera-style-css'  href='https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/themes/tempera/style.css?ver=1.7.2&#038;time=1639522460' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/southsidepride.com","hash_tracking":"false","ua":"UA-100775025-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.2.1&#038;time=1639522460' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' id='addtoany-core-js-before'>
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
</script>
<script type='text/javascript' async src='https://static.addtoany.com/menu/page.js' id='addtoany-core-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0&#038;time=1639522460' id='jquery-core-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2&#038;time=1639522460' id='jquery-migrate-js'></script>
<script type='text/javascript' async src='https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1&#038;time=1639522460' id='addtoany-jquery-js'></script>
<link rel="https://api.w.org/" href="https://southsidepride.com/wp-json/" /><link rel="alternate" type="application/json" href="https://southsidepride.com/wp-json/wp/v2/posts/13971" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://southsidepride.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-includes/wlwmanifest.xml?time=1639522460" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel="canonical" href="https://southsidepride.com/2021/12/13/winter-wellness-healthy-body-and-healthy-planet/" />
<link rel='shortlink' href='https://southsidepride.com/?p=13971' />
<link rel="alternate" type="application/json+oembed" href="https://southsidepride.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsouthsidepride.com%2F2021%2F12%2F13%2Fwinter-wellness-healthy-body-and-healthy-planet%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://southsidepride.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsouthsidepride.com%2F2021%2F12%2F13%2Fwinter-wellness-healthy-body-and-healthy-planet%2F&#038;format=xml" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #63caf0; }
</style>
	<style type="text/css">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</style> 
<style type="text/css">/* Tempera Custom CSS */</style>
<link rel='stylesheet' id='tempera-style-mobile'  href='https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/themes/tempera/styles/style-mobile.css?ver=1.7.2' type='text/css' media='all' /><link rel="icon" href="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2013/12/Logo-150x112.jpg" sizes="32x32" />
<link rel="icon" href="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2013/12/Logo.jpg?time=1639522460" sizes="192x192" />
<link rel="apple-touch-icon" href="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2013/12/Logo.jpg?time=1639522460" />
<meta name="msapplication-TileImage" content="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2013/12/Logo.jpg?time=1639522460" />
	<!--[if lt IE 9]>
	<script>
	document.createElement('header');
	document.createElement('nav');
	document.createElement('section');
	document.createElement('article');
	document.createElement('aside');
	document.createElement('footer');
	</script>
	<![endif]-->
			<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

#header-widget-area { text-align: center; }		</style>
		</head>
<body data-rsssl=1 class="post-template-default single single-post postid-13971 single-format-standard custom-background tempera-image-none caption-simple tempera-menu-center">


<div id="wrapper" class="hfeed">
<div id="topbar" ><div id="topbar-inner"> <div class="socials" id="sheader">
			<a  target="_blank"  href="https://www.facebook.com/Southside-Pride-100487510011017/"
			class="socialicons social-Facebook" title="Facebook">
				<img alt="Facebook" src="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/themes/tempera/images/socials/Facebook.png" />
			</a></div> </div></div>
<div class="socials" id="srights">
			<a  target="_blank"  href="https://www.facebook.com/Southside-Pride-100487510011017/"
			class="socialicons social-Facebook" title="Facebook">
				<img alt="Facebook" src="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/themes/tempera/images/socials/Facebook.png" />
			</a></div>
<div id="header-full">
	<header id="header">
		<div id="masthead">
			<div id="branding" role="banner" >
					<div id="header-container">
	<div><a id="logo" href="https://southsidepride.com/" ><img title="Southside Pride" alt="Southside Pride" src="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2017/07/ssplogored-500x176.jpg" /></a></div></div>						<div id="header-widget-area">
			<ul class="yoyo">
				<li id="metaslider_widget-8" class="widget widget-container widget_metaslider_widget"><div id="metaslider-id-6503" style="max-width: 400px; margin: 0 auto;" class="ml-slider-3-23-0 metaslider metaslider-nivo metaslider-6503 ml-slider">
    <div id="metaslider_container_6503">
        <div class='slider-wrapper theme-default'><div class='ribbon'></div><div id='metaslider_6503' class='nivoSlider'><a href="https://www.freechildcheckups.com/" target="_self"><img src="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2021/12/R1_104341_HC_CTC_Phase5_SouthsidePride_TopBanner_400x240_Dental_C4.jpg?time=1639522460" height="240" width="400" title="R1_104341_HC_CTC_Phase5_SouthsidePride_TopBanner_400x240_Dental_C4" alt="" class="slider-6503 slide-13905" /></a></div></div>
        
    </div>
</div></li>			</ul>
		</div>
					<div style="clear:both;"></div>
			</div><!-- #branding -->
			<a id="nav-toggle"><span>&nbsp;</span></a>
			<nav id="access" role="navigation">
					<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">
		Skip to content	</a></div>
	<div class="menu"><ul id="prime_nav" class="menu"><li id="menu-item-5855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-5855"><a href="https://southsidepride.com/"><span>Editions</span></a>
<ul class="sub-menu">
	<li id="menu-item-5871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5871"><a href="https://southsidepride.com/editions/phillipspowderhorn/"><span>Phillips/Powderhorn</span></a></li>
	<li id="menu-item-5870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5870"><a href="https://southsidepride.com/editions/nokomis/"><span>Nokomis</span></a></li>
	<li id="menu-item-5869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5869"><a href="https://southsidepride.com/editions/riverside/"><span>Riverside</span></a></li>
	<li id="menu-item-10863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10863"><a href="https://southsidepride.com/editions-archive/"><span>Editions/Archive</span></a></li>
</ul>
</li>
<li id="menu-item-5815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5815"><a href="https://southsidepride.com/columnists/"><span>Columnists</span></a>
<ul class="sub-menu">
	<li id="menu-item-5801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5801"><a href="https://southsidepride.com/columnists/ed-felien/"><span>Ed Felien</span></a>
	<ul class="sub-menu">
		<li id="menu-item-12243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12243"><a href="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2021/02/confessions-Final-2.20.21.pdf"><span>Confessions of an Unrepentant Maoist</span></a></li>
	</ul>
</li>
	<li id="menu-item-5455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5455"><a href="https://southsidepride.com/columnists/elaine-klaassen/"><span>Elaine Klaassen</span></a>
	<ul class="sub-menu">
		<li id="menu-item-6429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6429"><a href="https://southsidepride.com/category/columnists/elaine-klaassen/spirit-and-conscience/"><span>Spirit and Conscience</span></a></li>
	</ul>
</li>
	<li id="menu-item-6170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6170"><a href="https://southsidepride.com/columnists/polly-mann/"><span>Polly Mann</span></a>
	<ul class="sub-menu">
		<li id="menu-item-6431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6431"><a href="https://southsidepride.com/category/columnists/polly-mann/from-where-i-stand/"><span>From Where I Stand</span></a></li>
		<li id="menu-item-9585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9585"><a href="https://www.youtube.com/watch?v=g7fj8gBgv_Q&#038;t=7s"><span>A Portrait of Polly Mann</span></a></li>
		<li id="menu-item-9586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9586"><a href="https://www.youtube.com/watch?v=CRUEpN6kK0E"><span>Polly Mann on Leadership</span></a></li>
	</ul>
</li>
	<li id="menu-item-6467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6467"><a href="https://southsidepride.com/columnists/tony-bouza/"><span>Tony Bouza</span></a>
	<ul class="sub-menu">
		<li id="menu-item-10858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10858"><a target="_blank" rel="noopener" href="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2019/06/Lessons-Learned.pdf"><span>More Lessons Learned by Tony Bouza</span></a></li>
		<li id="menu-item-12902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12902"><a href="https://southsidepride.com/minneapolis-police-reform-tony-bouza-on-zoom/"><span>Minneapolis Police Reform: Tony Bouza on Zoom</span></a></li>
	</ul>
</li>
	<li id="menu-item-7856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7856"><a href="https://southsidepride.com/columnists/david-tilsen/"><span>David Tilsen</span></a></li>
	<li id="menu-item-6440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6440"><a href="https://southsidepride.com/columnists/debra-keefer-ramage/"><span>Debra Keefer Ramage</span></a>
	<ul class="sub-menu">
		<li id="menu-item-6433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6433"><a href="https://southsidepride.com/category/columnists/debra-keefer-ramage/the-dish/"><span>The Dish</span></a></li>
	</ul>
</li>
	<li id="menu-item-6437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6437"><a href="https://southsidepride.com/columnists/stephanie-fox/"><span>Stephanie Fox</span></a></li>
	<li id="menu-item-6432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6432"><a href="https://southsidepride.com/category/columnists/johnny-hazard/dispatches-from-mexico/"><span>Dispatches from Mexico</span></a></li>
</ul>
</li>
<li id="menu-item-5696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5696"><a href="https://southsidepride.com/community-calendar/"><span>Community Calendar</span></a>
<ul class="sub-menu">
	<li id="menu-item-5697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5697"><a href="https://southsidepride.com/community-calendar/museums/"><span>Museums</span></a></li>
	<li id="menu-item-5707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5707"><a href="https://southsidepride.com/community-calendar/events-community-calendar/"><span>Events – Community Calendar</span></a></li>
	<li id="menu-item-5718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5718"><a href="https://southsidepride.com/community-calendar/theater-film/"><span>Theater &#038; Film</span></a></li>
	<li id="menu-item-5721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5721"><a href="https://southsidepride.com/community-calendar/music-dance/"><span>Music &#038; Dance</span></a></li>
	<li id="menu-item-5747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5747"><a href="https://southsidepride.com/community-calendar/art/"><span>Art</span></a></li>
</ul>
</li>
<li id="menu-item-5684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5684"><a href="https://southsidepride.com/religion-calendar/"><span>Religion Calendar</span></a>
<ul class="sub-menu">
	<li id="menu-item-5685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5685"><a href="https://southsidepride.com/?page_id=5672"><span>Announcements – Religion Calendar</span></a></li>
	<li id="menu-item-5704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5704"><a href="https://southsidepride.com/religion-calendar/events-religion-calendar/"><span>Events – Religion Calendar</span></a></li>
</ul>
</li>
<li id="menu-item-5197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5197"><a href="https://southsidepride.com/about/"><span>About</span></a></li>
<li id="menu-item-5198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5198"><a href="https://southsidepride.com/advertise/"><span>Advertise</span></a>
<ul class="sub-menu">
	<li id="menu-item-5880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5880"><a href="https://southsidepride.com/advertise/ad-sizes-and-rates/"><span>Ad Sizes and Rates</span></a>
	<ul class="sub-menu">
		<li id="menu-item-10048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10048"><a href="https://southsidepride.com/holiday-advertising/"><span>Advertising Link</span></a></li>
	</ul>
</li>
	<li id="menu-item-5879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5879"><a href="https://southsidepride.com/advertise/distribution/"><span>Distribution</span></a></li>
	<li id="menu-item-5883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5883"><a href="https://southsidepride.com/advertise/web-ads/"><span>Web Ads</span></a></li>
	<li id="menu-item-5882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5882"><a href="https://southsidepride.com/advertise/ad-staff/"><span>Ad Staff</span></a></li>
	<li id="menu-item-5881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5881"><a href="https://southsidepride.com/advertise/sending-ads/"><span>Sending Ads</span></a></li>
</ul>
</li>
<li id="menu-item-5200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5200"><a href="https://southsidepride.com/submit/"><span>Submit</span></a></li>
<li id="menu-item-5831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5831"><a href="https://southsidepride.com/about/subscribe/"><span>Subscribe</span></a></li>
</ul></div>			</nav><!-- #access -->
		</div><!-- #masthead -->
	</header><!-- #header -->
</div><!-- #header-full -->

<div style="clear:both;height:0;"> </div>

<div id="main" class="main">
		<div id="toTop"><i class="crycon-back2top"></i> </div>	<div  id="forbottom" >
		
		<div style="clear:both;"> </div>

		
		<section id="container" class="two-columns-right">
			<div id="content" role="main">
			

				<div id="post-13971" class="post-13971 post type-post status-publish format-standard has-post-thumbnail hentry category-columnists category-debra-keefer-ramage category-news category-nokomis">
					<h1 class="entry-title">Winter wellness – healthy body and healthy planet</h1>
										<div class="entry-meta">
						<span><i class="crycon-time crycon-metas" title="Date"></i>
				<time class="onDate date published" datetime="2021-12-13T03:41:20-06:00">
					<a href="https://southsidepride.com/2021/12/13/winter-wellness-healthy-body-and-healthy-planet/" rel="bookmark">December 13, 2021</a>
				</time>
			   </span><time class="updated"  datetime="2021-12-13T03:41:20-06:00">December 13, 2021</time>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<p>BY DEBRA KEEFER RAMAGE</p>
<div id="attachment_13973" style="width: 310px" class="wp-caption alignright"><img aria-describedby="caption-attachment-13973" loading="lazy" class="size-medium wp-image-13973" src="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2021/12/202112-Wellness-hair-care-bars-300x300.jpg" alt="" width="300" height="300" srcset="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2021/12/202112-Wellness-hair-care-bars-300x300.jpg 300w, https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2021/12/202112-Wellness-hair-care-bars-150x150.jpg 150w, https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2021/12/202112-Wellness-hair-care-bars-768x768.jpg 768w, https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2021/12/202112-Wellness-hair-care-bars.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-13973" class="wp-caption-text">Hair care products in solid bar form, zero-plastic</p></div>
<p><strong>The connection</strong></p>
<p>For the past decade or so, I have been thinking a lot, and acting – a bit less, but still acting – on ways to reduce my personal harm to the environment in the process of consumption. As the four “R”s tell us (reduce, reuse, repair, recycle), a major way to do that is to consume less – to reduce. But breaking that down a little, you can also “consume less” even of things you have to consume to stay alive and healthy, by choosing things with less packaging, less waste, less harm in the disposing of what’s left. And this is nowhere so prevalent an issue for individual consumers as it is for health and body care products, household cleaning and maintenance products and, of course, food. So here are some of my thoughts and discoveries about balancing a healthy body and lifestyle with a less impactful consumption and hopefully a healthier planet.</p>
<p><strong>Water is life</strong></p>
<p>It’s vital to your health to drink enough water. (Although you can drink too much!) Ideally, you want purity and alkalinity in your drinking water. And, if you drink coffee, tea or broth, or make homemade lemonade, or eat a lot of rice or other grains, you should be using pure or at least filtered water to prepare those as well. Drinking a lot of water and eating foods rich in water is especially important in winter, when our indoor air may be really dry and the cold air outside dries our skin and eyes and sinuses.<br />
Unfortunately, the default consumerist solution to this is to purchase water in plastic containers. Part of the cruel irony of this is the staggering amounts of water required to produce the plastic containers holding the water, not to mention the pollution they cause in their afterlife, and the carbon poured into the atmosphere by shipping water from one place to another.</p>
<div id="attachment_13974" style="width: 310px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-13974" loading="lazy" class="size-medium wp-image-13974" src="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2021/12/202112-Wellness-home-water-cooler-300x300.png" alt="" width="300" height="300" srcset="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2021/12/202112-Wellness-home-water-cooler-300x300.png 300w, https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2021/12/202112-Wellness-home-water-cooler-150x150.png 150w, https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2021/12/202112-Wellness-home-water-cooler.png 480w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-13974" class="wp-caption-text">Home water cooler, equivalent of 80 eight-ounce bottles, and they refill it!</p></div>
<p>There are alternatives. A simple alternative if you still need to buy water is that now you can buy it in a cardboard box, like milk or juice, which is a small improvement. boxedwaterisbetter.com/ has more information; their products are available at the co-op, and there are some other boxed water brands out there as well.<br />
Another solution, of course, is to “make your own.” We’re lucky in that our municipal tap water is neither lethally unhealthy nor criminally expensive, and you can get by with simply filtering water you use for direct consumption. This will probably involve plastic. But not nearly as much as single-use bottles. I won’t bother to recommend a reusable bottle – you probably already have at least one. The trick here is not to over-consume drinking water bottles! You only need one, but rare is the person disciplined enough to buy only one.<br />
Another solution, probably better than the filtering option if you’re using a lot of water, and have good local options for this, is to buy or rent a water dispenser and have 5-gallon bottles delivered to install on it. I used this for a few years a long time ago and, as I recall, it was great. Also, you can now buy or rent a water dispenser that is also a filtration device and uses your own tap water feed. A local company, Premium Waters, provides both services. See premiumwaters.com/.</p>
<p><strong>Aiming for zero-new-plastic</strong></p>
<p>There are several online sources of supplies I can recommend for helping you reduce consumption of plastic in its most egregious form – which is new, single-use and, even worse, often not recyclable. Some of these or similar products can be had from Amazon, Walmart or Target. However, I would encourage you to buy from companies that are wholly dedicated to reducing unnecessary packaging, rather than these big-box behemoths, most of whose products are overpackaged in single-use plastic. It kind of defeats the overall purpose of doing your own best at reining in consumption if you’re supporting huge systems devoted to and dependent on just the opposite.</p>
<div id="attachment_13977" style="width: 310px" class="wp-caption alignright"><img aria-describedby="caption-attachment-13977" loading="lazy" class="size-medium wp-image-13977" src="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2021/12/202112-Wellness-Dropps-unscented-300x240.jpg" alt="" width="300" height="240" srcset="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2021/12/202112-Wellness-Dropps-unscented-300x240.jpg 300w, https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2021/12/202112-Wellness-Dropps-unscented-768x615.jpg 768w, https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2021/12/202112-Wellness-Dropps-unscented-150x120.jpg 150w, https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2021/12/202112-Wellness-Dropps-unscented.jpg 774w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-13977" class="wp-caption-text">Earth-friendly laundry pods &#8211; zero-plastic</p></div>
<p>Etee (etee.com) sells various types of soap products either in bar form or in a highly concentrated liquid packaged in a beeswax tube. They also sell various alternatives to plastics such as bamboo toothbrushes, loofah and cellulose pot scrubbers, and drinking straws made of a choice of glass, steel or silicone. They sell multi-use containers which may have a small amount of plastic, such as a pump-lid for a glass jar, but are designed for years of use rather than just one or two.<br />
Etee has great products, great customer service, a blog with loads of information, and an affiliate program if you want to try selling for them. They offer free shipping over a certain threshold, and all their packing and shipping materials are paper, cardboard or other compostable material.<br />
Another similar company, although with a narrower focus, is Dropps (dropps.com). Dropps makes concentrated pods of detergents for laundry or dishwashers. The pods themselves are completely soluble and nontoxic, no plastic microparticles. The detergents are the most environmentally friendly you can find, in natural scents or unscented. The packaging is just a small cardboard box. I love these things; laundry day is no longer a big guilt-fest.<br />
In addition to these products, plastic-free or reduced-waste versions of almost every health and beauty product have become available. Stick deodorant in a cardboard tube, liquid spray deodorant in a glass bottle, shampoo and conditioner in a bar, non-plastic dental floss in a cardboard dispenser, tooth powder sold in bulk, lotions and makeup products in refillable glass jars, reusable makeup brushes and natural sponges, washable cotton menstrual or incontinence products; all of these are increasingly available. Check out our local zero-waste shop, Tare Market, for these and more.</p>
<p><strong>Almost zero-carbon workouts</strong></p>
<div id="attachment_13975" style="width: 310px" class="wp-caption alignright"><img aria-describedby="caption-attachment-13975" loading="lazy" class="size-medium wp-image-13975" src="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2021/12/202112-Wellness-winter-workout-zero-carbon-300x225.jpg" alt="" width="300" height="225" srcset="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2021/12/202112-Wellness-winter-workout-zero-carbon-300x225.jpg 300w, https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2021/12/202112-Wellness-winter-workout-zero-carbon-150x113.jpg 150w, https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2021/12/202112-Wellness-winter-workout-zero-carbon.jpg 732w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-13975" class="wp-caption-text">Zero-net carbon winter workout &#8211; one option</p></div>
<p>Workouts are good for keeping you healthy. The only thing that’s really bad is if you drive a long way from your home to your gym. One way around that is a thing I did when I was younger (but not young, I was in my early 50s) and living in England. I belonged to a small gym about a mile from my house. When the weather was nice, I walked briskly to the gym. The walk there was my warm-up, and a more leisurely walk home, maybe with a pit stop for a cool drink, was my cool-down. Since I used only human-powered machines, this was close to a zero-carbon workout. If you live too far for that, you could drive to within a set distance, park, and walk for your warm-up. Base this on your own fitness level and needs. This works for yoga studios, Pilates, and personal trainers in their homes as well.<br />
Another option, though currently out of my price range, is to have a personal trainer come to your home and work out with you. I also did this in England, when I was working up to the point of joining the gym and going solo. It was great; I have fond memories of my personal trainer, who built clever impromptu obstacle courses in my backyard and made me run them.</p>
<p><strong>Hibernate like the mammal you are</strong></p>
<div id="attachment_13976" style="width: 310px" class="wp-caption alignright"><img aria-describedby="caption-attachment-13976" loading="lazy" class="size-medium wp-image-13976" src="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2021/12/202112-Wellness-zoom-tips-family-game-night-300x169.png" alt="" width="300" height="169" srcset="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2021/12/202112-Wellness-zoom-tips-family-game-night-300x169.png 300w, https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2021/12/202112-Wellness-zoom-tips-family-game-night-768x432.png 768w, https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2021/12/202112-Wellness-zoom-tips-family-game-night-150x84.png 150w, https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2021/12/202112-Wellness-zoom-tips-family-game-night.png 800w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-13976" class="wp-caption-text">Holding a family game night? techboomers.com/zoom-tips-family-game-night</p></div>
<p>Have you ever noticed how bears look oddly human? Well, the bears think we look oddly bearlike. They can’t understand, though, how we survive the winter, without either fur or hibernation. They have a point. Although we have lost the constitution to be able to sleep through the entire season, it is good for you to sleep more during the months when the nights are long and cold.<br />
That’s all there is to it. Just try arranging your schedule so you sleep more. Try to limit your sleep to the numerous dark hours and preserve the precious sunlight for activity. Following the lead of our fellow mammals, you may find you want to eat less as you sleep more. Or, if sleeping long hours doesn’t work for you, try a daily meditation instead of a nap. Winter is signaling us to slow down; don’t ignore it.</p>
<p><strong>How to have a social life during a pandemic or other emergency, like winter</strong></p>
<div id="attachment_13972" style="width: 310px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-13972" loading="lazy" class="size-medium wp-image-13972" src="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2021/12/202112-Wellness-etee-bamboo-electric-300x300.jpg" alt="" width="300" height="300" srcset="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2021/12/202112-Wellness-etee-bamboo-electric-300x300.jpg 300w, https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2021/12/202112-Wellness-etee-bamboo-electric.jpg 1024w, https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2021/12/202112-Wellness-etee-bamboo-electric-150x150.jpg 150w, https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2021/12/202112-Wellness-etee-bamboo-electric-768x768.jpg 768w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-13972" class="wp-caption-text">Bamboo electric<br />toothbrush</p></div>
<p>Ha ha. I don’t really think winter is an emergency. I wouldn’t live in Minnesota if I did. But sometimes winter brings emergencies – flu, snowstorms, waves of the pandemic – we may have all of these and more in a given winter. Thank God for Zoom, and Google Meet, and Facebook Live, and Discord, and FaceTime.<br />
Another piece of attuning to the seasons is to stay in your den during the cold season. Socialize virtually, watch soothing performances at home, listen to seasonal and calming music. If you live with other people in a household, have a quiet evening together playing games, sipping herbal tea or non-dairy fair-trade cocoa, and then go early to bed. If you live alone, do the same thing with your pod, your posse, or your family, but virtually. Family Zoom get-togethers, book clubs on Facebook Live, and games night on Discord are all possible.<br />
It’s no use being in the most perfect of health if we allow our planet to become uninhabitable. That would be the ultimate waste. Be well, and be thoughtful.</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_20 addtoany_list" data-a2a-url="https://southsidepride.com/2021/12/13/winter-wellness-healthy-body-and-healthy-planet/" data-a2a-title="Winter wellness – healthy body and healthy planet"><a class="a2a_button_print" href="https://www.addtoany.com/add_to/print?linkurl=https%3A%2F%2Fsouthsidepride.com%2F2021%2F12%2F13%2Fwinter-wellness-healthy-body-and-healthy-planet%2F&amp;linkname=Winter%20wellness%20%E2%80%93%20healthy%20body%20and%20healthy%20planet" title="Print" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fsouthsidepride.com%2F2021%2F12%2F13%2Fwinter-wellness-healthy-body-and-healthy-planet%2F&amp;linkname=Winter%20wellness%20%E2%80%93%20healthy%20body%20and%20healthy%20planet" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fsouthsidepride.com%2F2021%2F12%2F13%2Fwinter-wellness-healthy-body-and-healthy-planet%2F&amp;linkname=Winter%20wellness%20%E2%80%93%20healthy%20body%20and%20healthy%20planet" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fsouthsidepride.com%2F2021%2F12%2F13%2Fwinter-wellness-healthy-body-and-healthy-planet%2F&amp;linkname=Winter%20wellness%20%E2%80%93%20healthy%20body%20and%20healthy%20planet" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fsouthsidepride.com%2F2021%2F12%2F13%2Fwinter-wellness-healthy-body-and-healthy-planet%2F&amp;linkname=Winter%20wellness%20%E2%80%93%20healthy%20body%20and%20healthy%20planet" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>											</div><!-- .entry-content -->


					<footer class="entry-meta">
																	</footer><!-- .entry-meta -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://southsidepride.com/2021/12/13/voila-a-vacancy/" rel="prev"><i class="meta-nav-prev"></i> Voilà, a vacancy</a></div>
					<div class="nav-next"><a href="https://southsidepride.com/2021/12/13/understanding-groundhog-day-and-the-myth-of-persephone/" rel="next">Understanding Groundhog Day and the myth of Persephone <i class="meta-nav-next"></i></a></div>
				</div><!-- #nav-below -->

				 <div id="comments" class="hideme"> 	<p class="nocomments">Comments are closed.</p>
	</div><!-- #comments -->


						</div><!-- #content -->
			<div id="secondary" class="widget-area sidey" role="complementary">
		
			<ul class="xoxo">
								<li id="search-2" class="widget widget-container widget_search">
<form role="search" method="get" class="searchform" action="https://southsidepride.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="s" placeholder="Search" value="" name="s" />
	</label>
	<button type="submit" class="searchsubmit"><span class="screen-reader-text">Search</span><i class="crycon-search"></i></button>
</form>
</li><li id="metaslider_widget-13" class="widget widget-container widget_metaslider_widget"><div id="metaslider-id-10209" style="max-width: 533px; margin: 0 auto;" class="ml-slider-3-23-0 metaslider metaslider-nivo metaslider-10209 ml-slider">
    <div id="metaslider_container_10209">
        <div class='slider-wrapper theme-default'><div class='ribbon'></div><div id='metaslider_10209' class='nivoSlider'><a href="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2021/12/12-21-NOK-SSP-small.pdf" target="_self"><img src="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2020/04/latest-edition-button-2.jpg?time=1639522460" height="320" width="533" title="latest edition button 2" alt="" class="slider-10209 slide-11326" /></a></div></div>
        
    </div>
</div></li><li id="metaslider_widget-6" class="widget widget-container widget_metaslider_widget"><h3 class="widget-title">IN THIS WEEK&#8217;S ISSUE</h3><div id="metaslider-id-9360" style="max-width: 1500px; margin: 0 auto;" class="ml-slider-3-23-0 metaslider metaslider-nivo metaslider-9360 ml-slider">
    <div id="metaslider_container_9360">
        <div class='slider-wrapper theme-default'><div class='ribbon'></div><div id='metaslider_9360' class='nivoSlider'><a href="https://southsidepride.com/2021/12/13/winter-wellness-healthy-body-and-healthy-planet/" target="_self"><img src="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2021/12/202112-Wellness-winter-workout-zero-carbon-686x549.jpg" height="1200" width="1500" data-caption="Winter wellness" title="202112 Wellness winter workout zero-carbon" alt="" class="slider-9360 slide-9361" /></a><a href="https://southsidepride.com/2021/12/13/voila-a-vacancy/" target="_self"><img src="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2019/08/TonyBouza350x350-350x280.jpg" height="1200" width="1500" data-caption="Police Chief vacancy" title="TonyBouza350x350" alt="" class="slider-9360 slide-9362" /></a><a href="https://southsidepride.com/2021/12/06/restaurant-industry-news-grow-a-monster-basil-ranking-roasted-brussels-sprouts-three-mini-reviews/" target="_self"><img src="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2021/12/202112-Dish-Pinching-basil-flowers-600x480.jpg" height="1200" width="1500" data-caption="The Dish: grow a monster basil" title="202112 Dish Pinching basil flowers" alt="" class="slider-9360 slide-9405" /></a></div></div>
        
    </div>
</div></li><li id="media_image-21" class="widget widget-container widget_media_image"><a href="https://www.youtube.com/watch?v=rHa4X9vVG-k"><img width="300" height="180" src="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2021/04/Tilson-300x180.jpg" class="image wp-image-12998  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2021/04/Tilson-300x180.jpg 300w, https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2021/04/Tilson-1024x614.jpg 1024w, https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2021/04/Tilson-768x461.jpg 768w, https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2021/04/Tilson-1536x921.jpg 1536w, https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2021/04/Tilson-150x90.jpg 150w, https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2021/04/Tilson.jpg 1667w" sizes="(max-width: 300px) 100vw, 300px" /></a></li><li id="media_image-2" class="widget widget-container widget_media_image"><h3 class="widget-title">Support our advertisers</h3><a href="http://seward.coop/" target="_blank" rel="noopener"><img width="150" height="204" src="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2017/08/seward.jpg?time=1639522460" class="image wp-image-5442  attachment-full size-full" alt="Seward Community Co-op" loading="lazy" style="max-width: 100%; height: auto;" title="Seward Community Co-op" srcset="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2017/08/seward.jpg 150w, https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2017/08/seward-110x150.jpg 110w" sizes="(max-width: 150px) 100vw, 150px" /></a></li><li id="media_image-4" class="widget widget-container widget_media_image"><a href="http://www.mpls.k12.mn.us/" target="_blank" rel="noopener"><img width="175" height="142" src="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2017/10/mpls_public.jpg?time=1639522460" class="image wp-image-5492  attachment-full size-full" alt="Minneapolis Public Schools" loading="lazy" style="max-width: 100%; height: auto;" title="Minneapolis Public Schools" srcset="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2017/10/mpls_public.jpg 175w, https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2017/10/mpls_public-150x122.jpg 150w" sizes="(max-width: 175px) 100vw, 175px" /></a></li><li id="categories-3" class="widget widget-container widget_categories"><h3 class="widget-title">Categories</h3><form action="https://southsidepride.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="37">Birdwatch&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="30">Columnists&nbsp;&nbsp;(661)</option>
	<option class="level-1" value="64">&nbsp;&nbsp;&nbsp;David Tilsen&nbsp;&nbsp;(38)</option>
	<option class="level-1" value="46">&nbsp;&nbsp;&nbsp;Debra Keefer Ramage&nbsp;&nbsp;(194)</option>
	<option class="level-2" value="53">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;The Dish&nbsp;&nbsp;(23)</option>
	<option class="level-1" value="32">&nbsp;&nbsp;&nbsp;Ed Felien&nbsp;&nbsp;(196)</option>
	<option class="level-2" value="49">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Confessions of an Unrepentant Maoist&nbsp;&nbsp;(17)</option>
	<option class="level-1" value="31">&nbsp;&nbsp;&nbsp;Elaine Klaassen&nbsp;&nbsp;(70)</option>
	<option class="level-2" value="48">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Spirit and Conscience&nbsp;&nbsp;(18)</option>
	<option class="level-1" value="45">&nbsp;&nbsp;&nbsp;Johnny Hazard&nbsp;&nbsp;(1)</option>
	<option class="level-2" value="52">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Dispatches from Mexico&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="44">&nbsp;&nbsp;&nbsp;Polly Mann&nbsp;&nbsp;(64)</option>
	<option class="level-2" value="50">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;From Where I Stand&nbsp;&nbsp;(34)</option>
	<option class="level-1" value="47">&nbsp;&nbsp;&nbsp;Stephanie Fox&nbsp;&nbsp;(39)</option>
	<option class="level-1" value="54">&nbsp;&nbsp;&nbsp;Tony Bouza&nbsp;&nbsp;(61)</option>
	<option class="level-0" value="43">Letters to the Editor&nbsp;&nbsp;(54)</option>
	<option class="level-0" value="3">News&nbsp;&nbsp;(1,865)</option>
	<option class="level-1" value="4">&nbsp;&nbsp;&nbsp;Nokomis&nbsp;&nbsp;(1,521)</option>
	<option class="level-1" value="5">&nbsp;&nbsp;&nbsp;Phillips/Powderhorn&nbsp;&nbsp;(1,540)</option>
	<option class="level-1" value="7">&nbsp;&nbsp;&nbsp;Riverside&nbsp;&nbsp;(1,506)</option>
	<option class="level-0" value="6">Religion Calendar&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(11)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</li><li id="media_image-9" class="widget widget-container widget_media_image"><h3 class="widget-title">Columns</h3><a href="https://southsidepride.com/essays/ed-felien/"><img width="350" height="75" src="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2017/10/EdFelienButton2.png?time=1639522460" class="image wp-image-5792  attachment-full size-full" alt="Columns by Ed Felien" loading="lazy" style="max-width: 100%; height: auto;" title="Columns by Ed Felien" srcset="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2017/10/EdFelienButton2.png 350w, https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2017/10/EdFelienButton2-300x64.png 300w, https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2017/10/EdFelienButton2-150x32.png 150w" sizes="(max-width: 350px) 100vw, 350px" /></a></li><li id="media_image-10" class="widget widget-container widget_media_image"><a href="https://southsidepride.com/columnists/elaine-klaassen/"><img width="300" height="64" src="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2017/10/ElaineKlaassenButton3-300x64.png" class="image wp-image-6008  attachment-medium size-medium" alt="Columns by Elaine Klaassen" loading="lazy" style="max-width: 100%; height: auto;" title="Columns by Elaine Klaassen" srcset="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2017/10/ElaineKlaassenButton3-300x64.png 300w, https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2017/10/ElaineKlaassenButton3-150x32.png 150w, https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2017/10/ElaineKlaassenButton3.png 350w" sizes="(max-width: 300px) 100vw, 300px" /></a></li><li id="media_image-12" class="widget widget-container widget_media_image"><a href="https://southsidepride.com/columnists/polly-mann/"><img width="300" height="64" src="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2018/06/PollyMannButton-300x64.jpg" class="image wp-image-7681  attachment-medium size-medium" alt="Columns by Polly Mann" loading="lazy" style="max-width: 100%; height: auto;" title="Columns by Polly Mann" srcset="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2018/06/PollyMannButton-300x64.jpg 300w, https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2018/06/PollyMannButton-150x32.jpg 150w, https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2018/06/PollyMannButton.jpg 350w" sizes="(max-width: 300px) 100vw, 300px" /></a></li><li id="media_image-13" class="widget widget-container widget_media_image"><a href="https://southsidepride.com/columnists/tony-bouza/"><img width="300" height="64" src="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2018/06/TonyBouzaButton-300x64.jpg" class="image wp-image-7682  attachment-medium size-medium" alt="Columns by Tony Bouza" loading="lazy" style="max-width: 100%; height: auto;" title="Columns by Tony Bouza" srcset="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2018/06/TonyBouzaButton-300x64.jpg 300w, https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2018/06/TonyBouzaButton-150x32.jpg 150w, https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2018/06/TonyBouzaButton.jpg 350w" sizes="(max-width: 300px) 100vw, 300px" /></a></li><li id="media_image-17" class="widget widget-container widget_media_image"><a href="https://southsidepride.com/columnists/david-tilsen/"><img width="300" height="64" src="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2018/07/DavidTilsenButton-300x64.jpg" class="image wp-image-7852  attachment-medium size-medium" alt="David Tilsen" loading="lazy" style="max-width: 100%; height: auto;" title="David Tilsen" srcset="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2018/07/DavidTilsenButton-300x64.jpg 300w, https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2018/07/DavidTilsenButton-150x32.jpg 150w, https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2018/07/DavidTilsenButton.jpg 350w" sizes="(max-width: 300px) 100vw, 300px" /></a></li><li id="media_image-14" class="widget widget-container widget_media_image"><a href="https://southsidepride.com/columnists/debra-keefer-ramage/"><img width="300" height="64" src="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2018/06/DebraKeeferRamageButton-300x64.jpg" class="image wp-image-7683  attachment-medium size-medium" alt="Columns by Debra Keefer Ramage" loading="lazy" style="max-width: 100%; height: auto;" title="Columns by Debra Keefer Ramage" srcset="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2018/06/DebraKeeferRamageButton-300x64.jpg 300w, https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2018/06/DebraKeeferRamageButton-150x32.jpg 150w, https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2018/06/DebraKeeferRamageButton.jpg 350w" sizes="(max-width: 300px) 100vw, 300px" /></a></li><li id="media_image-15" class="widget widget-container widget_media_image"><a href="https://southsidepride.com/columnists/stephanie-fox/"><img width="300" height="64" src="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2018/06/StephanieFoxButton-300x64.jpg" class="image wp-image-7684  attachment-medium size-medium" alt="Columns by Stephanie Fox" loading="lazy" style="max-width: 100%; height: auto;" title="Columns by Stephanie Fox" srcset="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2018/06/StephanieFoxButton-300x64.jpg 300w, https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2018/06/StephanieFoxButton-150x32.jpg 150w, https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2018/06/StephanieFoxButton.jpg 350w" sizes="(max-width: 300px) 100vw, 300px" /></a></li><li id="metaslider_widget-3" class="widget widget-container widget_metaslider_widget"><div id="metaslider-id-6532" style="max-width: 265px; margin: 0 auto;" class="ml-slider-3-23-0 metaslider metaslider-nivo metaslider-6532 ml-slider">
    <div id="metaslider_container_6532">
        <div class='slider-wrapper theme-default'><div class='ribbon'></div><div id='metaslider_6532' class='nivoSlider'><a href="https://southsidepride.com/advertise/web-ads/" target="_self"><img src="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2017/11/BlackWhiteAdPlaceholder-265x135.png?time=1639522460" height="135" width="265" alt="" class="slider-6532 slide-6533" /></a></div></div>
        
    </div>
</div></li><li id="metaslider_widget-4" class="widget widget-container widget_metaslider_widget"><div id="metaslider-id-6534" style="max-width: 265px; margin: 0 auto;" class="ml-slider-3-23-0 metaslider metaslider-nivo metaslider-6534 ml-slider">
    <div id="metaslider_container_6534">
        <div class='slider-wrapper theme-default'><div class='ribbon'></div><div id='metaslider_6534' class='nivoSlider'><a href="https://southsidepride.com/advertise/web-ads/" target="_self"><img src="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2017/11/BlackWhiteAdPlaceholder-265x265.png?time=1639522460" height="265" width="265" alt="" class="slider-6534 slide-6535" /></a></div></div>
        
    </div>
</div></li>			</ul>

			
		</div>
		</section><!-- #container -->

	<div style="clear:both;"></div>
	</div> <!-- #forbottom -->


	<footer id="footer" role="contentinfo">
		<div id="colophon">
		
			

			<div id="footer-widget-area"  role="complementary"  class="footerthree" >

				<div id="first" class="widget-area">
					<ul class="xoxo">
						<li id="custom_html-3" class="widget_text widget widget-container widget_custom_html"><div class="textwidget custom-html-widget"><p><center><strong>Southside Pride</strong></br>
3200 Chicago Avenue</br>
Minneapolis, MN 55407</br>
612-822-4662</br>
<a href="mailto:editor@southsidepride.com">editor@southsidepride.com </a></center></p></div></li><li id="custom_html-2" class="widget_text widget widget-container widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="https://www.google.com/maps/embed?pb=!1m18!1m12!1m3!1d2823.9553176175273!2d-93.26512078448103!3d44.944576279098186!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x87f627fcaec3be5f%3A0xcdaa4d3a4e5f1aae!2sSouthside+Pride!5e0!3m2!1sen!2sus!4v1508618077374" width="300" height="300" frameborder="0" style="border:0" allowfullscreen></iframe></div></li>					</ul>
				</div><!-- #first .widget-area -->

				<div id="second" class="widget-area">
					<ul class="xoxo">
						<li id="custom_html-5" class="widget_text widget widget-container widget_custom_html"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://gmail.us20.list-manage.com/subscribe/post?u=a55eca3bdb9493ff539134dc0&amp;id=4c4ca1de4c" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Subscribe to Southside Pride</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name  <span class="asterisk">*</span>
</label>
	<input type="text" value="" name="FNAME" class="required" id="mce-FNAME">
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name  <span class="asterisk">*</span>
</label>
	<input type="text" value="" name="LNAME" class="required" id="mce-LNAME">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_a55eca3bdb9493ff539134dc0_4c4ca1de4c" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='ADDRESS';ftypes[3]='address';fnames[4]='PHONE';ftypes[4]='phone';fnames[5]='BIRTHDAY';ftypes[5]='birthday';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div></li>					</ul>
				</div><!-- #second .widget-area -->

				<div id="third" class="widget-area">
					<ul class="xoxo">
						<li id="fbw_id-2" class="widget widget-container widget_fbw_id"><div class="fb_loader" style="text-align: center !important;"><img src="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/plugins/facebook-pagelike-widget/loader.gif" alt="Facebook Pagelike Widget" /></div><div id="fb-root"></div>
        <div class="fb-page" data-href="https://www.facebook.com/Southside-Pride-100487510011017/ " data-width="300" data-height="450" data-small-header="false" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="" hide_cta="false" data-tabs="timeline"></div></li>        <!-- A WordPress plugin developed by Milap Patel -->
    					</ul>
				</div><!-- #third .widget-area -->

			</div><!-- #footer-widget-area -->
			
		</div><!-- #colophon -->

		<div id="footer2">
		
			<div id="site-copyright">Copyright 2017, Southside Pride<br />
<p>Website built by <a href="http://cwirth.com/websites/" target="_blank">Celia Wirth Computer Services</a></p></div>	<span style="display:block;float:right;text-align:right;padding:0 20px 5px;font-size:.9em;">
	Powered by <a target="_blank" href="http://www.cryoutcreations.eu" title="Tempera Theme by Cryout Creations">Tempera</a> &amp; <a target="_blank" href="http://wordpress.org/"
			title="Semantic Personal Publishing Platform">  WordPress.		</a>
	</span><!-- #site-info -->
				
		</div><!-- #footer2 -->

	</footer><!-- #footer -->

	</div><!-- #main -->
</div><!-- #wrapper -->


<link rel='stylesheet' id='metaslider-nivo-slider-css'  href='https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/plugins/ml-slider/assets/sliders/nivoslider/nivo-slider.css?ver=3.23.0&#038;time=1639522460' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.23.0&#038;time=1639522460' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-nivo-slider-default-css'  href='https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/plugins/ml-slider/assets/sliders/nivoslider/themes/default/default.css?ver=3.23.0&#038;time=1639522460' type='text/css' media='all' property='stylesheet' />
<script type='text/javascript' id='tempera-frontend-js-extra'>
/* <![CDATA[ */
var tempera_settings = {"mobile":"1","fitvids":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/themes/tempera/js/frontend.js?ver=1.7.2&#038;time=1639522460' id='tempera-frontend-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-includes/js/comment-reply.min.js?ver=5.8.2&#038;time=1639522460' id='comment-reply-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-includes/js/wp-embed.min.js?ver=5.8.2&#038;time=1639522460' id='wp-embed-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/plugins/ml-slider/assets/sliders/nivoslider/jquery.nivo.slider.pack.js?ver=3.23.0&#038;time=1639522460' id='metaslider-nivo-slider-js'></script>
<script type='text/javascript' id='metaslider-nivo-slider-js-after'>
var metaslider_6503 = function($) {
            $('#metaslider_6503').nivoSlider({ 
                boxCols:7,
                boxRows:5,
                pauseTime:4000,
                effect:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                animSpeed:600,
                prevText:"&lt;",
                nextText:"&gt;",
                slices:15,
                manualAdvance:false
            });
            $(document).trigger('metaslider/initialized', '#metaslider_6503');
        };
        var timer_metaslider_6503 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_6503, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_6503, 1) : metaslider_6503(window.jQuery);
        };
        timer_metaslider_6503();
var metaslider_10209 = function($) {
            $('#metaslider_10209').nivoSlider({ 
                boxCols:7,
                boxRows:5,
                pauseTime:10000,
                effect:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                animSpeed:600,
                prevText:"&lt;",
                nextText:"&gt;",
                slices:15,
                manualAdvance:false
            });
            $(document).trigger('metaslider/initialized', '#metaslider_10209');
        };
        var timer_metaslider_10209 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_10209, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_10209, 1) : metaslider_10209(window.jQuery);
        };
        timer_metaslider_10209();
var metaslider_9360 = function($) {
            $('#metaslider_9360').nivoSlider({ 
                boxCols:7,
                boxRows:5,
                pauseTime:4000,
                effect:"random",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                animSpeed:600,
                prevText:"&lt;",
                nextText:"&gt;",
                slices:15,
                manualAdvance:false
            });
            $(document).trigger('metaslider/initialized', '#metaslider_9360');
        };
        var timer_metaslider_9360 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_9360, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_9360, 1) : metaslider_9360(window.jQuery);
        };
        timer_metaslider_9360();
var metaslider_6532 = function($) {
            $('#metaslider_6532').nivoSlider({ 
                boxCols:7,
                boxRows:5,
                pauseTime:4000,
                effect:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                animSpeed:600,
                prevText:"&lt;",
                nextText:"&gt;",
                slices:15,
                manualAdvance:false
            });
            $(document).trigger('metaslider/initialized', '#metaslider_6532');
        };
        var timer_metaslider_6532 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_6532, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_6532, 1) : metaslider_6532(window.jQuery);
        };
        timer_metaslider_6532();
var metaslider_6534 = function($) {
            $('#metaslider_6534').nivoSlider({ 
                boxCols:7,
                boxRows:5,
                pauseTime:4000,
                effect:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                animSpeed:600,
                prevText:"&lt;",
                nextText:"&gt;",
                slices:15,
                manualAdvance:false
            });
            $(document).trigger('metaslider/initialized', '#metaslider_6534');
        };
        var timer_metaslider_6534 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_6534, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_6534, 1) : metaslider_6534(window.jQuery);
        };
        timer_metaslider_6534();
</script>
<script type='text/javascript' id='milapfbwidgetscript-js-extra'>
/* <![CDATA[ */
var milapfbwidgetvars = {"app_id":"503595753002055","select_lng":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/plugins/facebook-pagelike-widget/fb.js?ver=1.0&#038;time=1639522460' id='milapfbwidgetscript-js'></script>
	<script type="text/javascript">
	var cryout_global_content_width = 900;
	var cryout_toTop_offset = 1180;
			</script> 
</body>
</html>
