<!DOCTYPE html>
<html lang="en-US">
<head>
<meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://southsidepride.com/xmlrpc.php" />
<link rel="shortcut icon" href="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2013/12/Logo.jpg" /><link rel="apple-touch-icon" href="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2013/12/Logo.jpg" /><title>Spring on East 38th Street &#8211; Southside Pride</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//static.addtoany.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Southside Pride &raquo; Feed" href="https://southsidepride.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Southside Pride &raquo; Comments Feed" href="https://southsidepride.com/comments/feed/" />
<link rel='preconnect' href='https://secureservercdn.net' crossorigin />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.2.1 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-100775025-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/secureservercdn.net\/198.71.233.25\/439.739.myftpupload.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3&time=1651819305"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3&#038;time=1651819305' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/plugins/widget-options/assets/css/widget-options.css?time=1651819305' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15&#038;time=1651819305' type='text/css' media='all' />
<link rel='stylesheet' id='tempera-fonts-css'  href='https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/themes/tempera/fonts/fontfaces.css?ver=1.7.2&#038;time=1651819305' type='text/css' media='all' />
<link rel='stylesheet' id='tempera-style-css'  href='https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/themes/tempera/style.css?ver=1.7.2&#038;time=1651819305' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/southsidepride.com","hash_tracking":"false","ua":"UA-100775025-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.2.1&#038;time=1651819305' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' id='addtoany-core-js-before'>
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
</script>
<script type='text/javascript' async src='https://static.addtoany.com/menu/page.js' id='addtoany-core-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0&#038;time=1651819305' id='jquery-core-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2&#038;time=1651819305' id='jquery-migrate-js'></script>
<script type='text/javascript' async src='https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1&#038;time=1651819305' id='addtoany-jquery-js'></script>
<link rel="https://api.w.org/" href="https://southsidepride.com/wp-json/" /><link rel="alternate" type="application/json" href="https://southsidepride.com/wp-json/wp/v2/posts/14679" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://southsidepride.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-includes/wlwmanifest.xml?time=1651819305" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel="canonical" href="https://southsidepride.com/2022/05/02/spring-on-east-38th-street/" />
<link rel='shortlink' href='https://southsidepride.com/?p=14679' />
<link rel="alternate" type="application/json+oembed" href="https://southsidepride.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsouthsidepride.com%2F2022%2F05%2F02%2Fspring-on-east-38th-street%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://southsidepride.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsouthsidepride.com%2F2022%2F05%2F02%2Fspring-on-east-38th-street%2F&#038;format=xml" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #63caf0; }
</style>
	<style type="text/css">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</style> 
<style type="text/css">/* Tempera Custom CSS */</style>
<link rel='stylesheet' id='tempera-style-mobile'  href='https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/themes/tempera/styles/style-mobile.css?ver=1.7.2' type='text/css' media='all' /><link rel="icon" href="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2013/12/Logo-150x112.jpg" sizes="32x32" />
<link rel="icon" href="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2013/12/Logo.jpg?time=1651819305" sizes="192x192" />
<link rel="apple-touch-icon" href="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2013/12/Logo.jpg?time=1651819305" />
<meta name="msapplication-TileImage" content="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2013/12/Logo.jpg?time=1651819305" />
	<!--[if lt IE 9]>
	<script>
	document.createElement('header');
	document.createElement('nav');
	document.createElement('section');
	document.createElement('article');
	document.createElement('aside');
	document.createElement('footer');
	</script>
	<![endif]-->
			<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

#header-widget-area { text-align: center; }		</style>
		</head>
<body data-rsssl=1 class="post-template-default single single-post postid-14679 single-format-standard custom-background tempera-image-none caption-simple tempera-menu-center">

<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<div id="wrapper" class="hfeed">
<div id="topbar" ><div id="topbar-inner"> <div class="socials" id="sheader">
			<a  target="_blank"  href="https://www.facebook.com/Southside-Pride-100487510011017/"
			class="socialicons social-Facebook" title="Facebook">
				<img alt="Facebook" src="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/themes/tempera/images/socials/Facebook.png" />
			</a></div> </div></div>
<div class="socials" id="srights">
			<a  target="_blank"  href="https://www.facebook.com/Southside-Pride-100487510011017/"
			class="socialicons social-Facebook" title="Facebook">
				<img alt="Facebook" src="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/themes/tempera/images/socials/Facebook.png" />
			</a></div>
<div id="header-full">
	<header id="header">
		<div id="masthead">
			<div id="branding" role="banner" >
					<div id="header-container">
	<div><a id="logo" href="https://southsidepride.com/" ><img title="Southside Pride" alt="Southside Pride" src="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2017/07/ssplogored-500x176.jpg" /></a></div></div>						<div id="header-widget-area">
			<ul class="yoyo">
				<li id="metaslider_widget-8" class="widget widget-container widget_metaslider_widget"><div id="metaslider-id-6503" style="max-width: 400px; margin: 0 auto;" class="ml-slider-3-23-0 metaslider metaslider-nivo metaslider-6503 ml-slider">
    <div id="metaslider_container_6503">
        <div class='slider-wrapper theme-default'><div class='ribbon'></div><div id='metaslider_6503' class='nivoSlider'><a href="https://wheelfunrentals.com/" target="_self"><img src="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2021/05/wheel-fun-web-4.21-400x240.png" height="240" width="400" title="wheel fun web 4.21" alt="" class="slider-6503 slide-14621" /></a><img src="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2022/05/R1_104341_HC_CTC_Phase5_SouthsidePride_TopBanner_400x240_Immunizations_C1.jpg?time=1651819305" height="240" width="400" title="R1_104341_HC_CTC_Phase5_SouthsidePride_TopBanner_400x240_Immunizations_C1" alt="" class="slider-6503 slide-14622" /></div></div>
        
    </div>
</div></li>			</ul>
		</div>
					<div style="clear:both;"></div>
			</div><!-- #branding -->
			<a id="nav-toggle"><span>&nbsp;</span></a>
			<nav id="access" role="navigation">
					<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">
		Skip to content	</a></div>
	<div class="menu"><ul id="prime_nav" class="menu"><li id="menu-item-5855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-5855"><a href="https://southsidepride.com/"><span>Editions</span></a>
<ul class="sub-menu">
	<li id="menu-item-5871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5871"><a href="https://southsidepride.com/editions/phillipspowderhorn/"><span>Phillips/Powderhorn</span></a></li>
	<li id="menu-item-5870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5870"><a href="https://southsidepride.com/editions/nokomis/"><span>Nokomis</span></a></li>
	<li id="menu-item-5869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5869"><a href="https://southsidepride.com/editions/riverside/"><span>Riverside</span></a></li>
	<li id="menu-item-10863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10863"><a href="https://southsidepride.com/editions-archive/"><span>Editions/Archive</span></a></li>
</ul>
</li>
<li id="menu-item-5815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5815"><a href="https://southsidepride.com/columnists/"><span>Columnists</span></a>
<ul class="sub-menu">
	<li id="menu-item-5801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5801"><a href="https://southsidepride.com/columnists/ed-felien/"><span>Ed Felien</span></a>
	<ul class="sub-menu">
		<li id="menu-item-12243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12243"><a href="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2021/02/confessions-Final-2.20.21.pdf"><span>Confessions of an Unrepentant Maoist</span></a></li>
	</ul>
</li>
	<li id="menu-item-5455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5455"><a href="https://southsidepride.com/columnists/elaine-klaassen/"><span>Elaine Klaassen</span></a>
	<ul class="sub-menu">
		<li id="menu-item-6429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6429"><a href="https://southsidepride.com/category/columnists/elaine-klaassen/spirit-and-conscience/"><span>Spirit and Conscience</span></a></li>
	</ul>
</li>
	<li id="menu-item-6467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6467"><a href="https://southsidepride.com/columnists/tony-bouza/"><span>Tony Bouza</span></a>
	<ul class="sub-menu">
		<li id="menu-item-10858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10858"><a target="_blank" rel="noopener" href="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2019/06/Lessons-Learned.pdf"><span>More Lessons Learned by Tony Bouza</span></a></li>
		<li id="menu-item-12902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12902"><a href="https://southsidepride.com/minneapolis-police-reform-tony-bouza-on-zoom/"><span>Minneapolis Police Reform: Tony Bouza on Zoom</span></a></li>
	</ul>
</li>
	<li id="menu-item-7856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7856"><a href="https://southsidepride.com/columnists/david-tilsen/"><span>David Tilsen</span></a></li>
	<li id="menu-item-6440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6440"><a href="https://southsidepride.com/columnists/debra-keefer-ramage/"><span>Debra Keefer Ramage</span></a>
	<ul class="sub-menu">
		<li id="menu-item-6433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6433"><a href="https://southsidepride.com/category/columnists/debra-keefer-ramage/the-dish/"><span>The Dish</span></a></li>
	</ul>
</li>
	<li id="menu-item-6437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6437"><a href="https://southsidepride.com/columnists/stephanie-fox/"><span>Stephanie Fox</span></a></li>
	<li id="menu-item-14524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14524"><a href="https://southsidepride.com/columnists/cam-gordon/"><span>Cam Gordon</span></a>
	<ul class="sub-menu">
		<li id="menu-item-14529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14529"><a href="https://southsidepride.com/category/columnists/cam-gordon/cams-corner/"><span>Cam&#8217;s Corner</span></a></li>
	</ul>
</li>
	<li id="menu-item-14523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14523"><a href="https://southsidepride.com/columnists/lydia-howell/"><span>Lydia Howell</span></a></li>
	<li id="menu-item-14517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14517"><a href="https://southsidepride.com/columnists/johhny-hazard/"><span>Johhny Hazard</span></a>
	<ul class="sub-menu">
		<li id="menu-item-6432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6432"><a href="https://southsidepride.com/category/columnists/johnny-hazard/dispatches-from-mexico/"><span>Dispatches from Mexico</span></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-5696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5696"><a href="https://southsidepride.com/community-calendar/"><span>Community Calendar</span></a>
<ul class="sub-menu">
	<li id="menu-item-5707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5707"><a href="https://southsidepride.com/community-calendar/events-community-calendar/"><span>Events – Community Calendar</span></a></li>
</ul>
</li>
<li id="menu-item-5684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5684"><a href="https://southsidepride.com/religion-calendar/"><span>Religion Calendar</span></a>
<ul class="sub-menu">
	<li id="menu-item-5685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5685"><a href="https://southsidepride.com/?page_id=5672"><span>Announcements – Religion Calendar</span></a></li>
	<li id="menu-item-5704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5704"><a href="https://southsidepride.com/religion-calendar/events-religion-calendar/"><span>Events – Religion Calendar</span></a></li>
</ul>
</li>
<li id="menu-item-5197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5197"><a href="https://southsidepride.com/about/"><span>About</span></a></li>
<li id="menu-item-5198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5198"><a href="https://southsidepride.com/advertise/"><span>Advertise</span></a>
<ul class="sub-menu">
	<li id="menu-item-5880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5880"><a href="https://southsidepride.com/advertise/ad-sizes-and-rates/"><span>Ad Sizes and Rates</span></a>
	<ul class="sub-menu">
		<li id="menu-item-10048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10048"><a href="https://southsidepride.com/holiday-advertising/"><span>Advertising Link</span></a></li>
	</ul>
</li>
	<li id="menu-item-5879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5879"><a href="https://southsidepride.com/advertise/distribution/"><span>Distribution</span></a></li>
	<li id="menu-item-5883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5883"><a href="https://southsidepride.com/advertise/web-ads/"><span>Web Ads</span></a></li>
	<li id="menu-item-5882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5882"><a href="https://southsidepride.com/advertise/ad-staff/"><span>Ad Staff</span></a></li>
	<li id="menu-item-5881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5881"><a href="https://southsidepride.com/advertise/sending-ads/"><span>Sending Ads</span></a></li>
</ul>
</li>
<li id="menu-item-5200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5200"><a href="https://southsidepride.com/submit/"><span>Submit</span></a></li>
<li id="menu-item-5831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5831"><a href="https://southsidepride.com/about/subscribe/"><span>Subscribe</span></a></li>
</ul></div>			</nav><!-- #access -->
		</div><!-- #masthead -->
	</header><!-- #header -->
</div><!-- #header-full -->

<div style="clear:both;height:0;"> </div>

<div id="main" class="main">
		<div id="toTop"><i class="crycon-back2top"></i> </div>	<div  id="forbottom" >
		
		<div style="clear:both;"> </div>

		
		<section id="container" class="two-columns-right">
			<div id="content" role="main">
			

				<div id="post-14679" class="post-14679 post type-post status-publish format-standard has-post-thumbnail hentry category-columnists category-debra-keefer-ramage category-news category-phillips-powderhorn">
					<h1 class="entry-title">Spring on East 38th Street</h1>
										<div class="entry-meta">
						<span><i class="crycon-time crycon-metas" title="Date"></i>
				<time class="onDate date published" datetime="2022-05-02T16:10:13-05:00">
					<a href="https://southsidepride.com/2022/05/02/spring-on-east-38th-street/" rel="bookmark">May 2, 2022</a>
				</time>
			   </span><time class="updated"  datetime="2022-05-02T16:49:20-05:00">May 2, 2022</time>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<div id="attachment_14669" style="width: 250px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-14669" class="size-medium wp-image-14669" src="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2022/05/202205-Pow-38th-St-Duck-Duck-Coffee-providing-educator-support-during-strike-240x300.jpg" alt="" width="240" height="300" srcset="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2022/05/202205-Pow-38th-St-Duck-Duck-Coffee-providing-educator-support-during-strike-240x300.jpg 240w, https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2022/05/202205-Pow-38th-St-Duck-Duck-Coffee-providing-educator-support-during-strike-819x1024.jpg 819w, https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2022/05/202205-Pow-38th-St-Duck-Duck-Coffee-providing-educator-support-during-strike-768x960.jpg 768w, https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2022/05/202205-Pow-38th-St-Duck-Duck-Coffee-providing-educator-support-during-strike-1229x1536.jpg 1229w, https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2022/05/202205-Pow-38th-St-Duck-Duck-Coffee-providing-educator-support-during-strike-120x150.jpg 120w, https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2022/05/202205-Pow-38th-St-Duck-Duck-Coffee-providing-educator-support-during-strike.jpg 1280w" sizes="(max-width: 240px) 100vw, 240px" /><p id="caption-attachment-14669" class="wp-caption-text">Duck Duck Coffee providing educator support during the Minneapolis teachers strike</p></div>
<p>BY DEBRA KEEFER RAMAGE</p>
<p>There have been a number of significant changes along East 38th Street in the past year. We only have space to tell of some of them. Let’s visit the places on 38th starting at Nicollet Avenue South and moving eastward toward 42nd Avenue South.</p>
<p><strong>Nicollet Avenue hub</strong></p>
<p>This hub is doing pretty well. The corner of Nicollet and 38th is dominated by restaurants, but there are other businesses nearby. One of these is Quality Coaches, one of the best of the several automotive repair shops along East 38th Street. They’re located at 20 W. 38th St. and are open Monday through Friday from 8 a.m. to 5:30 p.m.<br />
Another neighborhood stalwart is Nicollet Ace Hardware, a family-owned part of the Ace chain, and a frequent winner of customer awards for “best of the Twin Cities.” Sadly, the Nicollet Ace store suffered a major break-in and robbery on Saturday, April 23, just past midnight.Here’s a bit from their Facebook post about it (with 198 comments, attesting to just how much this hardware store means to the neighborhood).<br />
“At around 12:45 a.m., a couple people broke out the glass in our doors and proceeded to steal power tools, outdoor equipment, socket sets, cash and other minor things. It was basically a snatch and grab for the neighborhood. Six different people came in and took whatever they wanted. Some even helped themselves to a red Ace wheelbarrow to help get all the power tools in the vehicle.”</p>
<div id="attachment_14680" style="width: 249px" class="wp-caption alignright"><img aria-describedby="caption-attachment-14680" loading="lazy" class="size-medium wp-image-14680" src="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2022/05/202205-Pow-38th-St-Cecil-Newman-founding-publisher-of-Mpls-Spokesman-239x300.jpg" alt="" width="239" height="300" srcset="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2022/05/202205-Pow-38th-St-Cecil-Newman-founding-publisher-of-Mpls-Spokesman-239x300.jpg 239w, https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2022/05/202205-Pow-38th-St-Cecil-Newman-founding-publisher-of-Mpls-Spokesman-119x150.jpg 119w, https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2022/05/202205-Pow-38th-St-Cecil-Newman-founding-publisher-of-Mpls-Spokesman.jpg 509w" sizes="(max-width: 239px) 100vw, 239px" /><p id="caption-attachment-14680" class="wp-caption-text">Cecil Newman, founding publisher of the Minneapolis Spokesman</p></div>
<p>Nicollet Ace Hardware has a small team of resident watch-cats. None of them were harmed or ran away, but they were no match for this criminal gang.<br />
The dining establishments around this corner and the surrounding blocks include Petite Leon, which I really want to visit because I hear such great things, but have not gone there yet. Others that I have visited at least once include Five Watt Coffee, Nighthawks Diner &amp; Bar, Butter Bakery Cafe, Hola Arepa, and Kyatchi.</p>
<p><strong>Sabathani hub</strong></p>
<p>This hub is dominated by the Seward Community Co-op Friendship Store. Once a source of controversy, it is now seamlessly integrated into the community and a source of good union jobs for neighborhood residents. Seward Co-op is celebrating its 50-year anniversary all year, although the Friendship Store is considerably newer. Be sure and visit them early and often.<br />
The other big player in this hub is the Sabathani Community Center. They have partnered with other nonprofits and a developer of senior housing to build an affordable rental apartment building with 48 units. The building is completed (see picture) and now accepting applications.</p>
<div id="attachment_14671" style="width: 310px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-14671" loading="lazy" class="size-medium wp-image-14671" src="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2022/05/202205-Pow-38th-St-Sabathani-Senior-Housing-300x150.jpg" alt="" width="300" height="150" srcset="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2022/05/202205-Pow-38th-St-Sabathani-Senior-Housing-300x150.jpg 300w, https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2022/05/202205-Pow-38th-St-Sabathani-Senior-Housing-768x384.jpg 768w, https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2022/05/202205-Pow-38th-St-Sabathani-Senior-Housing-150x75.jpg 150w, https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2022/05/202205-Pow-38th-St-Sabathani-Senior-Housing.jpg 900w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-14671" class="wp-caption-text">Sabathani Senior Housing</p></div>
<p>Besides Sabathani Community Center itself, there is another place here that is even more of an African American cultural institution &#8211; the Black-owned local media outlet, the Minnesota Spokesman-Recorder. The Spokesman-Recorder, with offices located at 3744 4th Ave. S., is published weekly on Thursdays. It has been in publication for almost 88 years, starting out in August 1934 as the Minneapolis Spokesman, by publisher Cecil Newman. This year saw the sad death of one of its best-known journalists, activist Mel Reeves, in early January 2022.</p>
<p><strong>George Floyd Square hub</strong></p>
<p>George Floyd Square (GFS), the official name of the corner of Chicago and 38th Street, was a neighborhood hub even before it gained worldwide attention as the site of the murder of George Floyd by a Minneapolis police officer, aided and abetted by three other officers. This May 2020 event led to a month of uprising which included widespread rioting and the unprecedented burning down of a Minneapolis Police Department precinct station. It also led to the unprecedented trials and convictions of all four former MPD officers (with additional trials and appeals still to come), and a severe stirring of the Minneapolis political pot.<br />
Naturally, these events have reverberated among the residents around GFS and the owners of its many wonderful small businesses and nonprofits. Some have remained – The Third Place Gallery, the Chicago Avenue Fire Arts Center, Smoke in the Pit, and Centro de Trabajadores Unidos en la Lucha (CTUL, pronounced “say-tool”). Some have gone all-online such as Flotsam + Fork, or abandoned their physical space at GFS while staying in business, like Black Eye Roasting Company coffee shop. Some are still in a state of flux, like Dragon Wok (now Dragon Wok Delivery) which is temporarily shuttered but not giving up just yet.</p>
<div id="attachment_14670" style="width: 310px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-14670" loading="lazy" class="size-medium wp-image-14670" src="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2022/05/202205-Pow-38th-St-Pie-and-Mighty-crew-300x259.jpg" alt="" width="300" height="259" srcset="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2022/05/202205-Pow-38th-St-Pie-and-Mighty-crew-300x259.jpg 300w, https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2022/05/202205-Pow-38th-St-Pie-and-Mighty-crew-768x664.jpg 768w, https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2022/05/202205-Pow-38th-St-Pie-and-Mighty-crew-150x130.jpg 150w, https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2022/05/202205-Pow-38th-St-Pie-and-Mighty-crew.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-14670" class="wp-caption-text">The Pie &amp; Mighty crew</p></div>
<p>In fact, the whole of GFS is in a state of flux right now. A news item in the Star Tribune in late April reported on the unstable state of city plans to reconfigure GFS with, hopefully, at least partial consensus from the stakeholders. Private listening sessions with these groups – business owners, residents, the volunteer caretakers, faith communities and others – took place throughout the first months of 2022. On April 23, a town hall was held partially outdoors at Phelps Recreation Center nearby, and then a virtual town hall took place on Tuesday, April 26. Consensus is still a hazy and far-off goal.<br />
If I may lapse just a tiny bit (ha ha) into op-ed territory here, I am personally distraught, though not surprised, that for about a year, single vehicle traffic has been restored at GFS but not road maintenance or – critically – public transit. Residents and would-be shoppers who prefer bus transit over cars and bikes need to walk between two to six blocks between the nearest operative bus stop for the corner, which is supposed to be served by two buses – the frequent bus route #5 on Chicago Avenue and the less-frequent bus route #23 on 38th Street.<br />
Despite these less-than-ideal business conditions, new places have managed to appear in GFS, particularly in the space formerly held by Black Eye Roasting’s main coffee shop. For a while it was Tea Street Cafe, which sold coffee, tea, sandwiches and bakery items. That now has been supplanted by Forreal Coffeehouse, soft-opened with a scheduled grand opening on May 25. This is an interesting concept – combining a coffeehouse with a real estate sales office, and offering internships in real estate sales to people in the community.</p>
<div id="attachment_14672" style="width: 310px" class="wp-caption alignright"><img aria-describedby="caption-attachment-14672" loading="lazy" class="size-medium wp-image-14672" src="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2022/05/202205-Pow-38th-St-Seward-Coop-Friendship-Store-300x200.png" alt="" width="300" height="200" srcset="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2022/05/202205-Pow-38th-St-Seward-Coop-Friendship-Store-300x200.png 300w, https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2022/05/202205-Pow-38th-St-Seward-Coop-Friendship-Store-768x512.png 768w, https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2022/05/202205-Pow-38th-St-Seward-Coop-Friendship-Store-450x300.png 450w, https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2022/05/202205-Pow-38th-St-Seward-Coop-Friendship-Store-150x100.png 150w, https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2022/05/202205-Pow-38th-St-Seward-Coop-Friendship-Store.png 1000w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-14672" class="wp-caption-text">Seward Community Co-op Friendship Store</p></div>
<p>As a hub, GFS has other interesting businesses and organizations a few blocks in each direction. A couple blocks north, on the corner of Chicago and 36th, you’ll find two excellent but very different food businesses, linked tangentially by the flexible concept of “pie.” Jakeeno’s is more than a pizzeria, being a longtime mainstay with pasta and other Italian favorites, for dining in or taking home. Pie &amp; Mighty makes artisanal pies that are both phenomenally good and phenomenally popular. The pies are takeout only, by subscription, and must be pre-ordered (see ordering details at www.pieandmightymsp.com). They also sell pie by the slice to walk-up customers during their retail hours (Friday 3 to 6 p.m. and Saturday 9 a.m. to noon), on a first-come, first-served basis.<br />
To the east, about halfway to our next hub, at 1401 E. 38th St., is Urban Touch Barbers. This is a Black-owned all-round hair-cutting establishment that specializes in styling Black hair, but can cut and style any color, any age, any gender. It’s a real community asset. They don’t have a website, but do have a Facebook page with no posts, just customer selfies showing off their style.<br />
Across the street is what used to be my auto repair place, Clyde’s Auto Service. The sign still says that, but the business is no longer open, as they are retiring. Google Maps shows a new name – Vidal’s Auto Service I – and friends have told me they’ve seen activity there. A quick search shows Vidal’s to be listed as an ongoing business in another part of town, so I surmise they are moving in and hopefully there will be an announcement in the near future.</p>
<p><strong>Cedar Avenue hub to the light rail and east</strong></p>
<div id="attachment_14681" style="width: 235px" class="wp-caption alignright"><img aria-describedby="caption-attachment-14681" loading="lazy" class="size-medium wp-image-14681" src="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2022/05/202205-Pow-38th-St-Urban-Touch-225x300.jpg" alt="" width="225" height="300" srcset="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2022/05/202205-Pow-38th-St-Urban-Touch-225x300.jpg 225w, https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2022/05/202205-Pow-38th-St-Urban-Touch-768x1024.jpg 768w, https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2022/05/202205-Pow-38th-St-Urban-Touch-1152x1536.jpg 1152w, https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2022/05/202205-Pow-38th-St-Urban-Touch-113x150.jpg 113w, https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2022/05/202205-Pow-38th-St-Urban-Touch.jpg 1536w" sizes="(max-width: 225px) 100vw, 225px" /><p id="caption-attachment-14681" class="wp-caption-text">Urban Touch Barbers</p></div>
<p>At Cedar Avenue and 38th, the news is that Lucy’s Market, a small but excellent Ethiopian restaurant situated in a convenience market selling many East African staples, is reopened as of February, but it’s only open Saturday and Sunday, 11 a.m. to 8 p.m.<br />
Around the corner is one of four coffee shops I want to mention along 38th Street. Duck Duck Coffee is located at 1830 E. 38th St. They are open slightly odd hours (closed Tuesdays) so check Google. The next coffee shop in this stretch is my “local,” i.e., the only coffee shop in true walking distance to me – Sisters’ Sludge Coffee Café and Wine Bar. Owned by sisters who are identical triplets, Sisters’ Sludge is a place “born from a love of French bistros, English pubs, and Italian espresso bars,” as their website says. Their kitchen serves food until 7 p.m., with panini sandwiches, salads and various small plates on the menu. They’re located at the corner of East 38th Street and 23rd Avenue, and are open until 10 p.m., which is exciting in this day and age.<br />
A bit further east, at 2803 E. 38th St., is Key West Bistro. This too is more than a coffee shop, with Cuban-style drinks and sandwiches, baked goodies and more. Key West is open to 6 p.m. and is closed all day Sunday.<br />
The final coffeehouse is one I haven’t been to in ages. Fireroast Café was at one time almost the cultural annex of Walker Church, as several of our members played live music there and we had morning coffee hours once a week. But things move on – people move away, or die, or just stop drinking coffee. Fireroast Café is still there, at 3800 37th Ave. S. They have a covered patio, open year-round, they have Sebastian Joe’s ice cream by the scoop, or by the pint to-go, they have breakfast, and burritos, and breakfast burritos, and they have wine and beer. But they are now only open to 5 p.m. – no more late nights with music.</p>
<div id="attachment_14668" style="width: 310px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-14668" loading="lazy" class="size-medium wp-image-14668" src="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2022/05/202205-Pow-38th-St-Dreamhaven-exterior-300x300.jpg" alt="" width="300" height="300" srcset="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2022/05/202205-Pow-38th-St-Dreamhaven-exterior-300x300.jpg 300w, https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2022/05/202205-Pow-38th-St-Dreamhaven-exterior-150x150.jpg 150w, https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2022/05/202205-Pow-38th-St-Dreamhaven-exterior.jpg 323w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-14668" class="wp-caption-text">DreamHaven Books</p></div>
<p>Some non-food related spots on this stretch of East 38th Street include another long-running auto repair that is not closing for retirement – Action Auto Systems at 2328 E. 38th Street. Family-owned and operated since 1975, they repair domestic, imported and hybrid autos and will provide a free loaner car on request while your work is being performed. Check out the stellar reviews on their website, with five-star ratings by over 300 customers.<br />
Another business I may be calling soon is Brushed Monkey, a painting service for interior jobs. They consider themselves not just painters, but artisans, as many of the folks on their team are also semi-professional artists. Brushed Monkey can not only paint your walls perfectly, they’re also able to create beautiful faux finishes, fine Venetian plasters, and even custom murals. You don’t need to actually visit their 38th Street office to book their services, just call them at 612-803-1356. Check out their Facebook page to see photos of their work and their glowing reviews.<br />
DreamHaven Books and Comics is another venerable Minneapolis business that has been on 38th Street for a while, and has been in business even longer. They’re located at 2301 E. 38th St. and are also extremely online. The “News” section of their website is awesome and indescribable – check it out. You can shop online and do a convenient pickup, or shop in person at their always-interesting shop.<br />
Finally, a couple of years ago Fairview Hiawatha vacated their clinic building at 38th and 42nd Avenue South, across the road to the east of the Riverview Theater. This is now the location of a private clinic called Minnesota Allergy and Asthma, according to Google Maps.</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_20 addtoany_list" data-a2a-url="https://southsidepride.com/2022/05/02/spring-on-east-38th-street/" data-a2a-title="Spring on East 38th Street"><a class="a2a_button_print" href="https://www.addtoany.com/add_to/print?linkurl=https%3A%2F%2Fsouthsidepride.com%2F2022%2F05%2F02%2Fspring-on-east-38th-street%2F&amp;linkname=Spring%20on%20East%2038th%20Street" title="Print" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fsouthsidepride.com%2F2022%2F05%2F02%2Fspring-on-east-38th-street%2F&amp;linkname=Spring%20on%20East%2038th%20Street" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fsouthsidepride.com%2F2022%2F05%2F02%2Fspring-on-east-38th-street%2F&amp;linkname=Spring%20on%20East%2038th%20Street" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fsouthsidepride.com%2F2022%2F05%2F02%2Fspring-on-east-38th-street%2F&amp;linkname=Spring%20on%20East%2038th%20Street" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fsouthsidepride.com%2F2022%2F05%2F02%2Fspring-on-east-38th-street%2F&amp;linkname=Spring%20on%20East%2038th%20Street" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>											</div><!-- .entry-content -->


					<footer class="entry-meta">
																	</footer><!-- .entry-meta -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://southsidepride.com/2022/05/02/council-moves-slowly-forward-on-rent-stabilization/" rel="prev"><i class="meta-nav-prev"></i> Council moves (slowly)  forward on rent  stabilization</a></div>
					<div class="nav-next"><a href="https://southsidepride.com/2022/05/02/lake-street-alignment/" rel="next">Lake Street Alignment <i class="meta-nav-next"></i></a></div>
				</div><!-- #nav-below -->

				 <div id="comments" class="hideme"> 	<p class="nocomments">Comments are closed.</p>
	</div><!-- #comments -->


						</div><!-- #content -->
			<div id="secondary" class="widget-area sidey" role="complementary">
		
			<ul class="xoxo">
								<li id="search-2" class="widget widget-container widget_search">
<form role="search" method="get" class="searchform" action="https://southsidepride.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="s" placeholder="Search" value="" name="s" />
	</label>
	<button type="submit" class="searchsubmit"><span class="screen-reader-text">Search</span><i class="crycon-search"></i></button>
</form>
</li><li id="metaslider_widget-13" class="widget widget-container widget_metaslider_widget"><div id="metaslider-id-10209" style="max-width: 533px; margin: 0 auto;" class="ml-slider-3-23-0 metaslider metaslider-nivo metaslider-10209 ml-slider">
    <div id="metaslider_container_10209">
        <div class='slider-wrapper theme-default'><div class='ribbon'></div><div id='metaslider_10209' class='nivoSlider'><a href="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2022/05/Pow-5-22-small.pdf" target="_self"><img src="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2020/04/latest-edition-button-2.jpg?time=1651819305" height="320" width="533" title="latest edition button 2" alt="" class="slider-10209 slide-11326" /></a></div></div>
        
    </div>
</div></li><li id="metaslider_widget-6" class="widget widget-container widget_metaslider_widget"><h3 class="widget-title">IN THIS WEEK&#8217;S ISSUE</h3><div id="metaslider-id-9360" style="max-width: 1500px; margin: 0 auto;" class="ml-slider-3-23-0 metaslider metaslider-nivo metaslider-9360 ml-slider">
    <div id="metaslider_container_9360">
        <div class='slider-wrapper theme-default'><div class='ribbon'></div><div id='metaslider_9360' class='nivoSlider'><a href="https://southsidepride.com/2022/05/02/spring-on-east-38th-street/" target="_self"><img src="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2022/05/202205-Pow-38th-St-Seward-Coop-Friendship-Store-833x667.png" height="1200" width="1500" data-caption="Spring on 38th Street" title="202205 Pow 38th St Seward Coop Friendship Store" alt="" class="slider-9360 slide-9361" /></a><a href="https://southsidepride.com/2022/05/02/arts-bloom-again/" target="_self"><img src="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2022/05/cartoon-c-678x543.jpg" height="1200" width="1500" data-caption="Arts bloom again" title="cartoon c" alt="" class="slider-9360 slide-9362" /></a><a href="https://southsidepride.com/2022/05/02/community-farewell-to-the-beloved-al-hildenbrand/" target="_self"><img src="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2022/05/20220416-Al-Hildenbrand-blessing-Walker-groundbreaking-2013-797x638.jpg" height="1200" width="1500" data-caption="Farewell to Al Hildenbrand" title="20220416 Al Hildenbrand blessing Walker groundbreaking 2013" alt="" class="slider-9360 slide-9405" /></a></div></div>
        
    </div>
</div></li><li id="media_image-21" class="widget widget-container widget_media_image"><a href="https://youtu.be/_Ymt07NNy40"><img width="300" height="170" src="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2022/03/Teachers-Video-image-300x170.png" class="image wp-image-14353  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2022/03/Teachers-Video-image-300x170.png 300w, https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2022/03/Teachers-Video-image-150x85.png 150w, https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2022/03/Teachers-Video-image.png 666w" sizes="(max-width: 300px) 100vw, 300px" /></a></li><li id="media_image-2" class="widget widget-container widget_media_image"><h3 class="widget-title">Support our advertisers</h3><a href="http://seward.coop/" target="_blank" rel="noopener"><img width="150" height="204" src="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2017/08/seward.jpg?time=1651819305" class="image wp-image-5442  attachment-full size-full" alt="Seward Community Co-op" loading="lazy" style="max-width: 100%; height: auto;" title="Seward Community Co-op" srcset="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2017/08/seward.jpg 150w, https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2017/08/seward-110x150.jpg 110w" sizes="(max-width: 150px) 100vw, 150px" /></a></li><li id="media_image-4" class="widget widget-container widget_media_image"><a href="http://www.mpls.k12.mn.us/" target="_blank" rel="noopener"><img width="175" height="142" src="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2017/10/mpls_public.jpg?time=1651819305" class="image wp-image-5492  attachment-full size-full" alt="Minneapolis Public Schools" loading="lazy" style="max-width: 100%; height: auto;" title="Minneapolis Public Schools" srcset="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2017/10/mpls_public.jpg 175w, https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2017/10/mpls_public-150x122.jpg 150w" sizes="(max-width: 175px) 100vw, 175px" /></a></li><li id="categories-3" class="widget widget-container widget_categories"><h3 class="widget-title">Categories</h3><form action="https://southsidepride.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="37">Birdwatch&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="30">Columnists&nbsp;&nbsp;(704)</option>
	<option class="level-1" value="73">&nbsp;&nbsp;&nbsp;Cam Gordon&nbsp;&nbsp;(4)</option>
	<option class="level-2" value="74">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Cam&#8217;s Corner&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="64">&nbsp;&nbsp;&nbsp;David Tilsen&nbsp;&nbsp;(41)</option>
	<option class="level-1" value="46">&nbsp;&nbsp;&nbsp;Debra Keefer Ramage&nbsp;&nbsp;(211)</option>
	<option class="level-2" value="53">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;The Dish&nbsp;&nbsp;(29)</option>
	<option class="level-1" value="32">&nbsp;&nbsp;&nbsp;Ed Felien&nbsp;&nbsp;(204)</option>
	<option class="level-2" value="49">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Confessions of an Unrepentant Maoist&nbsp;&nbsp;(17)</option>
	<option class="level-1" value="31">&nbsp;&nbsp;&nbsp;Elaine Klaassen&nbsp;&nbsp;(71)</option>
	<option class="level-2" value="48">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Spirit and Conscience&nbsp;&nbsp;(18)</option>
	<option class="level-1" value="45">&nbsp;&nbsp;&nbsp;Johnny Hazard&nbsp;&nbsp;(3)</option>
	<option class="level-2" value="52">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Dispatches from Mexico&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="72">&nbsp;&nbsp;&nbsp;Lydia Howell&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="44">&nbsp;&nbsp;&nbsp;Polly Mann&nbsp;&nbsp;(63)</option>
	<option class="level-2" value="50">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;From Where I Stand&nbsp;&nbsp;(33)</option>
	<option class="level-1" value="47">&nbsp;&nbsp;&nbsp;Stephanie Fox&nbsp;&nbsp;(44)</option>
	<option class="level-1" value="54">&nbsp;&nbsp;&nbsp;Tony Bouza&nbsp;&nbsp;(65)</option>
	<option class="level-0" value="43">Letters to the Editor&nbsp;&nbsp;(58)</option>
	<option class="level-0" value="3">News&nbsp;&nbsp;(1,942)</option>
	<option class="level-1" value="4">&nbsp;&nbsp;&nbsp;Nokomis&nbsp;&nbsp;(1,567)</option>
	<option class="level-1" value="5">&nbsp;&nbsp;&nbsp;Phillips/Powderhorn&nbsp;&nbsp;(1,599)</option>
	<option class="level-1" value="7">&nbsp;&nbsp;&nbsp;Riverside&nbsp;&nbsp;(1,559)</option>
	<option class="level-0" value="6">Religion Calendar&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(11)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</li><li id="media_image-9" class="widget widget-container widget_media_image"><h3 class="widget-title">Columns</h3><a href="https://southsidepride.com/essays/ed-felien/"><img width="350" height="75" src="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2017/10/EdFelienButton2.png?time=1651819305" class="image wp-image-5792  attachment-full size-full" alt="Columns by Ed Felien" loading="lazy" style="max-width: 100%; height: auto;" title="Columns by Ed Felien" srcset="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2017/10/EdFelienButton2.png 350w, https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2017/10/EdFelienButton2-300x64.png 300w, https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2017/10/EdFelienButton2-150x32.png 150w" sizes="(max-width: 350px) 100vw, 350px" /></a></li><li id="media_image-10" class="widget widget-container widget_media_image"><a href="https://southsidepride.com/columnists/elaine-klaassen/"><img width="300" height="64" src="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2017/10/ElaineKlaassenButton3-300x64.png" class="image wp-image-6008  attachment-medium size-medium" alt="Columns by Elaine Klaassen" loading="lazy" style="max-width: 100%; height: auto;" title="Columns by Elaine Klaassen" srcset="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2017/10/ElaineKlaassenButton3-300x64.png 300w, https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2017/10/ElaineKlaassenButton3-150x32.png 150w, https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2017/10/ElaineKlaassenButton3.png 350w" sizes="(max-width: 300px) 100vw, 300px" /></a></li><li id="media_image-12" class="widget widget-container widget_media_image"><a href="https://southsidepride.com/columnists/polly-mann/"><img width="300" height="64" src="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2018/06/PollyMannButton-300x64.jpg" class="image wp-image-7681  attachment-medium size-medium" alt="Columns by Polly Mann" loading="lazy" style="max-width: 100%; height: auto;" title="Columns by Polly Mann" srcset="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2018/06/PollyMannButton-300x64.jpg 300w, https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2018/06/PollyMannButton-150x32.jpg 150w, https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2018/06/PollyMannButton.jpg 350w" sizes="(max-width: 300px) 100vw, 300px" /></a></li><li id="media_image-13" class="widget widget-container widget_media_image"><a href="https://southsidepride.com/columnists/tony-bouza/"><img width="300" height="64" src="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2018/06/TonyBouzaButton-300x64.jpg" class="image wp-image-7682  attachment-medium size-medium" alt="Columns by Tony Bouza" loading="lazy" style="max-width: 100%; height: auto;" title="Columns by Tony Bouza" srcset="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2018/06/TonyBouzaButton-300x64.jpg 300w, https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2018/06/TonyBouzaButton-150x32.jpg 150w, https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2018/06/TonyBouzaButton.jpg 350w" sizes="(max-width: 300px) 100vw, 300px" /></a></li><li id="media_image-17" class="widget widget-container widget_media_image"><a href="https://southsidepride.com/columnists/david-tilsen/"><img width="300" height="64" src="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2018/07/DavidTilsenButton-300x64.jpg" class="image wp-image-7852  attachment-medium size-medium" alt="David Tilsen" loading="lazy" style="max-width: 100%; height: auto;" title="David Tilsen" srcset="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2018/07/DavidTilsenButton-300x64.jpg 300w, https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2018/07/DavidTilsenButton-150x32.jpg 150w, https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2018/07/DavidTilsenButton.jpg 350w" sizes="(max-width: 300px) 100vw, 300px" /></a></li><li id="media_image-14" class="widget widget-container widget_media_image"><a href="https://southsidepride.com/columnists/debra-keefer-ramage/"><img width="300" height="64" src="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2018/06/DebraKeeferRamageButton-300x64.jpg" class="image wp-image-7683  attachment-medium size-medium" alt="Columns by Debra Keefer Ramage" loading="lazy" style="max-width: 100%; height: auto;" title="Columns by Debra Keefer Ramage" srcset="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2018/06/DebraKeeferRamageButton-300x64.jpg 300w, https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2018/06/DebraKeeferRamageButton-150x32.jpg 150w, https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2018/06/DebraKeeferRamageButton.jpg 350w" sizes="(max-width: 300px) 100vw, 300px" /></a></li><li id="media_image-15" class="widget widget-container widget_media_image"><a href="https://southsidepride.com/columnists/stephanie-fox/"><img width="300" height="64" src="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2018/06/StephanieFoxButton-300x64.jpg" class="image wp-image-7684  attachment-medium size-medium" alt="Columns by Stephanie Fox" loading="lazy" style="max-width: 100%; height: auto;" title="Columns by Stephanie Fox" srcset="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2018/06/StephanieFoxButton-300x64.jpg 300w, https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2018/06/StephanieFoxButton-150x32.jpg 150w, https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2018/06/StephanieFoxButton.jpg 350w" sizes="(max-width: 300px) 100vw, 300px" /></a></li><li id="metaslider_widget-3" class="widget widget-container widget_metaslider_widget"><div id="metaslider-id-6532" style="max-width: 265px; margin: 0 auto;" class="ml-slider-3-23-0 metaslider metaslider-nivo metaslider-6532 ml-slider">
    <div id="metaslider_container_6532">
        <div class='slider-wrapper theme-default'><div class='ribbon'></div><div id='metaslider_6532' class='nivoSlider'><a href="https://southsidepride.com/advertise/web-ads/" target="_self"><img src="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2017/11/BlackWhiteAdPlaceholder-265x135.png?time=1651819305" height="135" width="265" alt="" class="slider-6532 slide-6533" /></a></div></div>
        
    </div>
</div></li><li id="metaslider_widget-4" class="widget widget-container widget_metaslider_widget"><div id="metaslider-id-6534" style="max-width: 265px; margin: 0 auto;" class="ml-slider-3-23-0 metaslider metaslider-nivo metaslider-6534 ml-slider">
    <div id="metaslider_container_6534">
        <div class='slider-wrapper theme-default'><div class='ribbon'></div><div id='metaslider_6534' class='nivoSlider'><a href="https://southsidepride.com/advertise/web-ads/" target="_self"><img src="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/uploads/2017/11/BlackWhiteAdPlaceholder-265x265.png?time=1651819305" height="265" width="265" alt="" class="slider-6534 slide-6535" /></a></div></div>
        
    </div>
</div></li>			</ul>

			
		</div>
		</section><!-- #container -->

	<div style="clear:both;"></div>
	</div> <!-- #forbottom -->


	<footer id="footer" role="contentinfo">
		<div id="colophon">
		
			

			<div id="footer-widget-area"  role="complementary"  class="footerthree" >

				<div id="first" class="widget-area">
					<ul class="xoxo">
						<li id="custom_html-3" class="widget_text widget widget-container widget_custom_html"><div class="textwidget custom-html-widget"><p><center><strong>Southside Pride</strong></br>
3200 Chicago Avenue</br>
Minneapolis, MN 55407</br>
612-822-4662</br>
<a href="mailto:editor@southsidepride.com">editor@southsidepride.com </a></center></p></div></li><li id="custom_html-2" class="widget_text widget widget-container widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="https://www.google.com/maps/embed?pb=!1m18!1m12!1m3!1d2823.9553176175273!2d-93.26512078448103!3d44.944576279098186!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x87f627fcaec3be5f%3A0xcdaa4d3a4e5f1aae!2sSouthside+Pride!5e0!3m2!1sen!2sus!4v1508618077374" width="300" height="300" frameborder="0" style="border:0" allowfullscreen></iframe></div></li>					</ul>
				</div><!-- #first .widget-area -->

				<div id="second" class="widget-area">
					<ul class="xoxo">
						<li id="custom_html-5" class="widget_text widget widget-container widget_custom_html"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://gmail.us20.list-manage.com/subscribe/post?u=a55eca3bdb9493ff539134dc0&amp;id=4c4ca1de4c" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Subscribe to Southside Pride</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name  <span class="asterisk">*</span>
</label>
	<input type="text" value="" name="FNAME" class="required" id="mce-FNAME">
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name  <span class="asterisk">*</span>
</label>
	<input type="text" value="" name="LNAME" class="required" id="mce-LNAME">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_a55eca3bdb9493ff539134dc0_4c4ca1de4c" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='ADDRESS';ftypes[3]='address';fnames[4]='PHONE';ftypes[4]='phone';fnames[5]='BIRTHDAY';ftypes[5]='birthday';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div></li>					</ul>
				</div><!-- #second .widget-area -->

				<div id="third" class="widget-area">
					<ul class="xoxo">
						<li id="fbw_id-2" class="widget widget-container widget_fbw_id"><div class="fb_loader" style="text-align: center !important;"><img src="https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/plugins/facebook-pagelike-widget/loader.gif" alt="Facebook Pagelike Widget" /></div><div id="fb-root"></div>
        <div class="fb-page" data-href="https://www.facebook.com/Southside-Pride-100487510011017/ " data-width="300" data-height="450" data-small-header="false" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="" hide_cta="false" data-tabs="timeline"></div></li>        <!-- A WordPress plugin developed by Milap Patel -->
    					</ul>
				</div><!-- #third .widget-area -->

			</div><!-- #footer-widget-area -->
			
		</div><!-- #colophon -->

		<div id="footer2">
		
			<div id="site-copyright">Copyright 2017, Southside Pride<br />
<p>Website built by <a href="http://cwirth.com/websites/" target="_blank">Celia Wirth Computer Services</a></p></div>	<span style="display:block;float:right;text-align:right;padding:0 20px 5px;font-size:.9em;">
	Powered by <a target="_blank" href="http://www.cryoutcreations.eu" title="Tempera Theme by Cryout Creations">Tempera</a> &amp; <a target="_blank" href="http://wordpress.org/"
			title="Semantic Personal Publishing Platform">  WordPress.		</a>
	</span><!-- #site-info -->
				
		</div><!-- #footer2 -->

	</footer><!-- #footer -->

	</div><!-- #main -->
</div><!-- #wrapper -->


<link rel='stylesheet' id='metaslider-nivo-slider-css'  href='https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/plugins/ml-slider/assets/sliders/nivoslider/nivo-slider.css?ver=3.23.0&#038;time=1651819305' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.23.0&#038;time=1651819305' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-nivo-slider-default-css'  href='https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/plugins/ml-slider/assets/sliders/nivoslider/themes/default/default.css?ver=3.23.0&#038;time=1651819305' type='text/css' media='all' property='stylesheet' />
<script type='text/javascript' id='tempera-frontend-js-extra'>
/* <![CDATA[ */
var tempera_settings = {"mobile":"1","fitvids":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/themes/tempera/js/frontend.js?ver=1.7.2&#038;time=1651819305' id='tempera-frontend-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-includes/js/comment-reply.min.js?ver=5.9.3&#038;time=1651819305' id='comment-reply-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/plugins/ml-slider/assets/sliders/nivoslider/jquery.nivo.slider.pack.js?ver=3.23.0&#038;time=1651819305' id='metaslider-nivo-slider-js'></script>
<script type='text/javascript' id='metaslider-nivo-slider-js-after'>
var metaslider_6503 = function($) {
            $('#metaslider_6503').nivoSlider({ 
                boxCols:7,
                boxRows:5,
                pauseTime:5000,
                effect:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                animSpeed:600,
                prevText:"&lt;",
                nextText:"&gt;",
                slices:15,
                manualAdvance:false
            });
            $(document).trigger('metaslider/initialized', '#metaslider_6503');
        };
        var timer_metaslider_6503 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_6503, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_6503, 1) : metaslider_6503(window.jQuery);
        };
        timer_metaslider_6503();
var metaslider_10209 = function($) {
            $('#metaslider_10209').nivoSlider({ 
                boxCols:7,
                boxRows:5,
                pauseTime:10000,
                effect:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                animSpeed:600,
                prevText:"&lt;",
                nextText:"&gt;",
                slices:15,
                manualAdvance:false
            });
            $(document).trigger('metaslider/initialized', '#metaslider_10209');
        };
        var timer_metaslider_10209 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_10209, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_10209, 1) : metaslider_10209(window.jQuery);
        };
        timer_metaslider_10209();
var metaslider_9360 = function($) {
            $('#metaslider_9360').nivoSlider({ 
                boxCols:7,
                boxRows:5,
                pauseTime:4000,
                effect:"random",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                animSpeed:600,
                prevText:"&lt;",
                nextText:"&gt;",
                slices:15,
                manualAdvance:false
            });
            $(document).trigger('metaslider/initialized', '#metaslider_9360');
        };
        var timer_metaslider_9360 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_9360, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_9360, 1) : metaslider_9360(window.jQuery);
        };
        timer_metaslider_9360();
var metaslider_6532 = function($) {
            $('#metaslider_6532').nivoSlider({ 
                boxCols:7,
                boxRows:5,
                pauseTime:4000,
                effect:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                animSpeed:600,
                prevText:"&lt;",
                nextText:"&gt;",
                slices:15,
                manualAdvance:false
            });
            $(document).trigger('metaslider/initialized', '#metaslider_6532');
        };
        var timer_metaslider_6532 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_6532, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_6532, 1) : metaslider_6532(window.jQuery);
        };
        timer_metaslider_6532();
var metaslider_6534 = function($) {
            $('#metaslider_6534').nivoSlider({ 
                boxCols:7,
                boxRows:5,
                pauseTime:4000,
                effect:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                animSpeed:600,
                prevText:"&lt;",
                nextText:"&gt;",
                slices:15,
                manualAdvance:false
            });
            $(document).trigger('metaslider/initialized', '#metaslider_6534');
        };
        var timer_metaslider_6534 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_6534, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_6534, 1) : metaslider_6534(window.jQuery);
        };
        timer_metaslider_6534();
</script>
<script type='text/javascript' id='milapfbwidgetscript-js-extra'>
/* <![CDATA[ */
var milapfbwidgetvars = {"app_id":"503595753002055","select_lng":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.25/439.739.myftpupload.com/wp-content/plugins/facebook-pagelike-widget/fb.js?ver=1.0&#038;time=1651819305' id='milapfbwidgetscript-js'></script>
	<script type="text/javascript">
	var cryout_global_content_width = 900;
	var cryout_toTop_offset = 1180;
			</script> 
</body>
</html>
